Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: SB 1231 AI - Analogeingang Poti anschließen

  1. #1
    Registriert seit
    04.09.2014
    Beiträge
    85
    Danke
    43
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich möchte an meinem Signalboard einen Poti anschließen.

    auf dem Signalboard sind die Anschlüsse R 0+ 0+ 0-

    könnte mir jemand weiterhelfen wie ich mein Poti anschließen muss?


    ich habe in ein Kabel einen 15KOhm Widerstand eingelötet und mit einem Poti (10KOhm) verbunden, das ich an einen 24V Anschluss habe und kann jetzt damit am Poti-Ausgang 0-10v regeln.

    Ich möchte es nur zum Testen benutzen und lernen


    MFG Mario
    Geändert von B1798 (19.11.2015 um 14:31 Uhr)
    Zitieren Zitieren SB 1231 AI - Analogeingang Poti anschließen  

  2. #2
    Registriert seit
    04.11.2013
    Beiträge
    141
    Danke
    12
    Erhielt 25 Danke für 20 Beiträge

    Standard

    Den Poti-Ausgang (0-10V) an 0+ (welcher 0+ ist eigentlich egal, man nimmt normalerweise den rechten)
    Masse/0V an 0-
    Den anderen 0+ und R+ braucht man nur, wenn man Strom (0-20mA) messen möchte.
    Ansonsten im Systemhandbuch der 1200 Seite 844.

  3. Folgender Benutzer sagt Danke zu Gleichstromer für den nützlichen Beitrag:

    B1798 (20.11.2015)

  4. #3
    B1798 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.09.2014
    Beiträge
    85
    Danke
    43
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    danke für die schnelle Antwort mein Poti funktioniert jetzt wunderbar!

    könnte mir jemand noch helfen wie das mit dem anschließen von 0-20mA funktioniert.

    im Benutzerhandbuch steht:"R" und "0+" für Strom anschließen.

    muss ich da +10v anschließen?

    Signalboard-Anschlüsse R 0+ 0+ 0-

    MFG Mario

  5. #4
    Registriert seit
    04.11.2013
    Beiträge
    141
    Danke
    12
    Erhielt 25 Danke für 20 Beiträge

    Standard

    Im Modul liegt ein 250 Ohm-Widerstand zwischen Masse und dem Anschluss R. Wenn man nun R und 0+ verbindet/brückt, erzeugen die 0-20mA, die an 0+ hineinfliessen, einen entsprechenden Spannungsabfall, z.B. 2,5V bei 10mA, den das Modul dann misst.
    Die 250 Ohm kannst du mit einem Ohmmeter zwischen 0- und R messen.

  6. #5
    Registriert seit
    30.08.2010
    Ort
    Östereich
    Beiträge
    1.458
    Danke
    503
    Erhielt 217 Danke für 192 Beiträge

    Standard

    nein da werden Sensoren angeschlossen die 0(4)-20mA liefern (intern wird an einem 500 Ohm da dann eigentlich 0-10V gemessen)

    0(4)-20mA sind gerne Industrielle Standardfühler

    Den genauen Anschluss an deine Baugruppe kenne ich leider nicht
    Elektrotechnik und Elektronik funktioniert mit Rauch (Beweis: Tritt Rauch aus, funktioniert auch das Bauteil nicht mehr)

  7. #6
    B1798 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.09.2014
    Beiträge
    85
    Danke
    43
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ich möchte mir einen Messumformer kaufen (nur zum Testen, da dieser Messumformer günstiger ist als eine Baugruppe)

    http://www.ebay.de/itm/PT100-Tempera...YAAOSwVFlUKmRn

    ich habe einen pt100 (-50 bis +150)



    funktioniert diese Kombination und wie schließe ich diese Komponenten richtig an mein Signalboard an?
    Geändert von B1798 (22.11.2015 um 13:44 Uhr)

  8. #7
    Registriert seit
    04.11.2013
    Beiträge
    141
    Danke
    12
    Erhielt 25 Danke für 20 Beiträge

    Standard

    Prinzipiell schon, lt. dem Schaltbild des Messumformers brauchst du ein separates 24V-Netzteil.

    Zum Testen des Analogeingangs reicht dein 0-10V-Poti, die Strommessung ist nichts anderes als den Spannungsabfall an einem Widerstand zu messen, siehe Ohmsches Gesetz.

  9. #8
    B1798 ist offline Benutzer
    Themenstarter
    Registriert seit
    04.09.2014
    Beiträge
    85
    Danke
    43
    Erhielt 1 Danke für 1 Beitrag

    Standard

    ich habe einen 2-Leiter Pt100

    ich schließe den Pt100 am Messumformer grüner Strich und roter Strich unten an.

    http://www.ebay.de/itm/PT100-Tempera...YAAOSwVFlUKmRn

    aber wie schließe ich den Messumformer an mein Signalboard an?
    Signalboard-Anschlüsse R 0+ 0+ 0-


    im Benutzerhandbuch steht bei meinem Signalboard S.844 - 24v DC Niederpannung NEIN

  10. #9
    Registriert seit
    22.06.2009
    Ort
    Sassnitz
    Beiträge
    11.191
    Danke
    923
    Erhielt 3.292 Danke für 2.661 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Anschluß 2-Leiter-Meßumformer (0)4-20mA an SB1231 AI
    Code:
                              +-- AI:R
                              |
                              +-- AI:0+
    
    24VDC+ ----- +:Sensor:- ----- AI:0+
    
    24VDC- ---------------------- AI:0-
    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  11. Folgender Benutzer sagt Danke zu PN/DP für den nützlichen Beitrag:

    B1798 (25.11.2015)

Ähnliche Themen

  1. ET200S Poti an Analogeingang
    Von the_elk im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 05.09.2013, 19:40
  2. PT 100 an SM 1231 RTD
    Von Hannibal16 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 08.11.2012, 06:54
  3. SM 1231 AI 8 x TC skalieren?
    Von simon-brl im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 01.07.2011, 21:10
  4. Drehgeber als Poti ersatz 'Digital Poti'
    Von GFI im Forum Elektronik
    Antworten: 1
    Letzter Beitrag: 08.11.2008, 21:08
  5. An SM334 ein Poti anschließen?
    Von S7_Mich im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 07.12.2007, 16:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •