Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: Profibus-Problem: Meldung am OP270 "140011 Busstörung"

  1. #1
    Registriert seit
    13.02.2006
    Beiträge
    130
    Danke
    14
    Erhielt 9 Danke für 7 Beiträge

    Frage


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo, ich habe ein Profibusnetz mir mehreren Komponenten:
    1 x CPU314 mit CP342-5,
    1 x ET200M ca. 500 m entfernt,
    1 x OP270,
    alle elektrisch verbunden mit einem OLM (von W&T)
    dann ca. 2,5 km LWL Multimode
    wo wieder der selbe OLM ist.
    Dieser ist mit einer weiteren Anlage verbunden:
    1 x CPU314 mit CP342-5,
    1 x OP270.
    Die zwei Systeme laufen getrennt problemlos mit 187,5 kBaud.
    Wenn ich sie über LWL aber verbinde, dann gibt's am Bus ständig Kollissionen. Am OP270 erscheint die Meldung "140011 Störung am Bus". Es gibt einen ständigen Ab- und Aufbau der Netzverbindung zu den Stationen (CPU).

    Was kann falsch sein? Was kann ich machen?
    Die beiden elektrischen Seiten passen. die Terminierungswiderstände jeweils an beiden Enden sind EIN, die Widerstände der restlichen Busstecker AUS.

    Danke für einen Rat.
    kassla
    Zitieren Zitieren Profibus-Problem: Meldung am OP270 "140011 Busstörung"  

  2. #2
    Registriert seit
    13.09.2005
    Beiträge
    633
    Danke
    8
    Erhielt 8 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Könnte es sein, das jeder am Netz versucht der Master zu sein?

    Master 1 baut Verbindung auf während ihm Master 2 noch Daten sendet.
    -> Buscrash
    der schnellere der Master baut wieder eine Verbindung auf, ein langsamerer versuchts ein paar ms Sekunden später
    -> Crash2
    usw.

    aktivere mal am OP die Option "Panel ist einziger Master am Bus".

    Das könnte ggf. etwas bringen.

    Ich nehme mal an das die Übertragungsraten übereinstimmen, das könnte neben ausfallenden Busteilnehmern die 2. Ursache für den Ausfall sein.

Ähnliche Themen

  1. "Index Pulse", "Home Switch" und "Position Limit Switch"
    Von senmeis im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 07.03.2011, 11:21
  2. Antworten: 2
    Letzter Beitrag: 14.12.2007, 15:09
  3. Antworten: 0
    Letzter Beitrag: 07.11.2006, 16:18
  4. Antworten: 10
    Letzter Beitrag: 06.07.2006, 17:23
  5. OP270 "hängt" sich auf
    Von Anonymous im Forum HMI
    Antworten: 3
    Letzter Beitrag: 06.01.2005, 18:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •