Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 19 von 19

Thema: Sinvoller aufbau eines Profibus Netzes

  1. #11
    Bender25 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab grundsätzlich noch eine frage, wie ihr das handhabt.
    Und zwar folgendes. Eine Anlage mit Fu´s ( nicht im Schaltschrank verbaut sondern bei den Pumpen stehend) Durchflussmessungen, Stellantriebe usw, die alle über Profibus vernetzt sind...

    Jetzt müssen in so einer Anlage Schweißarbeiten durchgeführt werden, z.b. an einem Rohrstück, das aber kein wesentlichen Einfluss in der Anlage hat und diese deswegen nicht still gelegt werden muß.

    Stöpselt ihr grundsätzlich alles ab?


    Wir hatten das Problem, Arbeiter haben ein Rohrstück geschweißt und die Massezange nach einem Isoliertrennstück angeklemmt, jedoch vor dem Ding geschweißt.. Fragt mich nicht warum es ging auf jedenfall sind einige Profibusteilnehmer ausgefallen und waren defekt.
    Defekt Geräte ausgetauscht, jedoch haben wir immer wieder sporadische ausfälle eines Teilnehmers...

  2. #12
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Hi Bender,
    bei mir in der Firma wird auch viel geschweißt an bestehenden und laufenden Anlagen. Hat auch schon hin und wieder zu Problemen geführt. Eine Abhilfe ist nur den Schlossern beizubringen den Anschluss der Massezange so nahe wie möglich an der Schweißstelle anzubringen und gutleitend vorzubereiten also Farbe ab usw.
    Das abklemmen aller Buskomponenten würde bei uns auch viel zulange dauern (wir arbeiten mit Beton). Aber wenn die Jungs mal begriffen haben um welche Werte es hier geht und dass es einfach zu vermeiden ist passiert hier nichts mehr.

    HDD

  3. #13
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard

    Zitat Zitat von HDD Beitrag anzeigen
    Das abklemmen aller Buskomponenten würde bei uns auch viel zulange dauern (wir arbeiten mit Beton).
    Habt ihr keine Presslufthämmer ?

  4. #14
    Registriert seit
    11.10.2005
    Ort
    Pirmasens
    Beiträge
    401
    Danke
    158
    Erhielt 74 Danke für 54 Beiträge

    Standard

    Doch haben wir ist ganz Lustig wenn so ein Silo mit Beton langsam hart wird und man dann mit dem Presslufthammer einsteigen muss. Deshalb nennt man mich auch den schnellsten Elektriker der Welt ( Universum ) bin immer schnell weg wenn es soweit kommt !!!

    HDD

  5. #15
    Registriert seit
    03.01.2006
    Ort
    Im sonnigen Süden von Österreich!
    Beiträge
    1.377
    Danke
    227
    Erhielt 183 Danke für 168 Beiträge

    Standard

    Zitat Zitat von Maxl Beitrag anzeigen
    UND: Aufbaurichtlinien nicht vergessen (mindestens 0,9 m Kabel zwischen 2 Teilnehmern, max. 31 Teilnehmer pro Segment), und keine geschraubten Busstecker, sondern immer die selbstschneidenden.

    mfg
    Maxl
    Muss immer 0,9m Kabel zwischen 2 Teilnehmern sein?
    Was ist wenn ichim Schaltschrank die FU's knapp nebeneinander habe. Muss ich da auch 0,9m Kabel dazwischen haben?

    Und warum keine geschraubten Busstecker?

  6. #16
    Bender25 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Ich hätte auch nochmal ein frage zu den 0,9 m.... Gehören Repeater auch dazu? Muß ich von Repeater zu Repeater auch mind. 0,9 m Kabel verlegen bzw von Repeater zu einer ET200M ???

  7. #17
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Hallo,

    Das mit den "Mindestabstand 0.9m" würd ich nicht so eng sehen.

    ich habe bis 1.5 Mbit/s noch nie Probleme gehabt, selbst wenn in den Schaltschränken 10 Umrichter dicht an dicht mit vielleicht gerade mal 20cm Busleitung dazwischen verkabelt waren.

    Bei hohen Baudraten (z.B. 12MBit/s) wird evt. problematischer.

    Der Mindestabstand gilt für jeden Teilnehmer, also auch für Repeater.


    Jürgen.

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  8. #18
    Registriert seit
    20.11.2004
    Ort
    Linz, OÖ
    Beiträge
    1.365
    Danke
    96
    Erhielt 177 Danke für 133 Beiträge

    Standard

    Die 0.9m stehen, soweit mir bekannt ist, in den Aufbaurichtlinien drin. Bei uns werden zwischen FUs, die direkt nebeneinander verbaut sind, auch meistens nicht mehr als 30 oder 40cm Kabel verwendet. Mit 1.5MBit/s hat man da in der Regel keine Probleme.

    Wir haben auch schon Busse mit 60 FU an einem Segment aufgebaut - hat auch funktioniert, aber wenn nach einem Jahr an der Anlage Probleme auftreten, die eventuell davon kommen, dass man sich nicht an die PB-Aufbaurichtlinien gehalten hat.............. naja.

    Was man halt nicht machen sollte, ist, die Kabellängen bunt zu mischen. 20cm - 20m - 20cm - 20m tut dem Bus sicher nicht gut.


    Thema Schraubklemmen: Wir haben es immer wieder erlebt, dass geschraubte Busstecker locker werden, und dann immer wieder Busstörung auftragen. Besonders tragisch ist das dann, wenn die Sicherheitstechnik auch am Profibus hängt.
    Das gleiche Problem hatten wir beim Safetybus auch immer wieder. Seit es von Pilz die selbstschneidenden Stecker gibt, ist Ruhe!


    mfg
    Maxl
    Bin aufgrund §2 der "Rechte des Betreibers" der Forum-Regeln nicht mehr aktiv, da nicht nicht akzeptiere, dass Informationen und Erkenntnisse ohne Quellangabe weitergegeben werden sollen. Jedem steht frei, auf die gleichen Erkenntnisse durch Eigenversuche zu kommen, vor allem Buchautoren.

  9. #19
    Registriert seit
    28.06.2006
    Ort
    Königreich Neuseeland
    Beiträge
    2.027
    Danke
    133
    Erhielt 96 Danke für 76 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Maxl Beitrag anzeigen
    Wir haben auch schon Busse mit 60 FU an einem Segment aufgebaut - hat auch funktioniert, aber wenn nach einem Jahr an der Anlage Probleme auftreten, die eventuell davon kommen, dass man sich nicht an die PB-Aufbaurichtlinien gehalten hat.............. naja.

    mfg
    Maxl
    Das kenn ich.
    Ich habe mal ne Anlage gehabt, da hatte der Schaltschrankbauer auch über 60 Slaves ohne Repeater gesetzt (1.5M).

    Erstaunlicherweise traten nur sporadisch (1-2 mal am Tag) Busfehler auf, meist immer an den selben Slaves, die noch nicht mal am Ende der Busleitung lag.

    Nach Einsatz eines Repeaters so ziemlich in der Mitte des Buses gabs dann keine Probleme mehr....

    bei > 60 Slaves würde ich sogar 2 Repeater nehmen, um flexibel zu bleiben, wenn mal etwas nachgerüstet werden muss.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 15.01.2011, 12:56
  2. Antworten: 2
    Letzter Beitrag: 03.01.2011, 20:29
  3. Antworten: 6
    Letzter Beitrag: 06.04.2010, 18:06
  4. Aufbau eines TS Adapters
    Von Nickel im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 13.09.2007, 20:09
  5. Aufbau eines FB´s mit 8 * FB42 im Bauch
    Von trinkiwinki im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 23.08.2007, 21:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •