Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Profibus Totalausfall

  1. #1
    Registriert seit
    29.08.2003
    Beiträge
    221
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mahlzeit,

    Wir haben heute einen 132KW Umrichter angefahren dabei ist uns der gesamte Profibus ausgefallen.

    Das mir jetzt aber keiner mit EMV kommt da liegen Dicke ausgleichserden 50mm².

    Kann es sein das der FU in die IM - Baugruppe reindrückt und als folge der Bus von der CPU abgeschaltet wird ??

    MfG Balou
    So wie das Eisen außer gebrauch rostet und das stillstehende Wasser verdirbt oder bei Kälte gefriert, so verkommt der Geist ohne Übung.
    Zitieren Zitieren Profibus Totalausfall  

  2. #2
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    schön wärs, wenn EMV mit "dicken" Ausgleichserden erledigt wäre.

    -EMV-Netzfilter vor dem Umrichter drin?
    -allerwichtigst: abgeschirmtes Motorenkabel auf BEIDEN Seiten GROSSFLÄCHIG auflegen ohne Verdrillung auf Erdklemme (nennt man bei uns Schweineschwänzchen)

    Spannungseinbruch in der SPS ausgeschlossen?

    gruss, o.s.t.
    Geändert von o.s.t. (05.01.2007 um 16:28 Uhr)

  3. #3
    Registriert seit
    15.02.2006
    Ort
    S-H
    Beiträge
    189
    Danke
    11
    Erhielt 46 Danke für 18 Beiträge

    Standard


    tzss,tzss, Balou hatte doch extra gesagt:
    Das mir jetzt aber keiner mit EMV kommt da liegen Dicke ausgleichserden 50mm².
    Ich hab`s mir extra verkniffen, obwohl ich aus leidlicher Erfahrung weiß, dass oft EMV-Fehler für sowas verantwortlich sind.
    Aber ich wasche meine Hände in Unschuld, ich habs ja nicht zur Sprache gebracht!!!
    mit bestem Gruß Pjoddi
    -----------------------------------
    Gott- gib mir Gelassenheit, Dinge hinzunehmen, die ich nicht ändern kann, den Mut, Dinge zu ändern, die ich ändern kann, und die Weisheit, das eine vom anderen zu unterscheiden. (J.C. Oetinger)
    Zitieren Zitieren o.s.t. Du schlimmer Finger!!:s21:  

  4. #4
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von Balou Beitrag anzeigen
    Mahlzeit,

    Wir haben heute einen 132KW Umrichter angefahren dabei ist uns der gesamte Profibus ausgefallen.

    Das mir jetzt aber keiner mit EMV kommt da liegen Dicke ausgleichserden 50mm².

    Kann es sein das der FU in die IM - Baugruppe reindrückt und als folge der Bus von der CPU abgeschaltet wird ??

    MfG Balou
    Ein paar zusätzliche Angaben wären Hilfreich !!!
    Welcher FU ??? Hersteller ggf. Typ
    Welche IM ???
    Einziger Slave oder mehrere am Bus ?
    Diagnosepuffer einträge vorhanden ???

  5. #5
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.732
    Danke
    314
    Erhielt 1.519 Danke für 1.282 Beiträge

    Standard

    Also fakt ist das ein 50mm² bei HF, die bei Frequenzumrichtern naturgemäß auftritt,
    nur unwesentlich leitfähiger ist als ein 1,5mm²!!!

    Bei HF braucht man Fläche, nicht Querschnitt.

    Von daher sind deine 50² Potentialausgleich fast nichtig.

    Sehr viel interessantes zu dem Thema steht hier drin:
    http://www.sew-eurodrive.de/support/...1a8eae43bd5855

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  6. #6
    Registriert seit
    30.03.2006
    Beiträge
    44
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    also ich hatte vor ein paar Jahren ähnliche Erfahrungen gesammelt. An einer Anlage mit Profibus, die Radschrauber gesteuert hat. Sobald die Schrauber eingeschaltet wurden, fiel die gesamte Anlage aus und der Profibus war ganz kurzzeitig gestört. In den Diagnosedaten des eingebauten Diagnose-Repeater stand gar nix drin. Die Schrauberkabel waren alle ordnungsgemäß verschaltet (Es handelte sich dabei auch um komplett fertige Kabel vom Hersteller).

    Die Ursache war letztendlich die Schirmung am Profibus. Es waren Profibusstecker mit Schneidklemmtechnik eingesetzt, aber das Kabel war nicht dafür geeignet. Weiterhin war die Schirmung auch nicht ordnungsgemäß aufgelegt. Nach Behebung der Mängel der Profibusinstallation gings wieder. Grüße Guido
    Zitieren Zitieren Ähnliche Erfahrungen schon gesammelt  

Ähnliche Themen

  1. Plötzlicher Totalausfall
    Von MatMer im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 06.04.2011, 15:12
  2. Profibus Abhören (Profibus-Sniffer)
    Von tomi_wunder im Forum Feldbusse
    Antworten: 9
    Letzter Beitrag: 17.09.2007, 21:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •