Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Results 1 to 4 of 4

Thread: MPI BUSPROBLEM...

  1. #1
    Join Date
    17.06.2004
    Location
    Offenau
    Posts
    4,099
    Danke
    211
    Erhielt 466 Danke für 366 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Habe Problem mit dem MPI Bus an einer Anlage.

    Wenn Ich das PG auf das AG Stecke dann funktioniert der Bus zu den Teilnehmern. Wenn Ich das PG entferne steigt er aus! Denkt Ihr es liegt am Abschlusswiderstand?
    ---------------------------------------------
    Jochen Kühner
    https://github.com/jogibear9988/DotN...ToolBoxLibrary - Bibliothek zur Kommunikation mit PLCs und zum öffnen von Step 5/7 Projekten
    Reply With Quote Reply With Quote MPI BUSPROBLEM...  

  2. #2
    Join Date
    07.05.2004
    Location
    Campbelltown
    Posts
    2,500
    Danke
    131
    Erhielt 294 Danke für 86 Beiträge

    Default

    Steckst Du das PG an der SPS an? Gehen von da in beiden Richtungen Teilnehmer ab oder terminierst Du an der SPS? Wenn du in beide Richtungen abgehst, ist der Strang evt. nicht erreichbar? Hast Du eine CP im PG oder ein Adapter? Kann man die Abschlusswiderstände messen oder sind die aktive?

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  3. #3
    Join Date
    27.08.2004
    Location
    Bei Bremen
    Posts
    657
    Danke
    11
    Erhielt 12 Danke für 10 Beiträge

    Default

    Hallo,
    MPI muss nicht terminiert werden, obwohl er mit Widerständen besser laufen kann.

    Ich denke, dass die (passiven) Widerstände eingeschaltet sind. Dann benötigen Sie eine Spannungsversorgung. Diese kommt vom PG. Daher läuft der Bus mit PG.
    Gruß
    Heinz

  4. #4
    Join Date
    16.06.2003
    Location
    88356 Ostrach
    Posts
    5,075
    Danke
    1,361
    Erhielt 1,189 Danke für 565 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    je nach leitungslänge muss mpi terminiert werden.
    einfach immer terminieren!

    was für stecker has du?
    http://www.sps-forum.de/phpBB2/viewtopic.php?t=206

Similar Threads

  1. Replies: 4
    Last Post: 30.05.2017, 10:32
  2. Step 7 MPI > USB wird gefunden, aber MPI > DP nicht !
    By Klotz in forum Simatic
    Replies: 6
    Last Post: 23.01.2014, 12:08
  3. Busproblem bei Spannungsfall, SEW Movimot
    By Servernexus in forum SEW-EURODRIVE
    Replies: 2
    Last Post: 04.05.2012, 15:40
  4. Omron PRT1-SCU11 Busproblem
    By caschu in forum Simatic
    Replies: 0
    Last Post: 18.05.2011, 19:55
  5. libnodave - lokale MPI Adresse bei MPI/MPI2 Protokoll?
    By bool in forum Hochsprachen - OPC
    Replies: 4
    Last Post: 30.05.2010, 22:52

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •