Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 6 ErsteErste 12345 ... LetzteLetzte
Ergebnis 21 bis 30 von 55

Thema: Softnet PB

  1. #21
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das betraf meine Konfiguration, die ich dir vorgeschlagen hatte. Immerhin, kannst du es ja mal damit probieren.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  2. #22
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Hallo Larry.

    Ich habe auch nur 1AA00 in meiner HW catalog. Ich glaube das es keine rolle spielt, da Siemens HW im normal fall kompatibel zur vorige versionen ist. Ein projekt mit 1AA00 sollte funktionieren auf ein 1AA01.

    Dein Simatic Net software ist v6.4 (6GK1704-5SW64-3AA00). Dies ist den letzten stand.
    Eigentlich sollte es auch keine rolle spielen weil Simatic Net rückwärtskompatibel ist.

    Wenn du versucht zu importieren, wenn es streikt geh zu den Diagnostics wähler und seh warum es nicht will.
    Im normal fall gibt es genauere eklärung.
    Jesper M. Pedersen

  3. #23
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Betrifft mich das ...?
    ["kein DP"]Nein.
    Jesper M. Pedersen

  4. #24
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.398 Danke für 1.998 Beiträge

    Standard

    So ....
    komisches Spiel.
    Den CP habe ich jetzt konfiguriert bekommen. Vorgehensweise: In der Konfiguration OPC-Server V6.4 eingetragen. Dann erstellte XDB-Datei manuell (per Stick und Station importieren) auf den CP gespielt. Dann Hardware-Konfig auf die CPU übertragen und auf einmal kann ich jetzt auch die Hardware-Konfig über den PB auf den CP übertragen. Immerhin, soweit so gut.

    Nun möchte ich gerne eine Verbindung anlegen, damit ich vielleicht doch noch eine Kommunikation bekomme. Das klappt aber nicht. Die Fehlermeldung generell "Es kann keine Verbindung zu der gewählten Station angelegt werden) ?????

    Wie auch immer. Ich möchte mich auf jeden Fall schon einmal für deine Geduld bedanken, Jesper. Arbeitest du bei Siemens ?

  5. #25
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.398 Danke für 1.998 Beiträge

    Standard

    ...
    ach ja,
    hatte ich schon vergessen : Ich habe immer noch einen Busfehler obwohl meiner Meinung nach alles OK ist ...

  6. #26
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Nun möchte ich gerne eine Verbindung anlegen, damit ich vielleicht doch noch eine Kommunikation bekomme. Das klappt aber nicht. Die Fehlermeldung generell "Es kann keine Verbindung zu der gewählten Station angelegt werden) ?????
    Also, willst du eine zusätzliches verbindung anliegen. Wie ein S7-verbindung, oder ?
    Das problem kann sein das du vielleicht den häkschen "Test, Commisioning, Routing and Configured connections" unter Operating Mode deaktiviert hast.

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Arbeitest du bei Siemens ?
    Nöh. Ich arbeite (oder "kämpfe") MIT Siemens.
    Jesper M. Pedersen

  7. #27
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    ...
    ach ja,
    hatte ich schon vergessen : Ich habe immer noch einen Busfehler obwohl meiner Meinung nach alles OK ist ...
    Also, dein S7 master meldet BF ?
    Vielleicht ist den grund dafür das den OPC client (den Laser) nicht den OPC server zyklisch anspricht.
    Bei Profibus DP muss die E/A daten immer aktualisiert werden.

    edit:
    Versuch mit den OPC Scout test client, ob alles funktioniert.
    Wenn du alle E/A daten im OPC scout liesst, verschwindet den BF.
    Geändert von JesperMP (05.09.2007 um 11:38 Uhr)
    Jesper M. Pedersen

  8. #28
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.398 Danke für 1.998 Beiträge

    Standard

    Hallo Jesper,
    brauche ich die Verbindung gar nicht ?
    Wenn ja, wie erreiche ich jetzt einen Datenaustausch (-Busfehler -).
    Irgend etwas scheint ja immer noich nicht zu stimmen ...

  9. #29
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    brauche ich die Verbindung gar nicht ?
    Nein. Die DP slave verbindung ist speziell damit das die daten alle E/A daten sind. Alles ist jetzt fertig konfiguriert ohne zusätsliche S7-verbindungen.

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    Wenn ja, wie erreiche ich jetzt einen Datenaustausch (-Busfehler -).
    Irgend etwas scheint ja immer noich nicht zu stimmen ...
    Probier den OPC scout.

    edit: Kann sein das man den BF nicht "austrixen" kann mit den OPC scout.
    Die eingänge werden zyklisch gelesen, aber wie kann man die ausgänge zyklisch ansteuern ?
    Geändert von JesperMP (05.09.2007 um 11:46 Uhr)
    Jesper M. Pedersen

  10. #30
    Avatar von Larry Laffer
    Larry Laffer ist offline Super-Moderator
    Themenstarter
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.716
    Danke
    398
    Erhielt 2.398 Danke für 1.998 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Stimmt, du hast recht. Mit dem OPC-Scout läuft es dann.
    Wenn ich das richtig verstanden habe, dann übernimmt dieser temporär die Funktion, die eigentlich die LASER-Software übernehmen sollte, stimmts ?

Ähnliche Themen

  1. S7 Softnet benötigt?
    Von Sesssko im Forum HMI
    Antworten: 7
    Letzter Beitrag: 01.09.2010, 20:42
  2. SIMATIC Softnet-S7
    Von Skippy1988 im Forum Simatic
    Antworten: 10
    Letzter Beitrag: 18.03.2009, 07:25
  3. Softnet-S7
    Von Ray-Banton im Forum Hochsprachen - OPC
    Antworten: 3
    Letzter Beitrag: 17.09.2008, 15:09
  4. Softnet PN-IO Linux
    Von ain im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 03.06.2008, 15:46
  5. Simatic Softnet-DP-Slave
    Von ronnie.b im Forum Hochsprachen - OPC
    Antworten: 4
    Letzter Beitrag: 12.04.2007, 12:07

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •