Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Ethernet over ISO Fehler 0x0384:

  1. #1
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo
    musste durch einen absturz s7 5.4 sp3 neu insten.

    unter erreichbare teilnehmer über ethernet bekomme ich keine stationen zu sehen und folgende meldung
    Eine Verbindung zwischen ihrem PG und dem Automatisierungsgerät kann nicht hergestellt werden.

    wenn ich nun die pg schnittstelle auf iso ind. ethernet stelle und die diagnose starte, bekomme ich folgende meldung

    Fehler 0x0384: Gerät unbekannt oder interne Treiberangabe (L4DRIVER) fehlt
    Angehängte Grafiken Angehängte Grafiken
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation
    Zitieren Zitieren Ethernet over ISO Fehler 0x0384:  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ansonsten geht dein Netzwerkadapter aber?
    Ich weiß, falls du mit dem PG gerade hier im Forum bist, ist das ne blöde Frage . Du könntest den Netzwerkadapter mal aus der Hardware rauswerfen und neu installieren.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Das habe ich im Siemens Support gefunden, ich weiss nicht ob es weiter hilft

    E_L4DRIVER 0x0384
    Der Layer 4 Treiber konnte nicht gestartet werden.
    Installieren Sie das Produkt neu.

  4. #4
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.850
    Danke
    78
    Erhielt 800 Danke für 543 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    klar das ein treiber nicht geladen wird.
    aber das hilft mir natürlich nicht wirklich.
    es sei denn du könntest mir sagen welche soft ich neu insten muss.

    @ralle
    inst/deinst werd ich morgen mal testen. glaube aber nicht wirklich an einen erfolg (dafür kenne ich die siemenssoft zu gut)

    glaube das wird alles auf ein restore hinauslaufen.
    blöderweise ist mein letztes backup von 05.07
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 17.06.2011, 08:02
  2. Wo ist der Fehler???
    Von husox81 im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 30.01.2010, 16:07
  3. PRIM Ethernet - Frei definierbares Protokoll für Ethernet TCP/IP
    Von whatisnesps im Forum Werbung und Produktneuheiten
    Antworten: 0
    Letzter Beitrag: 20.08.2008, 13:51
  4. OLE-Fehler
    Von Anonymous im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 28.05.2005, 12:13
  5. SR - Fehler
    Von sedie im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 30.09.2003, 14:41

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •