Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 10 von 10

Thema: Profibusfehler mit IFM Encoder RM3005

  1. #1
    Registriert seit
    21.07.2007
    Beiträge
    13
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    Vorab, meine Hardware ist eine CPU314 v.2, und ein Profibus CP342-5 v.5.
    Folgendes Problem habe ich, im OB 1 die FC1 und FC2 für den CP habe ich Parametriert und auf die CPU geladen.Im Hardwaremanager habe ich den Encoder von IFM Typ: RM3005 mit der vorhandenen GSD Datei eingebunden. Aber es bleibt dabei, auf dem CP leuchtet die rote LED BUSF
    auf. Ich würde mich sehr freuen, wenn ihr mir helfen könntet. Ich weis mir einfach kein Rat mehr. Vielleicht bin ich nur zu blöd dafür.

    vielen dank im voraus
    helle
    Zitieren Zitieren Profibusfehler mit IFM Encoder RM3005  

  2. #2
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Zitat Zitat von helle Beitrag anzeigen
    Hallo zusammen,

    Vorab, meine Hardware ist eine CPU314 v.2, und ein Profibus CP342-5 v.5.
    Folgendes Problem habe ich, im OB 1 die FC1 und FC2 für den CP habe ich Parametriert und auf die CPU geladen.Im Hardwaremanager habe ich den Encoder von IFM Typ: RM3005 mit der vorhandenen GSD Datei eingebunden. Aber es bleibt dabei, auf dem CP leuchtet die rote LED BUSF
    auf. Ich würde mich sehr freuen, wenn ihr mir helfen könntet. Ich weis mir einfach kein Rat mehr. Vielleicht bin ich nur zu blöd dafür.

    vielen dank im voraus
    helle
    Hallo helle,

    die Physik hast du geprüft?
    Abschlußwiderstände eingeschaltet, Profibussadresse richtig eingestellt?

    Was wird in der HW-Konfig online für eine Fehlermeldung für den Slave ausgegeben?

    CU

    Jürgen

    .

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  3. Folgender Benutzer sagt Danke zu IBN-Service für den nützlichen Beitrag:

    helle (18.12.2007)

  4. #3
    Registriert seit
    14.01.2004
    Ort
    Hattorf
    Beiträge
    3.201
    Danke
    297
    Erhielt 311 Danke für 266 Beiträge

    Standard

    hallo,
    mal ob 82 und ob 86 probiert, manchmal gibt es ein zeitprob mit den slaves.
    mfg

    dietmar

    Nichts ist so beständig wie ein Provisorium.

  5. Folgender Benutzer sagt Danke zu lorenz2512 für den nützlichen Beitrag:

    helle (18.12.2007)

  6. #4
    helle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.07.2007
    Beiträge
    13
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Zitat Zitat von IBN-Service Beitrag anzeigen
    Hallo helle,

    die Physik hast du geprüft?
    Abschlußwiderstände eingeschaltet, Profibussadresse richtig eingestellt?

    Was wird in der HW-Konfig online für eine Fehlermeldung für den Slave ausgegeben?

    CU

    Jürgen

    .
    Hallo Jürgen,

    Vielen dank für deine Schnelle Antwort.

    Hier die Fehlermeldung in einer BMP Datei.

    gruss helle
    Angehängte Grafiken Angehängte Grafiken

  7. #5
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Zitat Zitat von helle Beitrag anzeigen
    Hallo Jürgen,

    Vielen dank für deine Schnelle Antwort.

    Hier die Fehlermeldung in einer BMP Datei.

    gruss helle
    Hallo helle,

    anscheinend wird die Baugruppe nicht gefunden,
    obwohl ich die Meldung nicht direkt dem Slave zuordnen kann...

    Hast du die Meldung beim Anklicken auf den als gestört gekennzeichneten
    Slave erhalten?

    Ist an deinem Encoder auch die richtige Adresse (4?) eingestellt?

    Wenn du auf dem Profibus gehst (vorher Schnittstelle entprechend einstellen)
    und dir die erreichbaren Teilnehmer anzeigen lässt, sollte der Master (Meist DP-Adresse 2) und der Slave gefunden werden.


    CU

    Jürgen

    .

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  8. Folgender Benutzer sagt Danke zu IBN-Service für den nützlichen Beitrag:

    helle (18.12.2007)

  9. #6
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Zitat Zitat von helle Beitrag anzeigen
    Vorab, meine Hardware ist eine CPU314 v.2, und ein Profibus CP342-5 v.5.
    Folgendes Problem habe ich, im OB 1 die FC1 und FC2 für den CP habe ich Parametriert und auf die CPU geladen....
    Hallo helle,

    nochmals ich.

    Habe da noch einen aktuellen Thread gefunden,
    der noch ein paar Infos zum FC1 / FC2 beinhaltet, les ihn dir doch mal durch!

    FC1/FC2
    http://www.sps-forum.de/showthread.php?t=17138

    CU

    Jürgen

    .

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  10. Folgender Benutzer sagt Danke zu IBN-Service für den nützlichen Beitrag:

    helle (18.12.2007)

  11. #7
    helle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    21.07.2007
    Beiträge
    13
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo Jürgen,


    Vielen dank für deine schnelle hilfe. Bin froh das dass Probleme gelöst wurde, dank deiner hilfe.
    Zitieren Zitieren Profibusfehler mit IFM Encoder RM3005  

  12. #8
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von helle Beitrag anzeigen
    Hallo Jürgen,


    Vielen dank für deine schnelle hilfe. Bin froh das dass Probleme gelöst wurde, dank deiner hilfe.
    Ja und, Was war denn nu die Ursache ?????????????????

    Um mal das zu Zitieren was da ganz oben steht:

    "Wissen ist das einzige Gut das sich vermehrt wenn man es teilt"

  13. #9
    Registriert seit
    24.11.2006
    Ort
    57072 Siegen
    Beiträge
    466
    Danke
    59
    Erhielt 121 Danke für 109 Beiträge

    Standard

    Zitat Zitat von MW Beitrag anzeigen
    Ja und, Was war denn nu die Ursache ?????????????????

    Um mal das zu Zitieren was da ganz oben steht:

    "Wissen ist das einzige Gut das sich vermehrt wenn man es teilt"
    Hallo MW,

    der Empfangsfach - DB war zu kurz.

    Dann meldet der CP die rote LED BF, obwohl der Bus selber OK ist.

    CU

    Jürgen

    .

    Zur Beachtung:
    Ich distanziere mich ausdrücklich von allen Aussagen in diesem Forum
    welche nicht von mir stammen und mache mir deren Inhalte nicht zu eigen.


    www.ibn-service.com

  14. #10
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von IBN-Service Beitrag anzeigen
    der Empfangsfach - DB war zu kurz.

    Dann meldet der CP die rote LED BF, obwohl der Bus selber OK ist.
    Ahh, muss man auch erstmal drauf kommen, danke

Ähnliche Themen

  1. IM174 - Profibusfehler
    Von you im Forum Simatic
    Antworten: 11
    Letzter Beitrag: 05.12.2010, 21:13
  2. MP 377 und Profibusfehler
    Von Ricko im Forum HMI
    Antworten: 5
    Letzter Beitrag: 10.03.2010, 14:52
  3. IFM RM3005 - Profibus
    Von Gini im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 27.04.2009, 13:16
  4. Sporadischer Profibusfehler
    Von bernd67 im Forum Feldbusse
    Antworten: 12
    Letzter Beitrag: 14.04.2008, 19:57
  5. CPU-Verhalten bei Profibusfehler
    Von Ekkehard im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 07.03.2008, 00:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •