Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Profibus: Siemens TP´s verlieren Kommunikation

  1. #11
    Jo ist offline Erfahrener Benutzer
    Registriert seit
    05.10.2005
    Beiträge
    115
    Danke
    10
    Erhielt 10 Danke für 9 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    @maddin,
    wenn in deinen TP's keine Profibus-Direkttasten projektiert sind, sind die TP's auch nicht in der HW-Konfig zu sehen. Es macht dann auch keinen Sinn diese in der HW-Konfig zu projektieren. DP-Tastenmodule findest du übrigens unter "bereits projektierte Stationen".
    Die TP's unterhalten sich mit der CPU über die OP-Kommunikation.
    Meine Vermutung ist eine Störung des Profibuses z.Bsp. durch eine längere Stichleitung zum PG.

    mfG. Jo

  2. #12
    Registriert seit
    20.12.2006
    Beiträge
    275
    Danke
    20
    Erhielt 29 Danke für 27 Beiträge

    Standard

    Ich glaube auch das sich hier in der Installation etwas verändert hat.
    Bei 1,5MBit ist schon auf exakte Installation und Anschlüsse zu achten.
    Ich würde, wenn es machbar ist, mal die Busgeschwindigkeit auf
    500/187,5 KBit herunterstellen und dann schauen was passiert.
    Damit ist zwar die Ursache nicht beseitigt, aber man weis in welche Richtung man suchen muss.
    MFG
    Bitverbieger

    Gelingt Dir etwas auf Anhieb, so lass Dir Deine Verblüffung nicht anmerken.

  3. #13
    maddin ist offline Benutzer
    Themenstarter
    Registriert seit
    24.11.2005
    Beiträge
    94
    Danke
    24
    Erhielt 5 Danke für 3 Beiträge

    Standard

    Hallo zusammen,

    es gibt Neuigkeiten bezüglich des Problems.

    Wir hatten vor kurzem einen Programmierer des Anlagenherstellers im Hause (wegen einer anderen Anlage). Den habe ich mit 2 Kaffee bestochen und um seinen Rat gebeten.
    Wir haben zusammen über die Hardware drübergeschaut. Er meinte, daß er das Problem des öfteren schon hatte. Ursache seien fehlende Repeater zwischen den Slaves. Die Repeater seien zwar definiert nach der Länge der Busleitung und Anzahl der Slaves. Er meinte jedoch, es sei ein ungeschriebenes Gesetz (was Siemens auch inofiziell bekannt ist), daß man jedesmal nach 16 Slaves (oder waren es 18 ?) einen Repeater einsetzen sollte, unabhängig von der Leitungslänge. Er meinte, daß die Dämpfung (durch die steigende Zahl der Schnittstellen der Slaves+Busstecker) zu hoch werden würde.

    Habt ihr das gewußt ?? Was meint Ihr dazu ?

    Bei uns hängen zwischen 2 Repeatern 34 Slaves am Bus.

    Gruß maddin

  4. #14
    Registriert seit
    22.09.2006
    Ort
    Bodenseeraum
    Beiträge
    1.022
    Danke
    61
    Erhielt 136 Danke für 122 Beiträge

    Beitrag


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hi,
    evtl. das http://www.sps-forum.de/showthread.php?t=17551 mal probieren..

    Die Ursachen von solchen Aussetzer sind schwer zu finden. DP Baudrate
    reduzieren bzw. Repeater hinzu bewirkt oft Wunder.

    34 Slaves zwischen 2 Repeater..Wie genau verbunden.. da war was mit max 32 Slaves pro Segment.

    Gruss: V.
    ______________________________________
    relax, take it easy
    Zitieren Zitieren DP Störungen  

Ähnliche Themen

  1. UDT Länge ändern. Daten nicht verlieren
    Von klauserl im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 26.01.2014, 20:22
  2. Antworten: 1
    Letzter Beitrag: 18.08.2008, 17:26
  3. TP270 verlieren Verbindung im MPI Netz
    Von DJMetro im Forum Feldbusse
    Antworten: 9
    Letzter Beitrag: 30.04.2008, 21:09
  4. Antworten: 12
    Letzter Beitrag: 06.03.2008, 22:38
  5. Profibus Kommunikation
    Von larsibaby2000 im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 10.12.2007, 11:08

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •