Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Profibus FMS Kopplung WinCC mit S5

  1. #1
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Forum,
    ich habe ein Problem mit einer FMS Kopplung zwischen mehreren S5 Steuerungen und WinCC.
    Die S5 Steuerungen laufen zur Zeit mit einem anderen Visu-System. Dieses System soll gegen WinCC ausgetauscht werden.
    Im Büro haben wir eine Testumgebung aufgebaut um die Kopplung zu testen und es läuft ohne Probleme.
    Wenn wir allerdings den neuen Rechner in der Anlage an den Bus hängen baut er nur die Kopplung zu einer Steuerung auf und bei den anderen Steuerungen wird der Status "Abgebaut" gemeldet.
    Leider gibt es keine Fehlermeldungen und über den CP im Rechner werden auch alle Steuerungen am Bus erkannt.
    Die eingestellten Parameter im Büro und in der Anlage sind gleich.
    Mir ist allerdings aufgefallen, dass man im Büro die Indexverzeichnisse der Koppelpartner auslesen kann. Das Funktioniert in der Anlage nicht, auch nicht von dem Partner dessen Kopplung OK ist.
    Hat jemand einmal ein ähnliches Problem gehabt oder eine Idee was man noch kontrollieren könnte?????
    Danke im vorraus!!
    Gruß MARS
    Zitieren Zitieren Gelöst: Profibus FMS Kopplung WinCC mit S5  

  2. "Hallo MARS,
    lag am Ausgabestand des CPs
    das hätte ich nicht gedacht, ich habe dabei eher einen Fehler in der Verbindungsprojektierung vermutet (ist es in 90% der Fälle auch). Aber man lernt ja nie aus.
    Gruss
    Question_mark"


  3. #2
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    Hallo MARS,
    Im Büro haben wir eine Testumgebung aufgebaut um die Kopplung zu testen und es läuft ohne Probleme
    eine Frage, um mehr Infos zu bekommen : Testumgebung mit nur einer SPS, oder wie auf der Anlage ??
    Gruss
    Question_mark
    Zitieren Zitieren FMS-Kopplung  

  4. #3
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    Hallo MARS,
    werden auch alle Steuerungen am Bus erkannt
    das heisst noch lange nicht, dass auch eine Verbindung zu diesen Steuerungen besteht. Sie werden als Busteilnehmer erkannt, eine Verbindung kann aber nicht aufgebaut werden, warum auch immer (meistens aber ein Fehler in der Verbindungsprojektierung).
    Ein paar mehr Infos von Dir wären hilfreich, zum Bleistift WinCC Version, S5-CP (5431 ??) u.s.w.
    Gruss
    Question_mark
    Zitieren Zitieren FMS - Verbindung S5 <--> WinCC  

  5. #4
    Anonymous Gast

    Standard

    Hallo Question_mark,
    die Testumgebung konnte leider nur mit einer S5 Aufgebaut werden (aus mangel weiteren Steuerungen). Zusätzlich haben wir noch eine S7 drangehängt, die ist auch in der Anlage dran, mit der wird aber kommuniziert.
    Der Rechner ist mit einem CP5613 ausgerüstet. Die WinCC Version ist V6.0 SP2.
    In den S5en sind CP543-1 eingebaut.
    Fehler in den Verbindungsprojektierungen haben wir auch gleich vermutet, aber warum funktionieren die Projektierungen im Büro einwandfrei. Was wir natürlich nicht simulieren können ist der Verkehr auf dem Bus und wir vermuten dass es vieleicht damit zusammenhängt. Aber warum wird dann die eine Verbindung Aufgebaut (und bleibt aufgebaut) und die andere nicht.
    Gruß Ralf

  6. #5
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard

    Hallo MARS,
    auf der Siemens Homepage ist unter der Beitrags-ID 14472425 ein Beispiel für die Erstellung einer FMS-Verbindung von einer S5 mit CP5431 zu WinCC V5.1 zu finden. Das sollte auch für V6 noch gültig sein. Vielleicht hilft Dir das weiter. Du hast daran gedacht, zu jedem AG eine Verbindung zu projektieren ???
    Gruss
    Question_mark
    Zitieren Zitieren FMS <--> WinCC  

  7. #6
    Anonymous Gast

    Standard

    Hallo Question_mark,
    das Beispiel ist bekannt und wir haben unsere Verbindungen nach dem Beispiel aufgebaut und für jedes AG eine eigene Verbindung projektiert.
    Gruß MARS

    PS: Danke für die Hinweise, auch wenn sie mir noch nicht weitergeholfen haben

  8. #7
    Anonymous Gast

    Standard

    Hallo Question_mark,

    falls es dich ineresiert. Wir habe das Problem gefunden, es lag am Ausgabestand des CPs in der S5!

    Gruß MARS

  9. #8
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo MARS,
    lag am Ausgabestand des CPs
    das hätte ich nicht gedacht, ich habe dabei eher einen Fehler in der Verbindungsprojektierung vermutet (ist es in 90% der Fälle auch). Aber man lernt ja nie aus.
    Gruss
    Question_mark
    Zitieren Zitieren FMS-Kopplung  

Ähnliche Themen

  1. Kopplung von SIMIT mit Profibus an S7
    Von shelter im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 23.03.2011, 11:40
  2. Kopplung Profibus redundant
    Von scadaad im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 28.01.2010, 11:53
  3. Profibus Kopplung S7-300 an Honeywell Leitsystem
    Von scrolllkock im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 04.11.2009, 07:58
  4. Profibus FMS kopplung
    Von bacardischmal im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 27.03.2009, 07:36
  5. Kopplung Feldgerät Profibus FMS an S7300 CP
    Von dav85mx im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 24.09.2008, 14:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •