Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 16

Thema: Cpu315-2pn/dp

  1. #1
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen.

    Kann ich bei der CPU315-2PN/DP eigentlich MPI und PROFIBUS gleichzeitig nutzen ???
    Hintergrund ist das wir noch ein Modem mit MPI-Anschluss haben und wir als Anlagenbus Profibus einsetzen. Bei den "alten" CPUs hatte ich immer eine MPI und eine PROFIBUS-Schnittstelle.
    Früher gab es Peitschen .... heute Terminkalender
    Zitieren Zitieren Cpu315-2pn/dp  

  2. #2
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Leider nein
    Du musst einstellen, ob du Profibus oder MPI haben möchtest. Wird in der Hardwarekonfig gemacht. Aber da erzähle ich Dir sicher nichts neues.

    Gruss
    Audsuperuser
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  3. #3
    Avatar von Lipperlandstern
    Lipperlandstern ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    So etwas hab ich mir schon gedacht... gewundert hat mich nur das ich bei PROFIBUS nicht die Adresse 2 einstellen kann. Bei MPI geht es..... Ich hatte gehofft das da vielleicht doch was geht
    Früher gab es Peitschen .... heute Terminkalender

  4. #4
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    So etwas hab ich mir schon gedacht... gewundert hat mich nur das ich bei PROFIBUS nicht die Adresse 2 einstellen kann. Bei MPI geht es..... Ich hatte gehofft das da vielleicht doch was geht
    Profibus Adresse 2 müsste schon möglich sein, kann es sein, dass ein Teilnehmer am Bus diese Adresse bereit belegt?

    Gruss
    Audsuperuser
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  5. #5
    Avatar von Lipperlandstern
    Lipperlandstern ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Neeee.. im Profibus zeigt er die 2 nicht an... .gibt auch nix anderes mehr in der HW-Config. Die CPU ist einziger Teilnehmer in dem Projekt.... war ja nur zum Testen
    Früher gab es Peitschen .... heute Terminkalender

  6. #6
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Bei mir funktioniert es, kann es sein, dass Du noch weitere CPUs in deinem Projekt hast, von denen eine auf diesem Profibus, die Adresse 2 belegt?

    Gruss
    Audsuperuser
    Angehängte Dateien Angehängte Dateien
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  7. Folgender Benutzer sagt Danke zu AUDSUPERUSER für den nützlichen Beitrag:

    Lipperlandstern (08.04.2008)

  8. #7
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    also bei mir gehts
    Angehängte Grafiken Angehängte Grafiken
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  9. #8
    Avatar von Lipperlandstern
    Lipperlandstern ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.494
    Danke
    502
    Erhielt 1.145 Danke für 738 Beiträge

    Standard

    Zitat Zitat von AUDSUPERUSER Beitrag anzeigen
    Bei mir funktioniert es, kann es sein, dass Du noch weitere CPUs in deinem Projekt hast, von denen eine auf diesem Profibus, die Adresse 2 belegt?

    Gruss
    Audsuperuser

    Ich Trottel..... Natürlich.. .Ich hab ja einfach in ein vorhandenes Projekt eine neue Station eingefügt...... In der Station war natürlich nur die CPU.... die andere Station ist voll mit Profibus... und da ist natürlich auch die 2 belegt.... und dann erst wieder ab 30.... Man Man Man........
    Früher gab es Peitschen .... heute Terminkalender

  10. #9
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.775
    Danke
    51
    Erhielt 731 Danke für 436 Beiträge

    Standard

    Zitat Zitat von vierlagig Beitrag anzeigen
    also bei mir gehts
    Hallo 4L

    Ich möchte nicht kleinlich sein, aber Du hast in Deinem Beispiel eine 315 2DP verwendet, Lipperlandstern hat aber nach einer 315 PN/DP gefragt. Kein Wunder das es bei Dir funktioniert.

    Wie steht bei Dir:

    Humor wird als solcher nicht gesondert ausgewiesen

    Gruss
    Audsuperuser
    Geändert von AUDSUPERUSER (09.04.2008 um 07:28 Uhr) Grund: Rechtschreibfehler
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

  11. #10
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von AUDSUPERUSER Beitrag anzeigen
    Humor wird als solcher nicht gesondert ausgewiesen
    bei dir offensichtlich auch nicht

    Zitat Zitat von AUDSUPERUSER Beitrag anzeigen
    Ich möchte nicht kleinlich sein, aber Du hast in Deinem Beispiel eine 315 2DP verwendet, Lipperlandstern hat aber nach einer 315 PN/DP gefragt. Kein Wunder das es bei Dir funktioniert.
    wenn du dir den screenshot einmal ganeu ansiehst findest du unter der MPI/DP-definition die PN-IO-definition
    das deutet meines erachtens ausreichend auf eine 315-2 PN/DP hin, so wie sie lipperlandstern eine verwendet...

    aber AUDsu, is nicht schlimm, kann ja mal passieren
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

Ähnliche Themen

  1. [b] cpu315-2dp
    Von Lipperlandstern im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 08.08.2010, 14:35
  2. Antworten: 8
    Letzter Beitrag: 25.01.2010, 20:14
  3. V: Cpu315-2dp
    Von sps-koka im Forum Suche - Biete
    Antworten: 0
    Letzter Beitrag: 15.06.2009, 21:42
  4. V: Cpu315-2dp ovp
    Von sps-koka im Forum Suche - Biete
    Antworten: 2
    Letzter Beitrag: 01.05.2009, 14:03
  5. CPU315-2DP
    Von Wilhelm im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 30.07.2005, 18:27

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •