Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 6 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 54

Thema: Fehlersuche am Profibus

  1. #11
    jogger ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    14.06.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Sarek Beitrag anzeigen
    Wie ist das DP-Kabel in Bezug zum Leistungskabel verlegt?
    Falls die direkt nebeneinander liegen, dann gute Nacht!
    Ich befürchte, die liegen direkt nebeneinander in einem schmalen Graben. Leider lässt sich daran schon aus baulicher Sicht nicht viel ändern, oder wenn, dann würde sicherlich wieder mit "Kostendruck" argumentiert werden.

    ...Es scheint auch so zu sein, als ob die Firmen noch nie ein Projekt mit Profibus realisiert haben und somit keinerlei Know-How über vorschriftsmäßige Installation vorhanden ist... oder getreu dem Motto "wird schon gut gehen"

    @Larray Laffer:
    An diesem Punkt werden wir als erstes mal versuchen anzusetzen.

    Wenn der Elektriker sagt, dass die Verkabelung des Profibus an sich einwandfrei ist, muss ich ihm das erstmal glauben. Ist auch nicht meine Aufgabe, das zu überprüfen.
    Die Leute wollen ja auch einen Repeater einbauen... mal sehen, was das bringt.

    Die Installationsrichtlinie von der PNO werde ich den Leuten auch mal vorlegen... ist sehr gut beschrieben! Ich hab beim Lesen auch einiges dazugelernt

  2. #12
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Einen Repeater zu setzen ist bestimmt nicht die schlechteste Idee. Dennoch sehe ich es erstmal so, dass bei 187 kBaud und 600m der Bus erstmal laufen muß.

  3. #13
    Registriert seit
    22.01.2008
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn der PROFIBUS bei diesen geringen Baudraten nicht läuft, liegt definitiv ein gravierendes Problem mit der Busphysik vor. Wahrscheinlich einfach behebbar, wenn es denn lokalisiert werden kann. Schnell und einfach und geht das mit dem o.g. PB-T3. Mit diesem kann auch ein Prüfprotokoll erstellt werden, welches eigentlich Pflicht bei PROFIBUS-Installationen sein sollte. Alternativ die Einzelmessungen mit Oszilloskop und Multimeter, wobei die sichere Interpretation der Messergebnisse viel Wissen und Erfahrung voraussetzt. Der Einsatz von Repeatern würde das vorliegende Problem evtl. "kaschieren", aber nicht beheben. Dies ist nicht optimal im Sinne der langfristigen Anlagenverfügbarkeit.

    Mit geringer PROFIBUS-Erfahrung würde ich einen spezialisierten Dienstleister kommen lassen, der das Problem findet und sauber dokumentiert, so dass am Ende alles der verantwortlichen Firma in Rechnung gestellt werden kann.
    Zitieren Zitieren Messen hilft  

  4. #14
    Registriert seit
    16.06.2008
    Ort
    Berlin
    Beiträge
    25
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo Jogger,

    schön zu sehen das Du dich um das Thema bemühst.
    Es ist wohl etwas Aufklärung seitens des " doofen und geizigen Installateurs " notwendig.

    Das Projekt ist geplant von einem Ingenieurbüro die sehr viel für den Senat Berlin planen. Über die Fähigkeiten
    des Planers kann ich nur mutmassen.

    Das Projekt war eine beschränkte Ausschreibung, gerichtet an sechs Firmen ( Installateure ) von denen nur einer abgegeben hat. Wir.

    Die Ventile mit DP Ansteuerung wurden von eine Tiefbauunternehmen geliefert und montiert. Kabelgräben
    ausgehoben und verfüllt dito ( ohne absanden, ohne Kies
    mit dem vorhandenen Erdreich ). Es wurden Bedenken gegen die Ausführung angemeldet...hat keiner reagiert.

    Jetzt ist das Kind im Brunnen bzw. Schacht.

    Da die Anlage nicht läuft, wird kostenseitig alles
    an uns zurückgegeben da es ja unser Part ist das Ganze
    zum laufen zu bekommen. Denn es haben ja Alle alles richtig gemacht. Ein Spezi der Firma XY mit PBT3
    einzufliegen kostet 1250,- netto plus Spesen ( 100,- Euro die Stunde Reisezeit + 0,50 pro Kilometer ) aus München kommt da was zusammen. Da es sich bei diesem Betrag um den kalkulatorischen Gewinn vor
    Gemeinkosten des Gesamtprojektes handelt versuchen wir natürlich jetzt " irgendwie " das Ganze " unkonventionell zum laufen zu bekommen.

    Zum Verständis. Kalkulatorischer Stundenlohn Elektriker
    in Berlin meist unter 20,- Euro.

    Und noch etwas. Wer denkt den als Aussenstehender das ein verkabeltes Bussystem so besch....sensibel ist !?
    Da funktioniert ja jedes 19,95 PMM Funkgerät besser.


    Der " Verstärker " von Helmholz benötigt im übrigen keine zusätzliche Spannungsversorgung, hat aber nur IP20, so das er ggf. in ein IP 68 Gelgehäuse eingebaut werden muss.

    Als Auftragnehmer bzw. in diesem Fall " Opfer " würde ich mich sehr über Hilfestellung aus dem Forum freuen. Wer mal mit dem Senat gebaut hat darf ruhig Mitleid haben

    Dank und Gruß
    Zitieren Zitieren Kunde  

  5. #15
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Na, da haben wir jetzt gleich beide "Sorgenkinder" am Start ...

    @Ich68:
    Ich denke, zu dem Thema Profibus mit den potenziellen Fehler-Möglichkeiten in diesem Projekt ist bereits das Wichtigste gesagt. Vielleicht versucht ihr euch mal daran ...
    Der Profibus ist übrigens beileibe nicht sensibel - hat aber seine Spielregeln, wie jedes "technische Ding". Wenn ich einen PWM-Sender in einen Blechkasten einbaue, dann kommt da warscheinlich übertragungstechnisch auch nicht mehr viel dabei herum ... also auch ein Sensibelchen ...

    Gruß
    LL

  6. #16
    Registriert seit
    16.06.2008
    Ort
    Berlin
    Beiträge
    25
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Danke Larry ,

    damit ist die Kuh noch nicht vom Eis, aber es beruhigt

    Hat Larry den evt. so ein Analysetool ? Da könnte man doch wenigstens das Problem eingrenzen. Mit gefällt die Sache mit dem Repeater auch nicht weil ich Pfusch nicht mag, aber soweit ich mich erinnere versendet Helmholz
    das Ding auch auf Probe. Wenn es funzt zahlt man es und wenn nicht geht es zurück. Sehr feiner Zug vom Hersteller.

    Was ist eigentlich mit dem Potenzial. Der Schirm liegt ja auf Masse. Die Antriebe sind an alte Gussrohre angeflanscht. Es kann also sein das diese keine elektrische Verbindung untereinander haben. Wie störend ist das den ?

    Von einer 19,95 Quäke erwarte ich eigentlich nicht das sie funktioniert in einer Blechdose. Aber wenn man so ein paar tausender in der Erde versenkt....
    das ist so als wenn man sich ein neues Auto kauft und nach Auslieferung gesagt bekommt " also auf die Autobahn...neeeehhhh, daß geht nicht "

    Klar bin ich schuld...aber hilft jetzt auch nix.
    Zitieren Zitieren Danke  

  7. #17
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    Zitat Zitat von ich68 Beitrag anzeigen
    Hat Larry den evt. so ein Analysetool ? Da könnte man doch wenigstens das Problem eingrenzen...
    Nein, habe ich nicht. Bisher habe ich "meine" Bus-Fehler noch immer mit überlegen herausgefunden ... Manchmal mußte ich allerdings auch etwas länger "überlegen" ...

    Die Schuldfrage ist hier (glaube ich) nicht so das Thema. Es muss laufen !

    Mein erster Ansatz wäre die Sache mit dem Bus-Abschluß. Eine Einkopplung von Störungen kann meiner Ansicht nach erst erfolgen, wenn irgend etwas angesteuert wird. Entscheidend ist im Moment zunächst, dass der Bus läuft und das alle angeschlossenen Stationen beim Master zu sehen sind.

    Ansonsten kam hier auch schon der Vorschlag, zunächst alle angeschlossenen Stationen bis auf die Letzte abzuklemmen um Sicherzustellen, dass der Strang selbst in Ordnung ist. Das wäre mein zweiter Schritt.
    Danach von hinten nach vorn alle anderen Stationen mit dran bringen ...

    Gruß
    LL

  8. #18
    Registriert seit
    16.06.2008
    Ort
    Berlin
    Beiträge
    25
    Danke
    2
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Welchen Einfluß hat eigentlich allein eine unsaubere 230V Netzversorgung an der Steuerung ? Könnten hier, durch laufende Maschinen im Netz,
    Störungen verursacht werden ?
    Zitieren Zitieren Gulli  

  9. #19
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.726
    Danke
    398
    Erhielt 2.402 Danke für 2.001 Beiträge

    Standard

    ... zu dem Thema hatten sich Zottel und Sarek schon "durch die Blume" geäußert ... Grundsätzlich ist da nichts auszuschließen ... aber wie sieht es denn aus mit "Betrieb nur Profibus" ohne Aktionen auszulösen ? Kriegst du mittlerweile Kontakt zu ALLEN Busteilnehmern ?

  10. #20
    Registriert seit
    22.01.2008
    Ort
    Allgäu, da wo die Kühe schöner sind als die Mädels
    Beiträge
    1.774
    Danke
    50
    Erhielt 729 Danke für 434 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was heisst unsauber?
    Fällt ganz aus oder geht auf 210V zurück?
    Die CPU wird mit 24V Versorgt, was habt Ihr für ein Netzteil?

    Aber natürlich, ohne vernünftige Spannung kann keine elektrische Anlage richtig arbeiten.

    Gruss
    Audsuperuser
    Gruss Audsuperuser

    Herzlich Willkommen im Chat:
    SPS-Forum Chat (Mibbit) | SPS-Forum Chat (MIRC)

Ähnliche Themen

  1. Fehlersuche S7 300
    Von olnet im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 18.11.2010, 19:30
  2. Tipps zur Fehlersuche...
    Von petzi im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 03.06.2010, 06:26
  3. Fehlersuche: Profibus Ausfall
    Von olitheis im Forum Simatic
    Antworten: 56
    Letzter Beitrag: 07.07.2007, 17:41
  4. Fehlersuche Profibus
    Von x108 im Forum Sonstige Steuerungen
    Antworten: 3
    Letzter Beitrag: 20.06.2007, 19:50
  5. Praxistip Fehlersuche Profibus-DP
    Von x108 im Forum Feldbusse
    Antworten: 4
    Letzter Beitrag: 25.10.2006, 03:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •