Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 7 ErsteErste 1234 ... LetzteLetzte
Ergebnis 11 bis 20 von 67

Thema: Kein Kommunikation über Profibus

  1. #11
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Vielleicht nochmal ganz kurz was zur Hardware.

    Ich habe zur Zeit nur das MP und die CPU dran, von der CPU aus geh ich dann einmal per Profibusstecker zu einem weiteren, der zur Zeit in der Luft hängt da das Panel noch nicht da ist und dann weiter zum MP 277, hier hab ich den Abschlusswiederstand auch rein gemacht.

  2. #12
    Registriert seit
    01.11.2007
    Beiträge
    1.235
    Danke
    91
    Erhielt 406 Danke für 367 Beiträge

    Standard

    Die anderen Geräte (CPU, TP. MP) sind alle geladen und auch auf Profibus mit gleicher Baudrate eingestellt ?
    Verkabelung i.O., Abschlusswiderstände an beiden Enden drin ?
    Geändert von HaDi (17.06.2008 um 12:05 Uhr)

  3. #13
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo

    ja, das ist alles ok.

    Das PG steckt parallel zur CPU.

    Kann ich den Profibus auch testen wenn ich per MPI in die CPU schaue?

  4. #14
    Registriert seit
    01.11.2007
    Beiträge
    1.235
    Danke
    91
    Erhielt 406 Danke für 367 Beiträge

    Standard

    Warum ist das PG im NetPro drin, hat das irgendeine aktive Funktion in der Anlage ?
    Schmeiß das mal raus oder gib ihm (ohne im NetPro zu ändern) eine andere Adresse.

  5. #15
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ist raus!!!

    Hab auch mal auf die CPU gerade geschaut.
    Angehängte Grafiken Angehängte Grafiken

  6. #16
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Wenn ich auf die Netzwerk Topologie Schaue, dann kann ich die CPU ansprechen, die anderen beiden Geräte aber nicht. Da steht dann immer nur: Die Verbindung kann bis zur Zielgruppe nicht aufgebaut werden.

  7. #17
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.710
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    In deinem Beitrag #5 zeigt das Bild PG/PC-Schnittstelle beim Profibus-Profil nicht DP sondern benutzerdefiniert ... warum das ? Hier wäre DP richtig ...

  8. #18
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Steht auch auf DP, da war wohl nur kurz mein Mauszeiger drauf!

  9. #19
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.710
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    Und mit der Verkabelung bist du dir auch sicher ...? Den Fehler habe ich auch schon öfters erlebt (komischerweise ...).

    Wenn du gar keinen Kontakt mit dem PG auf den PB bekommst, dann kann ich dir nur raten, zunächst alle Stationen abzuklemmen und dann schrittweise wieder aufzuschalten. Dann weißt du, wer der "böse Bube" ist ... Zumindestens mit der CPU-Schnittstelle solltest du auf jeden Fall Kontakt bekommen können - und dann eben so weiter ...

  10. #20
    Steve38 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    05.02.2008
    Beiträge
    472
    Danke
    23
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ok, ich häng jetzt mit dem PG direkt über DP an der CPU. Kann aber nicht auf die CPU schauen. Es kann kein weiterer Teilnehmer gefunden werden.

    SF DP an der CPU leuchtet ebenfalls immer noch Rot.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von Steve38 (17.06.2008 um 12:55 Uhr)

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 02.11.2010, 12:59
  2. Kommunikation zweier SPS über Profibus
    Von Gerri im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.09.2009, 16:18
  3. Kein Kommunikation über Profibus
    Von Steve38 im Forum HMI
    Antworten: 3
    Letzter Beitrag: 17.06.2008, 14:14
  4. Kommunikation über Profibus mit S5
    Von Boson im Forum PC- und Netzwerktechnik
    Antworten: 3
    Letzter Beitrag: 06.02.2008, 13:08
  5. Master <-> Master Kommunikation über Profibus
    Von joker76 im Forum Feldbusse
    Antworten: 26
    Letzter Beitrag: 09.12.2004, 14:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •