Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: Micromaster mit CB15 an Profibus DP

  1. #1
    Registriert seit
    22.09.2008
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich habe die Aufgabe einen Micromaster mit CB15 an den Profibus zu schalten.

    Die Anschaltung funktioniert 1A, jetzt möchte ich die Frequenz (Drehzahl) über das Automatisierungssystem ändern. Wenn ich auf das Peripherieausgangswort schreibe, ändert sich der Wert am Micromaster nicht, obwohl die Einstellung am Micromaster auf vollständige Fernbedienung steht.

    Was könnte die Ursache sein? Sitze schon sehr lange an diesem Problem und weiß nicht mehr weiter.

    Danke im Voraus
    David
    Zitieren Zitieren Micromaster mit CB15 an Profibus DP  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    P928 steht wirklich auf 1 ?

    Grüße von HaDi

  3. #3
    dav85mx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2008
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    @HaDi

    Ja der Parameter 928 am FU steht auf 1 -> komplette Fernsteurung des FU über RS485-Schnittstelle.

    Ich kann mir nur noch vorstellen das ich einen Fehler in dem beschreiben des Steuerwortes habe. Ich möchte den FU nur EIN/AUS schalten und die Frequenz (Drehzahl) vorgeben. Ich verwende in der HW-Config den PPO Typ 3, der sollte eigentlich genügen um die Aufgabe zu realsieren.

    Gruß
    David

  4. #4
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Wie sieht dein Steuerwort aus und was meldet der Umrichter im Zustandswort ?

    Grüße von HaDi

  5. #5
    dav85mx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2008
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das Zustandswort lautet

    0100 0000 0100 0011

    Bei dem Steuerwort hört es aber schon wieder auf, da ich nicht weiß welche befehle ich den FU senden muss.

    Gruß
    David

  6. #6
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Schreib mal in das Steuerwort 447E rein, darauf muss der Umrichter mit 4331 im Zustandswort antworten. Wenn du dann 447F reinschreibst, sollte er laufen, mit 447E wieder stoppen.

    Grüße von HaDi

  7. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    streifenkarl (16.10.2009)

  8. #7
    dav85mx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2008
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja das hat soweit geklappt, er läuft nur sehr lange nach bis er in Stop geht (erster FU, liegt bestimmt an der Parametrierung, ist aber erstmal unwichtig).

    Wie kann ich jetzt den Sollwert (Frequenz/Drehzahl) vorgeben? Muss ich den Wert den ich eingebe normieren oder macht das der FU automatisch?

    Danke
    David

  9. #8
    Registriert seit
    01.11.2007
    Beiträge
    1.239
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Das steht alles im Kap. 5.1.3.3 im Handbuch.

    Grüße von HaDi

  10. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    dav85mx (24.09.2008)

  11. #9
    dav85mx ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    22.09.2008
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für die Hilfe.

    Jetzt gibt es nur noch ein Problem, die Umrechnung von 0...16384 in 0...50,0.

    Aber das bekomme ich schon hin.

    Beim genaueren durchlesen des CB15 Handbuch, sind mir gerade die Steuerbefehle ins Auge gefallen

    Danke
    David

Ähnliche Themen

  1. Micromaster 420 + Profibus
    Von Solaris im Forum Antriebstechnik
    Antworten: 4
    Letzter Beitrag: 18.12.2008, 21:21
  2. Micromaster 420 und Profibus
    Von steven001 im Forum Antriebstechnik
    Antworten: 16
    Letzter Beitrag: 04.12.2008, 14:41
  3. Micromaster 430 an Profibus-DP
    Von waro-msr im Forum Feldbusse
    Antworten: 14
    Letzter Beitrag: 18.06.2006, 10:59
  4. Micromaster 420/440 an Profibus
    Von Anonymous im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 28.09.2004, 19:56
  5. MicroMaster 440 und Profibus
    Von Roland im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 21.07.2004, 07:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •