Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: IWLAN PB Link in Profinetumgebung

  1. #1
    Registriert seit
    04.12.2007
    Beiträge
    58
    Danke
    5
    Erhielt 7 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Hab da mal wieder ein kleines Problem.
    Bin gerade dabei eine WLAN Kommunikation zwischen einer ET200M und einer S7 400 (CPU 416F 2PN/DP) aufzubauen. Als WLAN Komponenten haben wir die Access Points der Fa. Siemens (W788-2RR) und den IWLAN PB Link.
    Nun habe ich versucht den PB Link laut Handbuch in das bestehende Projekt als Netzübergang (als Profinet IO Device) einzupflegen, jedoch ohne Erfolg. Der Profibusteilnehmer (ET200M) wird genauso wie der PB Link in der Online Ansicht des Hardwarekonfigurators als nicht vorhanden angezeigt. In der Spezialdiagnose (ich habe also Verbindung bis zum Pb Link) werden aber auch die Profibusparameter der Projektierung nicht angezeigt und die Baugruppe zeigt als Betriebsart gestoppt an. Hat jemand vielleicht schon einmal Erfahrung mit diesen Geräten gemacht oder hat eine Idee warum die Projektierungsdaten nicht an das PB Link gesendet werden?
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren IWLAN PB Link in Profinetumgebung  

  2. #2
    Registriert seit
    31.07.2006
    Beiträge
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo!

    Ich habe aktuell auch gerade damit zu tun.
    Welche Erfahrungen konntest Du mit diesen Teilen machen?
    Wie sieht es mit der Datenrate aus?


    mfg
    stony
    Zitieren Zitieren IWLAN PB Link  

  3. #3
    Registriert seit
    04.12.2007
    Beiträge
    58
    Danke
    5
    Erhielt 7 Danke für 4 Beiträge

    Standard

    Hallo!

    Habe das Projekt soweit abgeschlossen. Die WLAN Komponenten kann ich eigentlich nur weiterempfehlen. Nach diversen Anfangsschwierigkeiten und Unwissenheit über die genauen Möglichkeiten, läuft die Anlage jetzt schon seit fast 4 Monaten ohne Ausfall.
    Die Datenrate hängt von der Empfangsqualität ab und wird automatisch vom Access Point vorgegeben. Kann also keine genaue Aussage darüber machen. Jedoch kam es bei uns nicht darauf an, da nur wenige Signale (überwiegend Bit- Signale) versendet werden.

  4. #4
    Registriert seit
    31.07.2006
    Beiträge
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo!


    Zitat Zitat von Eddy001 Beitrag anzeigen
    Hallo!
    Habe das Projekt soweit abgeschlossen. ....
    Klingt gut. Einige Fragen haette ich noch dazu:
    Hattest Du F-Komponenten ueber IWLAN?
    Welche Reichweiten waren zu ueberbruecken?
    Welchen Mode hast Du benutzt? (a, b, g .....)

    Gruss
    stony

  5. #5
    Registriert seit
    04.12.2007
    Beiträge
    58
    Danke
    5
    Erhielt 7 Danke für 4 Beiträge

    Standard

    F- Komponenten habe ich bis jetzt noch nicht verbaut - sollen aber folgen. Problem dabei ist, dass die jetzige Peripheriebaugruppe eine ET200M ist und diese noch keine F- Komponenten über Profinet unterstützt. Soll laut Siemens aber Ende des Jahres kommen. Nun stellt sich uns die Frage ob wir warten oder auf eine ET200S bzw Pro ausweichen.

    Die zu überbrückene Reichweite sind 150m. Dies haben wir mit drei Access Points realisiert. Zwei APs hätten jedoch gereicht, wenn wir nicht eine Halle mit Blechverkleidung gehabt hätten. Wegen dessen Reflektionen wollten wir mit drei APs sicher gehen.

    Wir haben den H- Mode gewählt. Im 5 GHz Breich versprechen wir uns weniger Störquellen und haben auch mehr Kanäle zur Auswahl.

    Gruß Eddy

  6. #6
    Registriert seit
    31.07.2006
    Beiträge
    32
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo!


    Hast Du IPCF aktiviert?
    Und Background scanning?
    Wieviel Zeit vergeht beim roaming?


    lg
    stony

  7. #7
    Registriert seit
    04.12.2007
    Beiträge
    58
    Danke
    5
    Erhielt 7 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    IPCF ist aktiviert.

    Den Backgroundscan habe ich auf vordefinierte Kanäle beschränkt. Somit ist das Netzwerk auch vor Fremdzugriff etwas gesichert und die Zeit müsste sich demnach ja auch verbessern.

    Das Roamen soll laut Siemens in unter 5ms stattfinden. Bekomme es selber aber so nicht mit. Selbst bei der Aufzeichnung der Signalstärke geschieht das Roamen innerhalb von einem Messpunkt zum nächsten.

    Zum Thema Sicherheit hat Siemens sich so geäußert, dass das Roaming- Protokoll bislang nur von Siemenskomponenten unterstützt wird und somit auch kein anderer in das Netzwerk kommt.

Ähnliche Themen

  1. MP277f IWlan
    Von maniac im Forum HMI
    Antworten: 1
    Letzter Beitrag: 28.01.2011, 08:35
  2. Drahtloses Panel - IWLAN?
    Von Markus im Forum HMI
    Antworten: 15
    Letzter Beitrag: 22.07.2010, 11:46
  3. IWLAN drahtlose Kommunikation von S7 zu S7
    Von bosv im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 01.04.2010, 13:34
  4. Verbindungsabbrüche mit IWLAN/PB Link
    Von Tecchannel im Forum Simatic
    Antworten: 14
    Letzter Beitrag: 12.11.2009, 16:02
  5. IWLAN/PB Link Probleme bei Parametierung
    Von nc_michael im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 22.08.2007, 18:13

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •