Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: PCMCIA -> PCI Adapter + CP5511 -> 100% CPU Auslastung?

  1. #1
    ViRuS2k Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Folgendes Problem:

    Habe WinXP Sp2, einen PCMCIA -> PCI Adapter und eine CP5511.

    Die PCMCIA Karte alleine macht keine Zicken, sobald ich das ganze aber hinten an die PCMICA KArte anschließe, gibts 100% CPU auslastung, arbeiten ist also unmöglich... hab schon den resource mapper probiert, bringt auch keinen erfolg

    komischerweise kommts im abgesicherten modus nicht zu dieser auslastung?
    Zitieren Zitieren PCMCIA -> PCI Adapter + CP5511 -> 100% CPU Auslastung?  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Hallo und guten Morgen.

    Gib das mal als Suchbegriff im Siamtic-Support ein. Es gibt dort einige Informationen zu dieser Karte ubnd WinXP. Es kommt dort wohl zu Resourchenkonflikten die mit einem kleinen Programm behoben werden können. Vielleicht hilft das ja auch bei Dir.

    Viel Erfolg

    Axel
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.218
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Ohne den Adapter ist die CP5511 abgeschaltet, daß sie dann also keine Zicken macht zeigt erstmal nur, daß sie keinen Kurzschluß am Bus verursacht. Ich würde auch vesuchen erstmal die Resourcen und Interrupts zu ändern (siehe Beitrag oben). Viele Notebook arbeiten mit der CP5511 und WinXP nicht mehr zusammen, da die CP5511 eine 16Bit-Karte ist und neue Controler oft nur noch 32Bit-Karten unterstützen (CP5512). Wenn du sicher weißt, daß dein Notebook es kann, könnte auch noch deine CP defekt sein. 100% Auslastung durch die Karte ist mir jedenfalls noch nicht begegnet. Ach so, du kannst auch mal versuchen (falls es geht) nach und nach die Dienste abzuschalten, um rauszufinden welcher hier beteiligt ist. Ich vermute, daß WinXP versucht den Treiber zu installieren, oder die Karte zu erkennen und sich daran verbeißt.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    ViRuS2k Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    das mit den interrupts hab ich bereits probiert mit dem kleinen tool

    hab 10min nach dem beitrag gefunden, warum´s nicht funktioniert:
    Der Einsatz eines PCI/PCMCIA-Adapters -für die Verwendung des CP5511 in einem PC- ist nicht möglich
    http://support.automation.siemens.co...11Marker=false

    handelt sich dabei um eine PC-Station mit einer PCI Karte, die PCMCIA liest... vielleicht kann man das ganze auch umgehen.

    sorry, das das ganze nicht durch den 1. beitrag sofort ersichtlich war...

Ähnliche Themen

  1. CP 5512 über USB PCMCIA Adapter betreiben ?
    Von miasma im Forum Simatic
    Antworten: 13
    Letzter Beitrag: 25.07.2012, 10:18
  2. Antworten: 6
    Letzter Beitrag: 06.07.2010, 14:24
  3. Antworten: 1
    Letzter Beitrag: 18.01.2009, 18:22
  4. Antworten: 4
    Letzter Beitrag: 08.02.2008, 08:56
  5. CP5511 HW - Adapter
    Von xpert im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 22.04.2005, 08:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •