Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Profibus Busfehler

  1. #1
    Registriert seit
    09.01.2009
    Ort
    Herz der Welt
    Beiträge
    74
    Danke
    24
    Erhielt 4 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Community,

    ich habe folgendes Problem und zwar haben wir im Schaltschrank einen Siemens RS 485 Repeater der per Profibus an ein ET200s angeschlossen ist (Kabellänge ca. 10m Lapp Kabel Profibus). Nun müssen wir das Kabel verlängern auf ca 25m. Sobald wir das 25m Kabel angeschlossen haben haben wir einen Busfehler an der ET200s. Das Kabel ist genau das selbe wie das kürzere...wir haben auch div. andere Längen ausprobiert jedoch ohne Erfolg.

    Wisst Ihr woran das liegen könnte ? Habe auch mal die übertragungsgeschwindigkeiten von 1,5Mbit auf 3 Mbit und mal kleiner als 1,5Mbit probiert und ebenfalls ohne Erfolg...

    MfG

    Tobias
    Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null - und das nennen sie ihren Standpunkt. - Albert Einstein ...
    Zitieren Zitieren Profibus Busfehler  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von Tobias2k9 Beitrag anzeigen
    Hallo Community,

    ich habe folgendes Problem und zwar haben wir im Schaltschrank einen Siemens RS 485 Repeater der per Profibus an ein ET200s angeschlossen ist (Kabellänge ca. 10m Lapp Kabel Profibus). Nun müssen wir das Kabel verlängern auf ca 25m. Sobald wir das 25m Kabel angeschlossen haben haben wir einen Busfehler an der ET200s. Das Kabel ist genau das selbe wie das kürzere...wir haben auch div. andere Längen ausprobiert jedoch ohne Erfolg.

    Wisst Ihr woran das liegen könnte ? Habe auch mal die übertragungsgeschwindigkeiten von 1,5Mbit auf 3 Mbit und mal kleiner als 1,5Mbit probiert und ebenfalls ohne Erfolg...

    MfG

    Tobias

    Abgesehen davon das wir das Thema schon zig Mal durchgekaut haben....

    Was machen die Abschlusswiderstände ?
    Sind die Stecker vernüftig und richtig angeschlossen ?
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Registriert seit
    09.01.2009
    Ort
    Herz der Welt
    Beiträge
    74
    Danke
    24
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Ja ihr hattet das Thema schon 1000 mal aber es ist sowas von unlogisch da:

    Ich 100% das selbe Kabel verwende der einzige Unterschied ist das das Kabel 15m länger ist (Insgesamt 25m)

    Sonst nichts der rest ist alles richtig da das kürzere Stück sofort funktioniert. Ich habe mehr als 10 mal richtig geschaut on die Adern richtig untergeklemmt sind. Ich habe div. andere Kabel auch getestet...Phänomenal
    Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null - und das nennen sie ihren Standpunkt. - Albert Einstein ...

  4. #4
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Ich vermute immer noch das irgendwas an der Verkabelung oder an den Widerstanden nicht passt... Es muss nicht unbedingt an den Steckern/Widerständen des neuen Kabels liegen.

    Dir bleibt wohl nix anderes übrig als den gesamten Busverlauf zu kontrollieren
    Früher gab es Peitschen .... heute Terminkalender

  5. Folgender Benutzer sagt Danke zu Lipperlandstern für den nützlichen Beitrag:

    Tobias2k9 (29.01.2009)

  6. #5
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard

    Wenn dir die Ausführungen hier zu unlogisch sind, dann gucke doch mal hier:
    Profibus Montagerichtlinie

  7. Folgender Benutzer sagt Danke zu marlob für den nützlichen Beitrag:

    Tobias2k9 (29.01.2009)

  8. #6
    Registriert seit
    13.10.2007
    Beiträge
    12.031
    Danke
    2.785
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    ...bist du dir sicher das du auch wirklich ein richtiges Profibus Kabel hast...?
    Das Kabel hat schon seine Eigenarten, andere Buskabel sehen unter umständen genauso aus haben abere andere Elektrische eigneschaften...


    gruß helmut
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  9. Folgender Benutzer sagt Danke zu rostiger Nagel für den nützlichen Beitrag:

    Tobias2k9 (29.01.2009)

  10. #7
    Registriert seit
    09.01.2009
    Ort
    Herz der Welt
    Beiträge
    74
    Danke
    24
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Nein habe 100% das gleiche Kabel, habe aber testweise auch ein Siemens genommen...selber Effekt -.-
    Der Horizont vieler Menschen ist ein Kreis mit dem Radius Null - und das nennen sie ihren Standpunkt. - Albert Einstein ...

  11. #8
    Registriert seit
    13.10.2007
    Beiträge
    12.031
    Danke
    2.785
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    ...wie sieht das mit den Steckern aus...? Da gibt es auch Qualitätsunterschiede. Ich möchte es ja nicht sagen aber die von Siemens sind meiner ansicht nach die besten....

    ...Mess doch mal die Adern nach und kontrolliere den Schirm, sind die Drähte wirklich gut unter den klemmen, hat sich vielleicht vom Schirm ein kleines Äderchen gelöst und macht einen Schluß, sind die Leitungen richtig angeklemmt d.h. die Stecker haben in der Regel einen Ausgang und einen Eingang, sind die Abschlußwiderstände wirklich richtig geschaltet usw....
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  12. #9
    Registriert seit
    21.02.2009
    Ort
    Niederbayern
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Besteht das Problem noch? schon mal die Verdrahtung des vorletzten Teilnehmers überprüft? Klingt für mich nach nem Ader-dreher (A-B vertauscht). Hatte hatte das auch erst vor kurzem!
    Zitieren Zitieren noch aktuell??  

  13. #10
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Leider ist es so das man von gelösten Problemen selten eine Rückmeldung bekommt.

    Schade eigentlich
    Früher gab es Peitschen .... heute Terminkalender

Ähnliche Themen

  1. PG an 12Mbits Profibus DP --> Busfehler
    Von Sinix im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 14.12.2009, 10:12
  2. Profibus mit CX1500-M310 immer Busfehler
    Von Rifel im Forum CODESYS und IEC61131
    Antworten: 8
    Letzter Beitrag: 09.03.2009, 15:04
  3. ET200pro Frquenzumrichter, Busfehler auf Profibus
    Von dtsclipper im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 06.11.2008, 09:31
  4. Busfehler
    Von sushi7776 im Forum Feldbusse
    Antworten: 13
    Letzter Beitrag: 04.10.2006, 16:47
  5. Busfehler am Profibus
    Von Gigo im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 17.02.2006, 08:25

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •