Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: ASI Bus Slave entfernen

  1. #1
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    ich möchte an einer Bestehenden Anlage einen ASI Bus Teilnehmer entfernen, da dieser nicht mehr gebraucht wird.

    CPU:S7 313 / 6ES7 313-1AD03-0AB0
    CP : CP 342-2 / 6GK7342-2AH00-0XA0
    Slave's die entfernt werden sollen:
    1x 3RK1400-1CE00-0AA2
    1x 3RK1200-0CE02-0AA2

    Nun meine Frage:
    In der Bedienungsanleitung, habe ich gelesen das neue Slaves mittels der SET Taste am CP hinzugefügt werden können (wenn ich das richtig verstanden habe).
    Funktioniert diese Vorgehensweisse dann auch bei entfernen von Slaves?

    Würde das so funktionieren:
    Wenn alles Spannungslos, Slaves abklemmen --> CPU in Stop,Spannung Ein,CP mittels SET Taste in Projektierungsmodus --> SET Taste nochmals drücken, so das die LED's "CM" und "CER" ausgehen --> CPU in Run



    Bedanke mich vorab.

    Robert
    Stress hat nur der Leistungsschwache
    Zitieren Zitieren ASI Bus Slave entfernen  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.709
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    Hallo Robert,
    so funktioniert es auf jeden Fall.
    Wahrscheinlich kannst du ihn aber auch bei laufender Anlage abstecken - das nimmt der ASi dir nicht übel.

    Gruß
    LL

  3. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    kolbendosierer (24.03.2009)

  4. #3
    Registriert seit
    03.09.2006
    Ort
    bei Ulm
    Beiträge
    210
    Danke
    82
    Erhielt 8 Danke für 8 Beiträge

    Standard

    Hallo Robert je nach Konfiguration vom Asi Master.
    geht dann aber die S7 beim Abstecken in Stop.
    Der Asi Master muß im CONFIG-Mode laufen

  5. #4
    Registriert seit
    12.10.2007
    Ort
    Detmold
    Beiträge
    44
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,
    vielleicht hilft dir das hier:

    http://support.automation.siemens.co...edownload=true

    Bei meinem Master kann man ohne Probleme einen Slave rausnehmen, es leuchtet dann "CER" und "AUP" ["Slave fehlt" / "Slave Antwortet nicht"]

    MFG
    Thorsten
    Es ist unvermeidlich.......
    Zitieren Zitieren Antwort  

  6. #5
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    danke für die Antworten, nächste Woche kann ich an die Linie ran. Kann ja nochmal berichten wenns n Problem gab.


    Danke

    Robert
    Stress hat nur der Leistungsschwache

  7. #6
    Registriert seit
    08.08.2007
    Ort
    Dresden
    Beiträge
    9.648
    Danke
    1.059
    Erhielt 2.046 Danke für 1.627 Beiträge

    Standard

    Zitat Zitat von Larry Laffer Beitrag anzeigen
    das nimmt der ASi dir nicht übel.
    nu, bei der 300er funzt das wohl ... S5 und 200er machen da mehr zicken ... da geht der CP auch gern mal in störung ... was hab ich da schon geflucht - aber alles wird gut!

    aufpassen beim schreiben und lesen: ein schreib/lese-zugriff sollte auf die entfernten module nicht mehr stattfinden, dass füllt (bei vorhandenem fehler-OB) sehr schnell den diagnosepuffer ...
    [SIGNATUR]
    Ironie setzt Intelligenz beim Empfänger voraus.
    [/SIGNATUR]

  8. #7
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Jo die Module die E/A Technisch nicht mehr gebraucht werden, werden auch aus dem Programm entfernt. Ist schon alles vorbereitet.

    Robert
    Stress hat nur der Leistungsschwache

  9. #8
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    wollte nur kurz vermelden, das es wunderbar funktioniert hat.

    Gruß und Danke nochmal


    Robert
    Stress hat nur der Leistungsschwache

Ähnliche Themen

  1. S7-200 Programm Know-Schutz entfernen
    Von 4nD1 im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 16.02.2011, 08:32
  2. WinCC 6.2: Entfernen-Taste
    Von franzz im Forum HMI
    Antworten: 0
    Letzter Beitrag: 04.09.2008, 07:32
  3. Kein Stop der CPU bei entfernen von DP-Slave
    Von tuppes38 im Forum Feldbusse
    Antworten: 15
    Letzter Beitrag: 20.11.2006, 16:52
  4. Profibus Slave entfernen
    Von totalfuchs im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 25.04.2006, 21:03
  5. Stringkopf entfernen?
    Von CrazyCat im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 26.09.2005, 11:57

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •