Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: MPI Verbindungsproblem bei 315 und 317er

  1. #1
    Registriert seit
    15.01.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    habe eine Maschine mit 3 Stück 315 2DP welche über MPI kommunizieren.

    Nun habe ich eine Steuerung durch eine 317er ersetzt.

    Folgendes Problem:

    Ab und Zu habe ich jetzt für kurze Zeit (>40 Zyklen) keine MPI-Verbindung...

    Hat jemand eine Idee?

    Einstellungen Stimmen (Adresse, Baudrate etc...)

    Danke,

    Frank
    Zitieren Zitieren MPI Verbindungsproblem bei 315 und 317er  

  2. #2
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Läuft das unter Globaldatenkommunikation?
    Wenn ja, dann hat es mit der kleineren Zykluszeit der 317 zu tun. Das sollte dann mit den Untersetzungsfaktoren in der Globaldatentabelle in den Griff zu bekommen sein.

    Grüße von HaDi

  3. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    growangl (30.01.2012)

  4. #3
    Registriert seit
    01.11.2007
    Beiträge
    1.237
    Danke
    91
    Erhielt 407 Danke für 368 Beiträge

    Standard

    Eigentlich hätte ich es wissen müssen:

    -seit 3 Jahren angemeldet
    -genau 1 Beitrag pro Jahr
    -nicht eine einzige Rückmeldung auf Antworten

    und ich Depp antworte trotzdem.

    So, genug geheult, wegen Knallern wie dir werde ich mich irgendwann mal mit der Ignorier-Liste beschäftigen.

    Ohne Grüße von HaDi

  5. Folgender Benutzer sagt Danke zu HaDi für den nützlichen Beitrag:

    Pizza (07.01.2011)

  6. #4
    growangl ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.01.2008
    Beiträge
    8
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Servus HaDi, aus verschiedenen Gründen bin ich erst jetzt wieder Online und möchte Ihnen auf diesem Weg für Ihre qualifizierte Antwort danken. Besten Gruß und nix für ungut, Frank

Ähnliche Themen

  1. Verbindungsproblem S7 315 -2DP
    Von BADMAN im Forum Simatic
    Antworten: 1
    Letzter Beitrag: 04.06.2010, 15:24
  2. Verbindungsproblem mit CP 343-1
    Von Deep Blue im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 18.12.2009, 13:16
  3. 315er oder 317er CPU
    Von Bensen83 im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 12.10.2009, 22:50
  4. Verbindungsproblem PC zu 315-2 DP
    Von rerdma3s im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 31.05.2009, 20:30
  5. CPU 313 Verbindungsproblem
    Von kiestumpe im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 02.02.2007, 09:36

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •