Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: Wago 750 Firmware Update

  1. #1
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich habe folgendes Problem:

    Ich möchte eine 3PH Leistungsklemme des Typs Wago 750-493/000-001
    an einem Profibuskopler des Typs 750-343 betreiben.
    Leider musste ich feststellen, dass die Firmware auf dem Busknoten die
    750-493 Klemme nicht unterstützt. Gibt es eine Möglichkeit, den Bussknoten 750-343 upzudaten? Wenn ja, was benötige ich dazu? Ich besitze das RS232 Kabel und die IO-Check Software.
    Kann mir jemand weiterhelfen? Ich möchte nicht unbedingt einen neuen Knoten kaufen.

    Vielen Dank.
    Zitieren Zitieren Wago 750 Firmware Update  

  2. #2
    Registriert seit
    10.05.2005
    Beiträge
    1.996
    Danke
    220
    Erhielt 233 Danke für 204 Beiträge

    Standard

    Hi

    Geht das überhaupt an einen Koppler ?


    Ich dachte das geht nur mit einem Controller.


    Ich kann mich jedoch irren.

    Gruß Karl
    Karl

  3. #3
    lsr ist offline Benutzer
    Themenstarter
    Registriert seit
    08.10.2004
    Ort
    Arnegg Schweiz
    Beiträge
    85
    Danke
    8
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Da bin ich mir nicht ganz sicher.
    Ich habe jedoch nirgends eine Doku gefunden, in der hervorgeht, welche
    Koppler unterstützt werden.
    Ich habe das mit der Beckhoff KL3403 und BK 3100 realisiert und da
    ging es ohne Probleme.
    Wenn ich in Step 7 den Koppler und dann die Klemme projektieren will, finde ich die Klamme in der Hardwareauswahl nur ab einer bestimmten Version.

  4. #4
    Registriert seit
    20.08.2003
    Beiträge
    275
    Danke
    38
    Erhielt 32 Danke für 31 Beiträge

    Standard

    lt. Handbuch
    "Die Eingangsklemme kann an allen Kopplern / Controllern (mit Ausnahme
    der Economy-Varianten 750-320, -323, -324 und -327) des
    WAGO-I/O-SYSTEM 750 betrieben werden."

    Gruß,
    Rayk

  5. #5
    Registriert seit
    16.03.2007
    Beiträge
    97
    Danke
    5
    Erhielt 23 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    für solche Probleme gibts den Wago-Support. Ich hatte genau das gleiche Problem, lag aber nicht am Controller (oder Koppler), sondern an einer zu alten Codesys-Version. Die muss so viel ich mich noch erinnern kann mindestens V2.3.9.19 sein. Ich hatte V2.3.7.2, die ging definitiv nicht.

    Viele Grüße
    SPS-Fuzzi

Ähnliche Themen

  1. Wago 750-842 Firmware Update
    Von f4n im Forum CODESYS und IEC61131
    Antworten: 2
    Letzter Beitrag: 02.12.2010, 12:43
  2. Firmware Update
    Von noisy-tec im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 13.01.2009, 10:56
  3. Firmware Update
    Von Creator im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 12.12.2008, 16:35
  4. SPS Firmware update 315-2DP
    Von Glitsch Master im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 24.01.2007, 22:49
  5. firmware update
    Von Einstein im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 11.04.2006, 08:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •