Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 4 ErsteErste 1234 LetzteLetzte
Ergebnis 11 bis 20 von 31

Thema: ET200s fällt für ms aus

  1. #11
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Wie sehen die trendkurven aus.

    A-gnd
    B-gnd
    A-B

    ?
    Jesper M. Pedersen

  2. #12
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    wir haben nur die kabel durchgemessen aber ohne oszi
    oder wie meist du das mit den trends
    alle signale dieich in die cpu bekomme kann ich in wincc darstellen
    aber daten vom profibus habe ich so nicht

  3. #13
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Mit der Profibus tester wird spannungskurven erstellt womit man fast alle probleme sofort erkennen kann.
    Der Profibus tester kann sogar die kurven speichern so dass man ein "snapshot" bekommt in den moment das ein problem erkannt wird.
    Ohne diese funktion sind einige probleme praktisch unmöglich zu identifizieren.

    Eigentlich verstehe ich nicht wie du diese kurven nicht gesehen hast obwohl du ein Profibus tester verwendete.
    Jesper M. Pedersen

  4. #14
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.622
    Danke
    377
    Erhielt 799 Danke für 642 Beiträge

    Standard

    Ich habe was falsch geschrieben.

    Die tester die wir verwendete war nicht der version von Softing, sondern dieser:
    http://www.procentec.com/profitrace2/

    Auf die web-seite siehst du ein paar besipiele von die gennante kurven.
    Jesper M. Pedersen

  5. #15
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    das frage ich mich gerade auch
    ich erinnere mich nur an eine liste mit den teilnehmern auflistung anzahl, antwortet nicht .... darin war alles ok keine anzeige von fehlern
    aber trends hm....

  6. #16
    Registriert seit
    13.01.2007
    Beiträge
    304
    Danke
    35
    Erhielt 29 Danke für 25 Beiträge

    Standard

    Wirkliche EMV-Probleme wirst Du mit einem Tester auch nicht finden, ich spreche da aus leidvoller Erfahrung. (monatelange Fehlersuche, auch durch Spezialisten, im Endeffekt waren es DS-Motore (keine Umrichter!) die die Fehler nachweislich verursachten)

    LG

  7. #17
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hier in den schränken ist nur steuerung keine fu,s keine lastabgänge
    potentialausgleich wurde gezogen

  8. #18
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Wenn immer nur diese Eine Station aussteigt, sollte man auch mal versuchen die Diagnose dieser Station auslesen bevor man sich kostspielige Testgeräte kauft/mietet. Eine ET200s wird von Step7 auch als als ausgefallen gemeldet wenn nur eine Karte in der Station einen Fehler hat. Dies kann man ganz einfach durch auslesen der Slavediagnose mit dem SFC 13 herausfinden bzw. diesen Fehler ausschliessen.

    Siehe hierzu dieses Handbuch ab Seite 40.

    Erst wenn dies nix bringt und auch keine Physikalischen Mängel in der Busverkabelung bestehen, sollte man sich mal jemanden ranholen der sich mit dem Profibus auskennt.
    Geändert von MW (18.02.2011 um 15:00 Uhr)
    Es ist nicht schwierig, mit noch nicht erreichten Zielen zu Leben; schwierig ist, ohne Ziele zu Leben !
    (Günther Kraftschik)

  9. #19
    Registriert seit
    13.10.2007
    Beiträge
    12.030
    Danke
    2.784
    Erhielt 3.268 Danke für 2.156 Beiträge

    Standard

    beim ziehen des Potentialausgleichs wird oft schon der größte Fehler gemacht.
    Die meisten ziehen einfach nur ein dicken Kupferdraht auf die Erdungsschiene,
    dieses reicht aber bei einer Hochfrequenten Störung nicht aus, dieser dicke
    Leiter bekommt diese einfach nicht weg. Es sollte da ein Feinstdrähtiger Leiter
    verwendet werden und zusätzlich, wenn möglich verbindung zu großflächigen
    Stahlkonstruktionen gesucht werden.
    - - -
    Wer als Werkzeug nur einen Hammer hat, sieht in jedem Problem einen Nagel.

  10. #20
    Registriert seit
    18.09.2004
    Ort
    Münsterland/NRW
    Beiträge
    4.718
    Danke
    729
    Erhielt 1.158 Danke für 969 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Helmut_von_der_Reparatur Beitrag anzeigen
    beim ziehen des Potentialausgleichs wird oft schon der größte Fehler gemacht.
    Die meisten ziehen einfach nur ein dicken Kupferdraht auf die Erdungsschiene,
    dieses reicht aber bei einer Hochfrequenten Störung nicht aus, dieser dicke
    Leiter bekommt diese einfach nicht weg. Es sollte da ein Feinstdrähtiger Leiter
    verwendet werden und zusätzlich, wenn möglich verbindung zu großflächigen
    Stahlkonstruktionen gesucht werden.
    Dazu hier ein Link zu einem Dokument von Rittal. Da wird so einiges gut erklärt
    http://www.rittal.de/downloads/TechI...EMV_Praxis.pdf
    Geändert von marlob (18.02.2011 um 15:14 Uhr) Grund: Link funktionierte nicht

Ähnliche Themen

  1. Y-Achse des Handlings fällt ungebremst nach unten
    Von Zonder im Forum Antriebstechnik
    Antworten: 8
    Letzter Beitrag: 10.12.2010, 13:11
  2. Erregerspannung fällt aus
    Von zwerg77 im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 12.03.2009, 20:26
  3. ET200S IM 151-1 fällt aus BF und SF blinken????
    Von Matthias O. im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 27.04.2008, 01:35
  4. Ostern fällt aus
    Von Markus im Forum Stammtisch
    Antworten: 2
    Letzter Beitrag: 28.03.2007, 15:44
  5. Profibus Fehler Baugruppe fällt aus
    Von Peter79 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 12.12.2005, 11:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •