Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 10 von 31

Thema: ET200s fällt für ms aus

  1. #1
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen

    an einer cpu414-3 PN/DP betreibe ich einen profibus
    daran hängen 29 slaves dann noch pa bus wandler

    jetzt kommts
    der erste teilnehmer hinter der cpu ist eine et200s mit e/a/ai/aa
    seit geraumer zeit steigt mir diese erste station für 1-2 ms aus
    in der diagnose sehe ich das alle di und do weg waren und die station wieder da ist
    wir haben schon alles gewechselt was man wechseln kann
    neue spannungsversorgung
    neue et + endplatte
    kontrolle der anschlüsse
    alles ok

    die teilnehmer hinter der et bleiben alle am leben also kann es nicht die leitung sein

    hat jemand einen tip

    grüsse
    Zitieren Zitieren ET200s fällt für ms aus  

  2. #2
    Registriert seit
    27.11.2006
    Ort
    Ostschweiz
    Beiträge
    528
    Danke
    43
    Erhielt 86 Danke für 77 Beiträge

    Standard

    EMV ?
    Irgendwelche Störfaktoren in der Nähe? Frequenzumrichter und dergleichen?
    Schütze oder andere Induktivitäten ohne Spulenentstörung? .......?

    gruss, o.s.t.

  3. #3
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    ja ein paar relais sind im schrank
    aber schirm und potentialausgleich erde alles ok
    hinter dem schaltschrank gibt es den gleichen noch mal und der macht keine zicken

  4. #4
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Kabel probleme kann "lustig" sein.
    Das es keine Probleme gibt hinter der ET200S station ist keine garantie gegen kabel fehler.

    Ich wurde ein Profibus Analyser kaufen oder mieten.
    Jesper M. Pedersen

  5. #5
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    so ein teil hatte ich aber kein ergebnis

    wenn ich aber im erstn strang mit der et liege und das kabel ist def. würden die anderen teilnehmer mit ausfallen
    die et ist die erste staion hinter der cpu

    der tester bekommt den fehler nicht mit denke der ist zu langsam für dieses problem

  6. #6
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.626
    Danke
    377
    Erhielt 801 Danke für 642 Beiträge

    Standard

    Zitat Zitat von frederico Beitrag anzeigen
    wenn ich aber im erstn strang mit der et liege und das kabel ist def. würden die anderen teilnehmer mit ausfallen
    die et ist die erste staion hinter der cpu
    So einfach kann man nicht konkludieren.

    Zitat Zitat von frederico Beitrag anzeigen
    der tester bekommt den fehler nicht mit denke der ist zu langsam für dieses problem
    Doch.

    Wir habe ein tester von diesen typ verwendet:
    http://www.softing.com/home/en/pdf/i...ter_PBT3_Z.pdf

    Es kann warten bis ein Problem erkannt wird, und dann nimmt es ein snapshot von was passierte.
    Jesper M. Pedersen

  7. #7
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Wieviel Teilnehmer hat dein Bus? 29xSlave + 1xCpu + 1xPA ist schon 31. Oder hängt da noch mehr dran?

    Thomas

  8. #8
    Registriert seit
    06.10.2003
    Beiträge
    3.412
    Danke
    451
    Erhielt 506 Danke für 408 Beiträge

    Standard

    Welche IM151 ist im Einsatz? Ich habe auch immer öfter Probleme mit den Dingern. Heute morgen hatte ich einen Anruf, der auf den selben "Aussetzer" schließen läßt. Vor kurzen das selbe bei einer anderen Anlage.

    http://sps-forum.de/showthread.php?t...ighlight=IM151
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  9. #9
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    die et ist eine 151-1aa05-0ab0

    teilnehmer habe ich 29
    einige messungen
    2* et
    waagen
    frequenzumrichter
    1 s7
    dann einen umsetzer auf pa bus dahinter sind weitere 15 pa bus slaves

  10. #10
    frederico ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    15.02.2008
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    und den tester haben wir hier von indu-sol
    der erkennt aber nix

Ähnliche Themen

  1. Y-Achse des Handlings fällt ungebremst nach unten
    Von Zonder im Forum Antriebstechnik
    Antworten: 8
    Letzter Beitrag: 10.12.2010, 13:11
  2. Erregerspannung fällt aus
    Von zwerg77 im Forum Antriebstechnik
    Antworten: 2
    Letzter Beitrag: 12.03.2009, 20:26
  3. ET200S IM 151-1 fällt aus BF und SF blinken????
    Von Matthias O. im Forum Simatic
    Antworten: 12
    Letzter Beitrag: 27.04.2008, 01:35
  4. Ostern fällt aus
    Von Markus im Forum Stammtisch
    Antworten: 2
    Letzter Beitrag: 28.03.2007, 15:44
  5. Profibus Fehler Baugruppe fällt aus
    Von Peter79 im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 12.12.2005, 11:46

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •