Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: Profibus Fehler

  1. #11
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    also ein klassicher HNRE! "Handbook not read Error!"
    Approx
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  2. #12
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard

    Zitat Zitat von Limette Beitrag anzeigen
    Nach dem Buskoppler muss erst die analoge Klemme kommen, danach erst die DI/DO. Wusste nicht dass man da eine Reihenfolge beachten muss.
    Was ist denn das für ein Müllprodukt, das so etwas fordert.
    Da hat man später, wenn schon eine ganze Menge DI/DO
    verbaut sind, viel Spaß beim Schieben wenn noch eine
    Analogklemme hinzukommt.

    Frank
    Grüße Frank

  3. #13
    Registriert seit
    11.07.2004
    Beiträge
    1.597
    Danke
    10
    Erhielt 213 Danke für 183 Beiträge

    Standard

    Nach dem Buskoppler muss erst die analoge Klemme kommen, danach erst die DI/DO. Wusste nicht dass man da eine Reihenfolge beachten muss.
    Wenn das so ist wie bei Wago(wovon ich ausgehe), dann muss da nicht zwangsläufig erst Analog dann Digital kommen, die Klemmen werden nur in dieser Reihenfolge in's I/O Abbild gemapped.

  4. #14
    Registriert seit
    25.06.2007
    Ort
    Dresden
    Beiträge
    3.930
    Danke
    465
    Erhielt 878 Danke für 634 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von Oberchefe Beitrag anzeigen
    Wenn das so ist wie bei Wago...
    ...da war bis einschließlich V2.2 Analog ab 192.0, egal wo die erste Analoge Klemme steckte (bei WAGO!)

    Frank
    Grüße Frank

Ähnliche Themen

  1. Profibus Fehler?
    Von hbedir im Forum Simatic
    Antworten: 20
    Letzter Beitrag: 06.01.2010, 20:01
  2. Profibus-Fehler
    Von ATRÖ im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 17.02.2009, 07:35
  3. S7-400 Kommunikations-Fehler (Profibus)
    Von ugums im Forum Simatic
    Antworten: 16
    Letzter Beitrag: 21.10.2008, 09:17
  4. Erkennung Profibus Fehler
    Von zwerg77 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 21.04.2008, 14:55
  5. Profibus Fehler
    Von Rose im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 03.08.2006, 07:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •