Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: S7 400 geht in Stop wenn ich meinen CP 5511 von der CPU trenne!?

  1. #1
    Registriert seit
    12.08.2008
    Beiträge
    31
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Fahre 4 Fus über Profibus und hänge mit einem CP 5511 an der CPU um zu programmieren.
    Wenn ich mein CP von der CPU trenne,geht die CPU in Stop und lässt sich auch nicht wieder starten.Erst wenn der CP wieder an der CPU hängt.
    Was kann das sein?
    Zitieren Zitieren S7 400 geht in Stop wenn ich meinen CP 5511 von der CPU trenne!?  

  2. #2
    Registriert seit
    12.08.2008
    Beiträge
    31
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    OB 82,OB 86,OB 121 sind in der CPU vorhanden.

  3. #3
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    an welcher Schnittstelle steckst du? DP? Wenn ja -> sind OB82/OB86 im Projekt?

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Cp  

  4. #4
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    warst schneller mit den OB's. Aber an welcher Schnittstelle steckst du? MPI oder DP? Wenn es an den MPI passiert probiere es mal mit dem OB84.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....

  5. #5
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.710
    Danke
    398
    Erhielt 2.397 Danke für 1.997 Beiträge

    Standard

    was ist der CP5511, der CP in deinem Programmiergerät ?
    Wenn ja, warum hast du dieses in der Hardware-Projektierung mit eingetragen ?

    Gruß
    Larry

  6. #6
    Registriert seit
    16.05.2007
    Ort
    im Stahlwerk...
    Beiträge
    1.178
    Danke
    120
    Erhielt 429 Danke für 236 Beiträge

    Standard

    Ein Auszug des CPU-Diagnosepuffers wäre jetzt auch nicht so schlecht...
    Nihil est in cpu, quod non fuerit in intellectu" - Nichts ist in der CPU, was nicht (zuvor) im Verstand war.

  7. #7
    Registriert seit
    19.12.2008
    Beiträge
    336
    Danke
    19
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Ich vermute mal, dass der CP ein Master ist. Einen Slave-Ausfall ist für den Bus schon zu verkraften - aber der eines Masters ?

    Aber es wäre schon schön, wenn der TE auch mal wieder etwas zum Besten geben würde.

  8. #8
    Registriert seit
    16.08.2011
    Ort
    Chattanooga / Emden
    Beiträge
    61
    Danke
    4
    Erhielt 3 Danke für 3 Beiträge

    Standard

    Kannst Du Screenshots vom Diag-Puffer und von der Hardware Konfiguration einstellen ?
    „Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind.“

    Albert Einstein

  9. #9
    Registriert seit
    12.08.2008
    Beiträge
    31
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Thema hat sich erledigt ich habe den OB 122 mit ins Projekt gepckt und danach konnte ich meinen CP von der Hardware trennen.

Ähnliche Themen

  1. CPU geht auf STOP, ich finde den Fehler nicht :(
    Von nikilouder im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 05.09.2011, 23:23
  2. SPS geht in Stop, wenn DP Slave getrennt wird
    Von superkato im Forum Simatic
    Antworten: 6
    Letzter Beitrag: 14.05.2011, 11:58
  3. Antworten: 36
    Letzter Beitrag: 17.04.2011, 10:54
  4. Antworten: 11
    Letzter Beitrag: 10.02.2011, 16:57
  5. Antworten: 3
    Letzter Beitrag: 09.03.2008, 17:44

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •