Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Probleme mit IBH-Link an der Profibusschnittstelle

  1. #1
    Registriert seit
    09.07.2003
    Beiträge
    16
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Ich habe einen IBH-Link an die Profibusschnittstelle an einer CPU-315-2 DP angschlossen. Der IBH-Link ist auf der Ethernetseite an einen Hub angeschlossen und besitzt eine eigene IP-Adresse. Der Treiber IBH-Net habe ich auch installiert, und im Step 7 SIMATIC Manager (unter WIN XP) erscheint unter PG/PC Schnittstelle der IBH-Link (Profibus).
    Wenn ich diesen nun auswähle, und in die Online-Ansicht wechseln will, kommt die Fehlermeldung "Kontakt zum Adapter gestört". Ich habe auch schon die Busparameter verändert, was leider auch nichts gebracht hat.
    (Der IBH-Link gibt Antwort auf Ping).

    Vielen Dank.
    MfG,
    Sandra
    Zitieren Zitieren Probleme mit IBH-Link an der Profibusschnittstelle  

  2. #2
    Registriert seit
    16.03.2004
    Beiträge
    173
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey Sandra...

    Ich hatte mal das gleiche Problem, das aber sehr schnell gelöst war. Der IBH_Link ist für einen Hub/Switch ausgelegt worden. Willst du ihn dirket an einem Notebook betrieben, musst du das Ethernetkabel auskreuzen.

    Da gibts nette Adapter dafür

    Funktioniert das??
    greetings from upper austria

    ... merlin ...

  3. #3
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard

    Soweit ich aus Sandras mail ersehe, IST der IBH-Link an einem Hub angeschlossen und er LÄßT sich pingen (was er bei direktem Amschluss ohen Adapter nicht täte).
    Bei dem Link ist ein kleines Konfigurationsprogramm dabei, hab? vergesen wie es heisst und wo es sich installiert. Damit wählt man die Funktion des Adapters zwischen
    MPI
    Profibus
    und PPI
    und speichert sie dauerhaft im Adapter.
    Stimmt diese Einstellung?

  4. #4
    Anonymous Gast

    Standard

    Hallo Zusammen,
    wenn bei WinXP die Firewall aktiviert ist, dann ist der NetLink zwar über Ping erreichbar aber ansonsten ist keine Kommunikation möglich. Deshalb auch mal kontrollieren ob der Port 1099 (wg. der Nummer in der Hilfe nochmals nachsehen) freigegeben ist.

    Gruß Sitta

  5. #5
    Registriert seit
    16.03.2004
    Beiträge
    173
    Danke
    11
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hey Zottel...

    Der Adapter liesse sich auch pingen wenn er direkt am Notebook betrieben wird. Aber du hast recht, ich hab Sandras Mail wohl etwas falsch verstanden.
    greetings from upper austria

    ... merlin ...

  6. #6
    Registriert seit
    19.06.2003
    Beiträge
    2.200
    Danke
    85
    Erhielt 259 Danke für 175 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von merlin
    Hey Zottel...

    Der Adapter liesse sich auch pingen wenn er direkt am Notebook betrieben wird. Aber du hast recht, ich hab Sandras Mail wohl etwas falsch verstanden.
    Entschuldige die Rechthaberei, aber der Adapter (IBH-Link) kommt mit derselben Stiftbelegung, wie es ein ungekreuztes Patchkabel aufweist, das du in eine Netzwerkkarte im PC steckst. Wenn du sein Kabel in den PC steckst, sind Sender mit Sender und Empfänger mit Empfänger verbunden.
    Da funktioniert weder ein Ping noch sonst irgendetwas. Der Hub hat an seinen Buchsen genau die umgekehrte Belegung wie eine Netzwerkkarte, so dass alle Teilnehmer mit einfachen, billigen ungekreuzten Kabeln angeschlossen werden.
    Der zusätzliche Adapter zum direkten Verbinden des IBH-Link mit einem PC tauscht die Leitungspaare von Sender und Empfänger.

Ähnliche Themen

  1. ABB ACS800 und Y-Link (siemens) Probleme
    Von Tachyon111 im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 19.09.2011, 13:15
  2. MPI-Profibusschnittstelle Field PG4
    Von tisler im Forum PC- und Netzwerktechnik
    Antworten: 1
    Letzter Beitrag: 18.01.2008, 19:21
  3. IWLAN/PB Link Probleme bei Parametierung
    Von nc_michael im Forum Feldbusse
    Antworten: 2
    Letzter Beitrag: 22.08.2007, 18:13
  4. Antworten: 3
    Letzter Beitrag: 22.01.2007, 14:33
  5. Profibusschnittstelle auswählen
    Von x108 im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 30.05.2005, 13:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •