Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: FU ABB ACS355 mit Feldbus betreiben

  1. #1
    Registriert seit
    21.07.2005
    Beiträge
    222
    Danke
    54
    Erhielt 2 Danke für 2 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo

    Habe hier einen ABB FU Typ: ACS355 mit dem Profibusmodul FPBA-01
    und bring das Ding einfach nicht zum Laufen.
    GSD vorhanden, verschiedene PPO versucht.

    Mit den ACS800 (mehrere im Einsatz) welcher das Profibusmodul RPBA-01 hat, habe ich keine Probleme.

    Hat jemand einen guten Rat bzw. vieleicht ein brauchbares Beispiel?

    Danke
    Alles wird Gut!
    Zitieren Zitieren FU ABB ACS355 mit Feldbus betreiben  

  2. #2
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    hast du die Parameter an dem Ding richtig eingestellt UND gespeichert ? Sonst geht bei dem Umrichter nicht viel. Erkennst du das Gerät am Bus ?
    Früher gab es Peitschen .... heute Terminkalender

  3. #3
    Avatar von klauserl
    klauserl ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    21.07.2005
    Beiträge
    222
    Danke
    54
    Erhielt 2 Danke für 2 Beiträge

    Standard

    JA! Hab ich.
    Ich kenne das Gerät eigentlich ganz gut.
    Bin am Bus auch sichtbar, keine Störung auf derCPU bzw. am Bus.
    Habe es mit dem SFC15 (kein Error am red value) mit direkter (lt.Beschreibung) Steuerword Eingabe auch schon versucht.
    Ich glaub das ich mit der Bit Einschaltreihenfolge ein Problem habe.
    Alles wird Gut!

  4. #4
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Eigentlich muss man nur ein Bit (das richtige) setzen und dann geht es los ... ein paar andere müssen auf 0 bzw auf 1 sein. Wenn es bis morgen Zeit hat dann schau ich mal nach.
    Früher gab es Peitschen .... heute Terminkalender

  5. #5
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    seh grade das ich es doch auf dem Rechner habe...

    Code:
     
    
          O     "DB108".pallettransfer.B8_conv_forward 
          O     "DB108".pallettransfer.B9_conv_backward
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_0_OFF1_CONTROL
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_1_OFF2_CONTROL
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_2_OFF3_CONTROL
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_3_INHIBIT_OPERATION
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_4_RAMP_OUT_ZERO
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_5_RAMP_HOLD
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_6_RAMP_IN_ZERO
    
    
          O     #Timer_malfunktion_ack
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_7_RESET
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_8_RES
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_9_RES
    
    
          U     M      0.1
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_10_REMOTE_CMD
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_11_EXT_CTRL_LOC
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_12
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_13
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_14
    
    
          U     M      0.0
          =     "DB108".Drive.PZD_1_CONTROLWORD_1.Bit_15
    M0.0 immer 0
    M0.1 immer 1


    hilft das ?
    Früher gab es Peitschen .... heute Terminkalender

  6. Folgender Benutzer sagt Danke zu Lipperlandstern für den nützlichen Beitrag:

    klauserl (06.03.2013)

  7. #6
    Registriert seit
    06.01.2005
    Ort
    im schönen Lipperland
    Beiträge
    4.472
    Danke
    498
    Erhielt 1.143 Danke für 736 Beiträge

    Standard

    Zitat Zitat von Lipperlandstern Beitrag anzeigen
    ......


    hilft das ?
    Was macht der ACS355 ?
    Früher gab es Peitschen .... heute Terminkalender

  8. #7
    Registriert seit
    29.09.2008
    Beiträge
    17
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard

    Hallo,

    ich hatte heute das gleiche Problem mit der Ansteuerung eines ACS355 über Profibus und einer S7 315-2DP - konnte es am Ende aber doch noch lösen.

    1. Ansteuerbaustein von ABB für S7 verwenden (FB500).
    2. Baustein lässt sich nicht auf die CPU laden ==> CPU veraltet (die SFB hatten nicht ausgereicht) ==> neue Eingebaut.
    3. FB 500 (Download ABB Hompage) wie beschrieben für ACS 355 parametriert ==> PPO-Type, FBPA, DPV-Mode...
    4. Dann noch EMCY, Start...entsprechend verschaltet sowie Hauptsteuerwort (AW) und Hauptstatuswort entsprechend de HW-Konfig.eingestellt und siehe da - es hat funktioniert.


    Hatte mich zwar einige Nerven gekostet aber das Erfolgserlebnis war da .


    Falls Du noch Probleme hast kannst Du dich ja melden - vielleicht kann ich noch weiterhelfen.

  9. #8
    Registriert seit
    29.09.2008
    Beiträge
    17
    Danke
    0
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    ...Nachtrag


    ...der FU muss natürlich entsprechend parametriet sein KOMM Modul, Prametersatz 51 ? (Feldbus), Parametersatz 98, 10 ..ansonsten muss ich nochmal naschauen.

Ähnliche Themen

  1. ABB ACS355 Frequenzumrichter Motor dreht nicht
    Von Bomber im Forum Antriebstechnik
    Antworten: 1
    Letzter Beitrag: 06.11.2012, 07:07
  2. CANOpen Feldbus mit Beckhoff CX1010 aufbauen
    Von Eisbaer_vw im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 27.09.2011, 14:09
  3. ABB ACS355 über EtherCAT (FECA-01) ansteuern
    Von Mario_K im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 13.05.2011, 17:07
  4. 2 x SPS Steuerung mit Feldbus
    Von stb_abe im Forum CODESYS und IEC61131
    Antworten: 6
    Letzter Beitrag: 31.03.2010, 13:05
  5. Antworten: 0
    Letzter Beitrag: 16.06.2009, 11:10

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •