Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: DP: Doppelte Adresse bei Baudratenwechsel

  1. #1
    Registriert seit
    12.12.2005
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    habe hier folgendes Problem. Eine Anlage mit CPU315/ADR.4, OP170B/ADR.6 und 4 Inline Stationen der Firma "P" mit den Adressen 8, 10,12,14 und ein Repeater der Firma 'P". Das System laeuft stabil, aber gemessen mit einem PBT3 ist die Verbindung zur Adresse 12 sehr schwach. Habe jetzt einfach in der CPU und dem OP170B die Baudrate von 1,5MBit/s auf 500kBits/s geaendert.
    Mit dem Erfolg, das der PBT3 die Baudrate erkennt, mir aber sagt, das die Adresse 10 doppelt belegt ist. Die Verbindung zu Adresse 12 ist ok.
    Habe alle Schalter und Stecker nochmals ueberprueft, kann keinen Fehler finden.
    Wie kriege ich den Bus mit 500kBits/zum laufen, was mir voellig reicht.
    Habe uebrigens 5 Identische Maschinen, die alle dasselbe Verhalten zeigen.
    Gruss
    Kipphase
    Zitieren Zitieren DP: Doppelte Adresse bei Baudratenwechsel  

  2. #2
    Registriert seit
    12.12.2005
    Beiträge
    30
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    So, habe mein PG mal umgestellt auf Profibus und 500kBits/s. Das PG zeigt sowohl unter Diagnose als auch Erreichbare Teilnehmer alle Stationen an. Die Maschinen laufen auch einwandfrei. Ich glaube daher, das das Problem beim PBT3 liegt, finde aber keine Einstellungen, die ich aendern koennte.
    Habe noch ein anderes DP-System hier vor Ort (Umrichter von Siemens), das mit 187,5 kBits/s laeft, da funktioniert das Messgeraet einwandfrei.
    Gruss
    kipphase
    Zitieren Zitieren Nachtrag  

  3. #3
    HLG Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der Tester kann nicht unterscheiden zwischen einer echten Doppeladresse und Reflexionen. Diese werden verursacht durch z.b. Stiche oder Kabelwechsel, Kurzschlüsse oder zu viele Abschlußwiderstände. Also letztlich Impedanzwechsel. Meistens tritt es nur bei Stichen und Kurzschlüssen auf. Ich Kann Ihnen nur empfehlen bitte die Stiche zu entfernen und Standartprofibuskabel zu verwenden. Es soll auch auf geräteinterne Stiche achten. Z.B Flachbandkabel an die Gehäuseausenwand usw. Verwendet der Kunde Geräte die mit falschen Kabeln geliefert werden. Zu erkennen an der Farbe? Umsetzer auf Tel. usw

    Ing. Büro für Komponenten zur Steuerungs- und Automatisierungstechnik Mönchweg 5 71088 Holzgerlingen Tel.:07031 607880 Fax: 07031 607881 Mobil.:0172-7671463 eMail: H-L.Goehringer@t-online.de <http://www.iv-hlg.de>

    Industrievertretung für: AS-i Master, Gateway und Sonderslaves, Industrie PC und Monitore Drehgeber Bedienfelder, Datenfunk Dienstleistungen an Bussystemen: Abnahmemessungen, Troubleshooting und Schulungen für Profibus, CAN, AS-Interface.

    mit freundliche Grüßen aus dem Schönbuch Hans-Ludwig Göhringer

Ähnliche Themen

  1. Antworten: 15
    Letzter Beitrag: 09.09.2011, 10:56
  2. Antworten: 9
    Letzter Beitrag: 15.03.2010, 19:45
  3. Oscat doppelte Bausteine
    Von Doofundstinkt im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 20.01.2010, 14:00
  4. Antworten: 11
    Letzter Beitrag: 14.02.2009, 19:20
  5. Doppelte Panel OP7
    Von Pinguino im Forum HMI
    Antworten: 6
    Letzter Beitrag: 31.05.2007, 22:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •