Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 5 von 5

Thema: CPU315-2 PN/DP liest keine Ein-/Ausgänge an IM153-4 PN Module

  1. #1
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    ich setze zum ersten Mal die IM153-4 PN Module ein. Jedoch werden mir von den Eingangskarten keine Eingänge angezeigt, bleiben alle auf 0 im SPS Programm und Ausgänge werden auch nicht gesetzt. Online in der HW-Konfig soll alles ok und vorhanden sein. Module zeigen auch keinen Fehler an. IP-Adresse und Profinet Namen sind richtig vergeben und zugewiesen. Woran könnte es liegen? Jemand ne Idee?

    Andi
    Zitieren Zitieren CPU315-2 PN/DP liest keine Ein-/Ausgänge an IM153-4 PN Module  

  2. #2
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.337
    Danke
    448
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Liegen die Eingangs/Ausgangs-Adressen über 127.7?
    Einstellung - Peripherieabbild
    Geändert von RONIN (13.05.2015 um 17:19 Uhr)
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  3. #3
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard

    Ja, liegen bei 200

  4. #4
    Registriert seit
    23.07.2009
    Ort
    Österreich
    Beiträge
    2.337
    Danke
    448
    Erhielt 688 Danke für 513 Beiträge

    Standard

    Dann musst du bei der CPU-Einstellung das Peripherieabbild vergrößern. Mindesten so hoch wie der höchste Ein/Ausgang bei dir.
    Vereinfacht gesagt ist das der Bereich der Eingangs-Hardware von dem vor Beginn OB1 ein Abbild erstellt wird, auf welches du dann mit U E1.0 zugreifst. Bei den Ausgängen dann genau umgekehrt.

    Sie dir den Link an den ich oben gepostet hab (jetzt funktioniert er).
    If at first you don't succeed, you're not Van Damme!
    ... or maybe using TIA!

  5. #5
    DJMetro ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    03.08.2006
    Ort
    Münsterland
    Beiträge
    262
    Danke
    10
    Erhielt 6 Danke für 4 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Danke für den Tipp. War der richtige Riecher.

    Andi

Ähnliche Themen

  1. Antworten: 37
    Letzter Beitrag: 30.01.2013, 20:20
  2. Buskoppler liest und schreibt keine Werte
    Von buddd im Forum CODESYS und IEC61131
    Antworten: 7
    Letzter Beitrag: 20.09.2011, 17:26
  3. IM151-1 keine Verbindung zu CPU315-DP
    Von bra_elo im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 08.07.2011, 11:46
  4. Keine Verbindung zu IM153-4PN
    Von cimco im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 13.07.2010, 07:49
  5. CPU315-2-dp und IM153-4 PN
    Von Jelly im Forum Feldbusse
    Antworten: 7
    Letzter Beitrag: 16.12.2009, 20:58

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •