Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Profinet Profisafe über 400V Leitung

  1. #1
    Registriert seit
    20.10.2010
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Fachwelt,

    husten, habe ein Problem.

    Wir haben eine WLan Verbindung (ca. 150m) über die wir Profinet/Profisave fahren. Nur ab und zu (alle 2 Tage) steigt die Verbindung aus und es kommt zu Passivierung. Ist sehr nervig.
    Ich suche nach einer zuverlässigeren Lösung.
    Profinetleitung kann ich nicht legen.
    Ich dachte an Übertragung Profinet/safe über die vorhandene 400V Zuleitung zwischen Hauptschrank und Maschine. (Kabeltyp Gummischlauchleitung Trommelflex 3x35mm2+2x16/2)
    Habt ihr ne Idee?

    Vielen dank
    Gruß spsträumerle
    Zitieren Zitieren Profinet Profisafe über 400V Leitung  

  2. #2
    Registriert seit
    15.01.2005
    Ort
    In der Mitte zwischen Bayreuth/Weiden
    Beiträge
    6.735
    Danke
    321
    Erhielt 1.523 Danke für 1.283 Beiträge

    Standard

    Also das einzig zuverlässige auf die Länge: Glasfaser in welcher Form auch immer.
    Zum Kabel: Ist das benutzt oder frei?
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  3. #3
    spsträumerle ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    20.10.2010
    Beiträge
    22
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo MSB,

    habe leider keine Möglichkeit Glasfaser zu verlegen.
    Das Leistungskabel 4x35mm2 wird immer über eine Strecke von über 100 Meter auf und abgewickelt. Ich stelle mir vor über dieses Kabel mittels Adapter Daten draufzumudellieren. Darf ich auch Profisafe darüber fahren?

  4. #4
    Registriert seit
    23.07.2015
    Beiträge
    2
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Vielleicht kannst du ja trotzdem weiterhin per WLAN fahren. Die Frage ist nur, warum fällt das alle paar Tage aus.
    Was habt ihr für Aktualisierungszeiten und Ansprechüberwachungszeiten an den PN-Geräten hinter der WLAN-Strecke? Nach meinen Erfahrungen geht bei WLAN ein sicherer Betrieb erst bei ca. 64 ms los. Unter 64 ms kann es nur bei sehr guten Funkbedingungen (Sichtverbindung, keine Störer, wenig Rauschen) zufriedenstellend funktionieren. Wer weiß schon wie gut seine Funkbedingungen sind... Das muss aufwendig gemessen werden. Jedes Handy mit Bluetooth und WLAN ist ein potentieller Störer.

    Gruß Nico

    Technik & Support @ Indu-Sol

  5. #5
    Registriert seit
    15.10.2010
    Beiträge
    34
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    Hallo spsträumerle

    Da die Leitung obendrein noch getrommelt wird, das machts nicht besser. Bei Profibus gibt es immerhin für niedrige Baudraten diverse Lösungen. Aber Profinet + Profisafe.... da sehe ich große Probleme wegen der Aktualisierungszeit.

    Käme evtl optische Übertragung in Frage? Da gibt's von den etablierten Herstellern (z.B. Sick, Leuze, PeFu, etc.) recht gut funktionierende Lösungen. Oder kannst Du evtl mit 1-2 WLAN-Repeatern die Situation verbessern?

    Mfg Heiko.

  6. #6
    Registriert seit
    15.10.2010
    Beiträge
    34
    Danke
    3
    Erhielt 2 Danke für 2 Beiträge

    Standard

    ...evtl kannst Du das WLAN mit Richtfunk-Antennen verbessern?! Frag mal beim Support des Herstellers Deines Access-Points nach.

    Ich hatte schonmal den Leckwellenleiter (=RCoax Kabel) von Siemens im Einsatz. Das ist quasi ein Antennenkabel entlang dessen man ein WLAN-Richtfunk hat. Damit sind Aktualisierungszeiten von 16ms auch und weniger kein Problem . Allerdings, ist die Technik doch recht komplex, aufwändig und kostspielig. Und wenn es über 70m hinaus geht muss man mit Segmentierung arbeiten - woraus weiterer beträchtlicher Aufwand entsteht.

  7. #7
    Registriert seit
    22.02.2015
    Ort
    Ravensburg
    Beiträge
    42
    Danke
    1
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Du könnest einen Dlan Repeater verwenden (Netzwerk über das Stromnetzwerk)!!!!!
    http://www.devolo.de/article/dlan-12...kit-powerline/

    Ps: Habe es noch nie getestet

  8. #8
    Registriert seit
    27.07.2012
    Ort
    AUT
    Beiträge
    480
    Danke
    84
    Erhielt 160 Danke für 90 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was habt ihr für WLAN APs? Wir hatten ähnliche Probleme mit WLAN APs von SIEMENS die einen Firmware Bug hatten.
    Regards NRNT

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 23.05.2015, 18:30
  2. Antworten: 10
    Letzter Beitrag: 20.06.2012, 11:02
  3. Antworten: 6
    Letzter Beitrag: 27.03.2012, 11:18
  4. Profinet/ Profisafe Teilnehmer
    Von Sisu im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 23.10.2011, 19:38
  5. Profinet (Profisafe) Leiterlänge
    Von iPDI im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 07.08.2011, 20:32

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •