Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 3 von 3

Thema: Profibus-Netzwerk verliert immer wieder die Verbindung

  1. #1
    Registriert seit
    14.04.2016
    Beiträge
    15
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebe User,

    unser aktuelles Problem bezieht sich auf eine immer wieder zusammen brechende Profibus-Verbindung.

    Zur besseren Verständnis habe ich als Anhang eine Übersichtszeichnung erstellt.

    Im Einsatz steht eine Vipa 200V (S7-300er, 315 2 DP CPU). Diverse AE,DE, DI, AI Baugruppen angereiht. Dazu direkt rechts neben der CPU ein Profibus-Master welcher mittels RS485, das Profibus-Protokoll für weit entfernte Slaves, auf ein Phoenix PSI Modem-SHDSL/ETH 2313643 und ein RAD ID 2400 Funkmodul 2901541.
    (Siehe Skizze)

    Leider fällt immer wieder und in unregelmäßigen Abständen die BUS-Verbindung aus. Dies äußert sich wie folgt:


    Am Master-CP blinkt die rote LED mit 2 HZ. Die CPU arbeitet weiter - gibt jedoch die Meldung SF aus (rote LED leuchtet kontinuierlich durch)

    Der Fehler ist nur zu beheben wenn man die die 24V Versorgungsspannung der CPU kurzzeitig weg nimmt und danach wieder auflegt.
    Die CPU läuft danach wieder hoch und der Fehler ist behoben. Ein Neustart des Master CP oder der CPU mittels Kippschalter führt zu KEINER Fehllerbehebung. Erst durch den künstlichen erzeugten Wegfall der gesamten Versorgungsspannung derCPU wieder an und alles ist gut. Der Fehler tritt unregelmäßig auf.


    Im Anhang ebenfalls Bilder zur Bus-Modifikation welche von Phoenix-Dokumentation so vorgegeben waren.

    Bitte um Hilfe!!
    Angehängte Grafiken Angehängte Grafiken
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren Profibus-Netzwerk verliert immer wieder die Verbindung  

  2. #2
    Registriert seit
    25.05.2011
    Ort
    Holzgerlingen
    Beiträge
    93
    Danke
    6
    Erhielt 17 Danke für 15 Beiträge

    Standard

    Rede mal mit der Fa. Schildknecht in Murr
    Ich glaube die kann Dir helfen
    Hans-Ludwig
    Www.i-v-g.de


    Gesendet von iPhone mit Tapatalk

  3. #3
    Registriert seit
    20.10.2003
    Ort
    Biberach
    Beiträge
    4.928
    Danke
    894
    Erhielt 1.393 Danke für 881 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Schildknecht hat einen direkten Vergleich seiner Lösung mit Phoenix online:

    https://www.schildknecht.info/info-c...bertragung.pdf
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________
    Nur ein mittelmäßiger Mensch ist immer in Hochform. (William Somerset Maugham, engl. Schriftsteller, 1874-1965)

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 15.03.2016, 09:38
  2. Monitor sucht immer wieder die Quelle
    Von visu90 im Forum PC- und Netzwerktechnik
    Antworten: 8
    Letzter Beitrag: 14.06.2013, 07:02
  3. PC Access OPC Verbindung fällt immer wieder aus
    Von marioneumann im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 13.11.2012, 10:23
  4. Fragen zu Libnodave, die immer wieder kommen
    Von Zottel im Forum Hochsprachen - OPC
    Antworten: 2
    Letzter Beitrag: 22.03.2010, 10:41
  5. MPI Verbindung scheitert immer wieder.
    Von Nickel im Forum Simatic
    Antworten: 19
    Letzter Beitrag: 08.10.2007, 15:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •