Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Interbus IBS S5 DSC/I-T

  1. #11
    Registriert seit
    21.07.2007
    Beiträge
    13
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Unglücklich


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich bin am Ende, kann einfach nicht auf die E/A's der Interbusbaugruppe drauf zu greifen.Inbus ist Ok keine Fehler. Habe die Treiberbausteine im S7 projekt Übertragen.Im OB1 habe ich Fehlermeldungen in FC 21,22,24.

    wäre jemand so nett, und würde mir helfen. Vielen dank im voraus.

    Hardware: CPU S7 314IFM helle
    IBS S7 300 DSC-T
    Busmodul 16E
    Busmodul 32A
    Zitieren Zitieren Interbus an S7 Anschaltbaugruppe IBS S7 300 DSC-T  

  2. #12
    Registriert seit
    05.10.2005
    Beiträge
    2.373
    Danke
    321
    Erhielt 296 Danke für 266 Beiträge

    Standard

    Hallo,
    das ganze jetz so blind zu sagen ist schwierig.Die richtige FM in der Hardware ausgewählt? Die Bausteine richtig verwendet? Kannst Du das Projekt mal anhängen?Sehr nützlich sind auch die Sachen von der Phoenix-Hompage. Da gibt es entsprechende Handbücher und glaube auch ein Beispielprojekt. Das hat zwarglaube ich ne andere CPU aber was solls.
    Thomas

  3. #13
    Registriert seit
    07.02.2007
    Beiträge
    55
    Danke
    0
    Erhielt 9 Danke für 9 Beiträge

    Standard

    Lade dir doch einfach das Quick-Start-Manual runter
    dann sollten deine Fragen soweit gestillt sein

    http://select.phoenixcontact.com/cgi...d=&asid=503429

  4. #14
    Registriert seit
    22.01.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Also ich habe die Fc`s (21,22,24 usw...) drin..genuaso wie Db20 etc...diese halt im Ob1 und Ob100 aufgerufen und mit den entsprechenden Parametern versehen.
    Doch kann ich imemrnoch keien Ausgänge beschreiben. Ich weiss vorrangig nicht wie ich im eigentlichen Step 7 Programm die Ausgäge beschreibe.

  5. #15
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    Hallo,

    dan stell doch mal S7-Programm und CMD hier rein.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Ibs  

  6. #16
    Registriert seit
    21.07.2007
    Beiträge
    13
    Danke
    4
    Erhielt 1 Danke für 1 Beitrag

    Lächeln

    Hallo,

    Ich habe euch mal ein S7 Programm mit Interbus Baugruppe, und dem dazu gehörigen CMD hinterlegt.

    mfg.
    Angehängte Dateien Angehängte Dateien
    Zitieren Zitieren Interbus  

  7. #17
    Registriert seit
    22.01.2008
    Beiträge
    6
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Mir hat das nicht so recht geholfen. Fängt schon damit ein das du glaub ich einen Synchronisations Impuls benutzt.

    Nun ich häng mal meine an. Ich habe einen FC1 enthalten der als Test dient. Aber wie gesagt.-...die Ausgänge will er mir nicht beschreiben.
    Hm....CMD kann ich nicht hochladen weil ich kein WinZip hier habe.

    Aber SPS Programm habe ich mal interlegt.

    Gruß
    Angehängte Dateien Angehängte Dateien

  8. #18
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    mails mir mal... Adresse siehe HP
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Cmd  

  9. #19
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    also als allererstes kannst du wenn du die Betriebsart "asynchron mit Synchronistaionsimpuls" nicht nutzt den OB40, FC50 und FC51 löschen. Den Aufruf FC28 musst du auch aus dem OB1 löschen. Ich denke das hackt sich sonst alles.

    André
    www.raeppel.de
    mit innovativen SPS-Tools schneller ans Ziel ....
    Zitieren Zitieren Betriebsart  

  10. #20
    Registriert seit
    07.06.2012
    Beiträge
    11
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe nahezu das selbe Problem. Ich habe im CMD den Bus konfiguriert und die entsprechenden Treiberbausteine in der S5 hinterlegt und parametriert. Bus und SPS laufen stabil, alles ist grün und funktioniert. Wie schalte ich nun vom PG aus Ausgänge bzw. sehe den Status der Eingänge auf den einzelnen DO bzw. DI Modulen?

    Geht das vom Step5 aus oder ist derartiges Schalten der Ausgänge nur vom CMD Programm möglich?

    Vielen Dank!

Ähnliche Themen

  1. Interbus CMD
    Von FvE im Forum PHOENIX CONTACT
    Antworten: 0
    Letzter Beitrag: 28.01.2010, 07:00
  2. Interbus und FU
    Von chrissi52000 im Forum Feldbusse
    Antworten: 0
    Letzter Beitrag: 20.06.2008, 17:48
  3. Interbus an S5
    Von Alexo im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 13.03.2008, 15:57
  4. S7 und Interbus
    Von Thomas_39 im Forum Feldbusse
    Antworten: 3
    Letzter Beitrag: 02.05.2006, 17:15
  5. S7 an Interbus
    Von thommymalta im Forum Feldbusse
    Antworten: 5
    Letzter Beitrag: 29.07.2005, 09:24

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •