Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: IBH Link Ethernet/MPI/Profibus ??

  1. #11
    Anonymous Gast

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Quote Originally Posted by ulli.foertsch
    hallo,

    was mir nicht gefallen hat ist der opc- server von ibh. ich schau mir den opc von inat mal an, der geht hier auch.

    gruss
    Hallo,

    ich habe mir die 30-Tage-Testversion von

    http://www.deltalogic.de/software/s7-opc-server.htm

    besorgt und bin echt zufrieden damit. Schon die Installation
    ging ratz-fatz. Die Software ist wohl identisch mit der von
    Softing.

    Weiter kann man sich die Symbole von S7-Projekten
    in den OPC-Server reinholen. Auch das NetLink wird
    unterstützt.

    Konrad
    Reply With Quote Reply With Quote Re: IBH Link Ethernet/MPI/Profibus ??  

  2. #12
    Join Date
    18.06.2003
    Posts
    49
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hi

    ich habe für ein Jahr zwei von den IBH-NetLink im einsatz gehabt.
    Sollten eigentlich als Ersatz(CP5511,PC-Adapter) zum programmieren sein.
    Habe auch nur Probleme damit gehabt und bin froh das ich die Dinger wieder verkauft habe.
    Ein Gerät oder eine Visu alleine war ok aber sobald zwei PG's bzw Teilnehmer vorhanden waren hat sich der Link immer verabschiedet.

    netten Gruß

    Christian Werner
    Reply With Quote Reply With Quote NetLink  

  3. #13
    Join Date
    20.10.2003
    Location
    Biberach
    Posts
    5,164
    Danke
    996
    Erhielt 1,504 Danke für 953 Beiträge

    Default

    Hallo,

    das Teil wird von Hilscher produziert und ibh,
    Helmholz, wir und vielleicht noch andere
    machen S7-Treiber dazu.

    Bei uns heißt das Teil ACCON-NetLink bzw.
    ACCON-NetLinkS7

    http://www.deltalogic.de/pbhw/netlink/netlink.htm

    und wir haben dabei folgende
    Erfahrung gemacht:

    Bezüglich der zahlreichen Abstürze ist die
    Ursache oft eine fehlerhafte Parametrierung.
    NetLink -> Netzwerktechnik -> empfindlich
    bezüglich der Einstellungen

    Wenn Sie dazu Fragen haben könne Sie sich
    gerne an unsere Service-Hotline wenden:

    Tel. 07171-916-112

    oder

    support@deltalogic.de

    Ja, Sie dürfen sich auch an uns wenden,
    wenn Sie das Teil bei ibh, bei cd-electronic
    oder sonst wo gekaufthaben.

    Ja, Sie dürfen die Teile dann bei uns
    bestellen, wenn alles schön funktioniert.

    Dass das Gerät "gut warm" wird stimmt. Die
    neueren Geräte haben deshalb Kühlschlitze.
    Kleine Geräte sind beim Transport von Vorteil, bei
    der Wärmeabfuhr eher weniger.

    Die Unterstützung der S7-200 haben wir noch
    nicht freigegeben, da eine zuverlässige Funktion
    noch nicht gegeben ist.

    Quote Originally Posted by Gast
    Ein weiteres Problem ist eine Unterbrechung
    der Ethernetverbindung -> Neustart notwendig (bis dato
    auch mit der neusten vorhandenen Treiberversion)
    Leider ist diese Problem wie folgt: Manchmal scheint
    der Netlink bzw. genauer die Firmware des Netlinks
    nicht zu registrieren, dass die IP-Verbindung
    unterbrochen ist und setzt die Verbindung nicht zurück.
    Versucht nun der PC, d. h. der Treiber einen neuen
    Verbindungsaufbau, wird der zweite (und letzte) Kanal
    belegt. Wird diese Verbindung auch unterbrochen, sind
    beide Kanäle mit toten Verbindungen belegt und das
    Gerät ist über TCP/IP nicht erreichbar. Nun hilft nur noch
    der Hardware-Reset über das Abziehen des Netlinks
    von der SPS oder automatisiert nach Zottel:

    Quote Originally Posted by Zottel
    Es kriegt einen Zwischenstecker, so dass die CPU ihm die 24V wegschalten kann. Dann lasse ich den Rechner regelmäßig ein Bit setzen und die CPU löscht es. Ist es zu lange 0, lasse ich die CPU die Spannung unterbrechen und wieder zuschalten. Und lasse mal mitzählen, wie oft das passiert.
    Laut Hardwarehersteller ist das Thema schwierig zu
    lösen da die Resourcen des Gerätes nahezu erschöpft
    sind.

    Auf der Treiberseite können da weder ibh noch wir
    was machen.

    Allerdings tritt das Problem bei einer anständigen
    Netzwerkverkabelung praktisch selten auf - es sei
    man wicklelt das Netzwerkkabel um einen Umrichter.

    Trotzdem schöne Ostern!

    Mit freundlichen Grüßen

    Gerhard Bäurle
    Last edited by Gerhard Bäurle; 16.02.2006 at 23:01.
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  4. #14
    Join Date
    19.06.2003
    Posts
    2,205
    Danke
    85
    Erhielt 270 Danke für 179 Beiträge

    Default

    Hallo, Herr Bäurle,

    Das Problem mit den maximal 2 TCP-Verbindungen bzw. Kanälen passt genau zu meinen Erfahrungen: Nach einem Abbruch durch kappen der Netzwerkverbindung mitten in der Kommunikation geht bei einem "frischen" (1.solcher Abbruch) gewöhnlich noch ein neuer Verbindungsaufbau. Die Pakete bekommen an einer Position eine Nummer 0x15, wo vorher eine 0x14 stand. Wenn es ein zweites Mal klappt, steht dort wohl wieder die 0x14. Habe auch schon eine 0x16 gesehen, kann aber nicht sagen, ob damit kommuniziert werden konnte.
    Was immer bei diesen "Kanälen" oder "Verbindungen" oder "Sockets ?" die Anzahl auf 2 begrenzt, kann meiner Vermutung nach durch die Hardware nur hinsichtlich des Arbeitsspeichers begrenzt sein.
    In der Firmware gibt es sicher hunderte Möglichkeiten, eine solche Grenze zu setzen.
    Entscheidend scheint mir jedoch zu sein, dass die Firmware die Resourcen der abgebrochenen Verbindung, ob Hard- oder Software-limitiert, nicht nach einem Timeout wieder freigibt.
    Daher würde es mich interessieren, wer die Firmware macht.
    Und ob ein update in Aussicht steht, was diesen Bug behebt.

  5. #15
    Join Date
    20.10.2003
    Location
    Biberach
    Posts
    5,164
    Danke
    996
    Erhielt 1,504 Danke für 953 Beiträge

    Default

    Quote Originally Posted by Zottel
    Daher würde es mich interessieren, wer die Firmware macht.
    Und ob ein update in Aussicht steht, was diesen Bug behebt.
    Hallo Zottel,

    die Firmware kommt wie die Hardware
    aus dem Hause Hilscher.

    Die aktuelle Firmware ist die 1.0.21.
    Zur Zeit ist kein Update angekündigt.

    Viele Grüße

    Gerhard Bäurle (nun für eine Woche im Urlaub)
    Beste Grüße Gerhard Bäurle
    _________________________________________________________________

    Die Signatur ist den allgemeinen Sparmaßnahmen zum Opfer gefallen.

  6. #16
    Anonymous Gast

    Default

    Hier mal meine Meinung, ob sie jemand hören will is ja was anderes. Erstens mal soll das Teil sehr instabil sein. Wenns so gut wäre wie angepriesen, wieso gibts sowas ähnliches nicht von Siemens? Das Teil sieht aus als wenns in ner Garage zusammengeschossen wird. Und das erstaunlichste für mich: wieso hängt da ne Strippe raus? Für sowas gibts Buchsen. Kabel werf ich immer lieblos in die Tasche. Da is nich gut wenn n Adapter dranhängt. Ausserdem gibts nur eine Länge und man muss normal oder crossover bestellen. idiotisch! Überlassts doch dem Anwender falls sich einer doch son Teil kauft und macht ne Buchse rein.

    Schönen Abend
    Frank
    Reply With Quote Reply With Quote IBH oder irgendwas Link  

  7. #17
    Join Date
    19.06.2003
    Posts
    2,205
    Danke
    85
    Erhielt 270 Danke für 179 Beiträge

    Default

    Quote Originally Posted by Franky
    Hier mal meine Meinung, ob sie jemand hören will is ja was anderes.
    Nee, hab noch keine Voice-Vorlesehilfe, muss ich auch noch selbst lesen. Daran dass, ich es tue (und die ca. 10 anderen Beiträge, die du in wenigen Minuten absetzt hast), siehst du, dass ich auf anderer Leite Meinung Wert lege.
    Erstens mal soll das Teil sehr instabil sein.
    Es kommt nicht gut mit abgebrochenen Verbindungen klar. Jemand soltte die Firmware fixen... Andererseits läuft es bei mir (bzw. meinem Arbeitgeber) zur Anbindung einer Visualiesierung seit August letzten Jahres ohne Unterbrechung.
    Wenns so gut wäre wie angepriesen, wieso gibts sowas ähnliches nicht von Siemens?
    Nach meiner bescheidenen Meinung, weil die ihre CPs noch verkaufen wollen.
    Das Teil sieht aus als wenns in ner Garage zusammengeschossen wird.
    Nein, das tut es DEFINITIV nicht. Es hat ein Metall- oder metallisiertes Kunststoffgehäuse, für das jemand eine Spritzform angefertigt haben muss. So richtig billige Sachen oder Garagenlevel-Kleinserien stecken in zu grossen Standardgehäusen.
    Und das erstaunlichste für mich: wieso hängt da ne Strippe raus? Für sowas gibts Buchsen. Kabel werf ich immer lieblos in die Tasche. Da is nich gut wenn n Adapter dranhängt.
    Ich gebe dir recht, das eine Buchse besser wäre. Schau dir aber bitte auch den mehr als doppelt so teuren CP55111 von Siemens an: Da steckt ein Stecker, flacher als die PCMCIA Karte, in derslben; am anderen Ende hängt das fette Gehäuse mit einer 9-pol-Sub-D-Buchse für MPI/Profibus. Hängt typisch vom Tisch und leitet sein Gewicht + Zug des Kabels als Biegebeanspruchung in den armen Flachstecker...
    Pack das mal nach deiner Manier in deine Tasche.

    Zum Gesamtensemble deiner Beiträge:
    So wie du den Verdacht hattest, Deltalogic poste unter verschiedenen Usernamen, könnte mir der Verdacht kommen, verschiedene Hersteller von Senf benutzen deinen Namen, um überall noch ein bischen von ihrem Produkt dazuzugegeben...

    Schönen Abend noch
    Reply With Quote Reply With Quote Re: IBH oder irgendwas Link  

  8. #18
    Anonymous Gast

    Default

    Quote Originally Posted by deltalogic
    Quote Originally Posted by Zottel
    Daher würde es mich interessieren, wer die Firmware macht.
    Und ob ein update in Aussicht steht, was diesen Bug behebt.
    Hallo Zottel,

    die Firmware kommt wie die Hardware
    aus dem Hause Hilscher.

    Die aktuelle Firmware ist die 1.0.21.
    Zur Zeit ist kein Update angekündigt.

    Viele Grüße

    Gerhard Bäurle (nun für eine Woche im Urlaub)

  9. #19
    Join Date
    13.11.2007
    Posts
    1
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo,
    ich habe eine fernwartung über IBHLink bei einen Kunde. Diese hat schon mal funktionniert.
    Ich kann auch den IBHLink an-"Pingen" er tut gut antworten.
    Nur die IBH Software sieht ihn nicht: im fenster "Angeschlossene IBHLinks..." ist er nicht zu sehen.
    Reply With Quote Reply With Quote Problem mit Fernwartung über IBHLink Plus  

  10. #20
    Join Date
    19.06.2003
    Posts
    2,205
    Danke
    85
    Erhielt 270 Danke für 179 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Die Funktion "angeschlossene IBH-Links" sucht ihn mittels UDP broadcasts. Diese werden meines Wissens nicht geroutet. Wie das bei "Konfiguration über Router" ist, weiß ich nicht.
    Findet Step7 ihn auch nicht, hilft möglicherweise einmal abziehen und wirder stecken.

  11. Folgender Benutzer sagt Danke zu Zottel für den nützlichen Beitrag:

    NCT_RAS (13.11.2007)

Similar Threads

  1. IBH Link S7 ++ MPI / DP Ethernet gateway
    By IBHsoftec GmbH in forum Werbung und Produktneuheiten
    Replies: 4
    Last Post: 14.11.2011, 11:02
  2. Biete Simatic PC Adapter Ethernet Hilscher NL 50-MPI Net Link
    By röhrengertl in forum Suche - Biete
    Replies: 3
    Last Post: 08.11.2011, 08:34
  3. IBH Link S7 Plus, Profibus Problem
    By Samiel in forum Feldbusse
    Replies: 1
    Last Post: 07.10.2011, 08:13
  4. S7-400H Red Profibus Y-Link
    By MandiNice in forum Simatic
    Replies: 3
    Last Post: 06.03.2009, 20:11
  5. Ibh link Ethernet an Wlan
    By Holle6 in forum Feldbusse
    Replies: 5
    Last Post: 21.09.2006, 06:38

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •