Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Profibus erweitern.

  1. #1
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo liebes Forum,

    ich habe eine kleine Frage. Und zwar möchte ich zu einer bestehenden Anlage einen weiteren OP17 integrieren. Da einer schon vorhanden ist, sollen die OP's im parallel Betrieb arbeiten.

    Am Profibus hängen unter anderem Movimots die die Adressen 10 - 20 belegen.
    Da mein AG ( CPU 315-2 DP ) die 2 hat und der bestehende OP die 3 hab ich ja noch genügen Adressen frei. Also hab ich dem zweiten OP die Adresse 5 gegeben. Wenn ich den OP über Protool beschreibe bekomme ich die Fehlermeldung das er die Adresse 2 nicht finden kann, also den Master (wenn ich nicht falsch liege).

    Ich habe nun keine Ahnung warum ich immer nur einen OP betreiben kann. Einer bringt immer einen Fehler.

    Die Profibusleitung wurde vom AG zum OP und vom OP zu den Movimots geschleift.
    Ich bin nun vom letzten Movimot zu dem neuen OP gefahren. Und was ich merkwürdig fand war, das bei dem letzten Movimot kein Abschlußwiederstand drin ist???

    Ich hoffe mir kan jemand helfen, bedanke mich im vorraus.

    Kolbendosierer
    Zitieren Zitieren Profibus erweitern.  

  2. #2
    Registriert seit
    27.01.2004
    Ort
    Ösi-Land
    Beiträge
    305
    Danke
    0
    Erhielt 5 Danke für 3 Beiträge

    Standard

    Hast du die Hardwareconfig um ein OP erweitert und die aktuelle Konfig inkl. Systemdaten ins AG geladen?

    Hast du in der Hardwareconfig des AG's die reservierten OP Verbindungen auf 2 erhöht?.

    smoe

  3. #3
    Registriert seit
    30.08.2003
    Beiträge
    2.196
    Danke
    30
    Erhielt 258 Danke für 229 Beiträge

    Standard

    In die Hardwarekonfig muss ein OP nur wenn man Direkttasten projektiert. Und die reservierten Verbindungen dürften nur für MPI-Kommunikation gelten. Schleif doch einfach mal das OP ein oder ziehe direkt von der CPU vom 2. Anschluss auf dem Stecker ein direktes Kabel. Dann weisst du obs am Movimot liegt.

    MfG
    André Räppel
    Zitieren Zitieren Quatsch?  

  4. #4
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Hi,
    lasst mich nicht lügen, aber das hört sich so an, als .... hmmm

    Läßt sich überhaupt das Projekt downloaden auf&s OP? OP17 geht doch nur RS232 oder? Irgendwie hört sich das nämlich so an, als wenn die Transferadresse auf 5 steht, das original OP aber noch auf 2, oder umgekehrt.

    Bin ein wenig verwirrt bei der Beschreibung. Jetzt habe ich die Verwirrung auch nóch wien Wurm auf andere User übertragen

    Ich gehe erst mal ein, 2, ganz viele Guinness trinken und denke weiter drüber nach

    By, pt

  5. #5
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Moin,

    @ smoe

    Hardwarekonfig hochgeladen mit Systemdaten. Was meinst du mit
    "Hast du in der Hardwareconfig des AG's die reservierten OP Verbindungen auf 2 erhöht?."


    @ sps-concept

    Hab das OP mal direkt an den Anschluß für's PG drangehängt. Ging auch nicht.


    @ plc_tippser

    Wieviel Guiness waren es am Schluß?
    Das Projekt habe ich vom originalen OP übernommen, und habe nur die Profibusadresse geändert (von 2 auf 5 ). Den OP habe ich dan mit einem seriellen Kabel beschrieben. Bei Textbasierenden OP's geht's leider nur mit dem seriellen Kabel.

    Bis dann

    kolbendosierer

  6. #6
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Zitat Zitat von kolbendosierer

    @ plc_tippser

    Wieviel Guiness waren es am Schluß?
    Das Projekt habe ich vom originalen OP übernommen, und habe nur die Profibusadresse geändert (von 2 auf 5 ). Den OP habe ich dan mit einem seriellen Kabel beschrieben. Bei Textbasierenden OP's geht's leider nur mit dem seriellen Kabel.

    Bis dann

    kolbendosierer
    Ich muss noch das Restgeld zählen, dividieren und dann schätzen. Wahr aber trotz der Kälte gut.

    Nur ein Hinweis von mir. Bist Du sicher, das Du nicht die MPI sondern die Profibusadr. verstellt hast? Prüf das noch mal.

    Gruß pt

  7. #7
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Vergiss das mit der Adr. Habe gerade gesehen das man sich nicht vertun kann. Ich bau es gerade nach.

    Gruß pt

  8. #8
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard

    Hallo,

    ich habe nun in der Hardwarekonig. unter OP-Komunikation eine 2 eingetragen. Hat aber nix gebracht.
    Die Zyklusüberwachungszeit habe ich von 150ms auf 300 ms gestellt.

    Geht trotzdem nicht. Wenn ich das neue OP anschließe geht das alte auf Störung, mit der Meldung
    #551 Adresse 2 nicht vorhanden.

    Wenn jemand eine Idee hatt, wäre ich sehr dankbar.

    Danke

    kolbendosierer.

  9. #9
    Registriert seit
    06.10.2003
    Beiträge
    3.410
    Danke
    449
    Erhielt 504 Danke für 407 Beiträge

    Standard

    Hallo Kolbendosierer,

    Zitat Zitat von kolbendosierer
    ...Das Projekt habe ich vom originalen OP übernommen, und habe nur die Profibusadresse geändert (von 2 auf 5 )...

    Und was ist mit den Bereichszeigern?


    Gruß, Onkel
    Zitieren Zitieren Bereichszeiger?  

  10. #10
    Registriert seit
    20.12.2003
    Ort
    Obrigheim
    Beiträge
    420
    Danke
    31
    Erhielt 31 Danke für 27 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich hab dem neuen OP auch eigene DB's zugeordnet.
    Ohne Erfolg.Aber haben die Bereichszeiger was mit der MPI-Adesse zu tun?

Ähnliche Themen

  1. 315 2DP/PN mit CP erweitern
    Von Katrin1982 im Forum Feldbusse
    Antworten: 6
    Letzter Beitrag: 28.08.2011, 11:29
  2. DB Erweitern
    Von automobil80 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 12.12.2007, 08:52
  3. Profibus erweitern
    Von bernd67 im Forum Feldbusse
    Antworten: 1
    Letzter Beitrag: 17.09.2007, 16:43
  4. UDT erweitern
    Von maddin im Forum Simatic
    Antworten: 7
    Letzter Beitrag: 02.03.2007, 09:05
  5. Win-cc Bibliothek erweitern
    Von knollmeister im Forum HMI
    Antworten: 0
    Letzter Beitrag: 22.08.2005, 15:47

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •