Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Profibus-Adressierungsproblem ET200S

  1. #11
    Join Date
    17.07.2009
    Location
    Am Rande der Ostalb
    Posts
    6,540
    Danke
    1,322
    Erhielt 1,518 Danke für 1,183 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Der „alte Schrott“ ET200S ist mir lieber als der neue Schrott ET200SP
    An unseren neuen Linien ist mittlerweile viel SP verbaut und damit haben wir definitiv mehr Probleme als mit der alten S.

    Gruß
    Blockmove

  2. Folgender Benutzer sagt Danke zu Blockmove für den nützlichen Beitrag:

    ducati (12.11.2019)

  3. #12
    Join Date
    14.01.2015
    Posts
    4,615
    Danke
    994
    Erhielt 974 Danke für 722 Beiträge

    Default

    Also die alte ET200S haben wir auch massenhaft verbaut und sehr selten Probleme.

    Anfangs nur mit dem 1AA03, diese haben wie dann damals alle gegen 1AA04 getauscht ( Siemens Rückruf ).
    Last edited by DeltaMikeAir; 12.11.2019 at 08:52.
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  4. #13
    Join Date
    14.01.2015
    Posts
    4,615
    Danke
    994
    Erhielt 974 Danke für 722 Beiträge

    Default

    Hat zwar nichts mit der Funktion zu tun aber eure Verdrahtungsfarben finde ich etwas merkwürdig.

    24V = Dunkelblau / weiß
    0V = weiß

    Finde ich etwas ungewöhnlich
    Mit Grüßen

    Gesendet von meinem Nokia 6310

  5. #14
    Join Date
    06.10.2003
    Posts
    4,119
    Danke
    552
    Erhielt 683 Danke für 537 Beiträge

    Default

    Meine Betonung lag auf "alt". Die eingesetzen 1AA04 sind heute mindestens zehn Jahre alt! 2008 kam die 1AA05 und 2015 kam die 1AA06. So etwas muss man nicht unbedingt an einer Netzersatzanlage verbauen, welche im Notfall so zuverlässig wie möglich funktionieren muss. Ich wollt's nur mal erwähnt haben .
    Vielleicht ist die eigentliche Funktion aber auch gar nicht von dieser Anschaltung abhängig. Vielleicht hat Tobi diese Teile auch nur zum in 1# erwähnten Testaufbau verwendet.

    Ich bin aber sehr gespannt auf die tatsächliche Ursache.

    Tobi, hast du mal ausschließlich diese IM an den Busmaster gehangen, also ohne sonstige Busteilnehmer?
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  6. #15
    Join Date
    22.06.2009
    Location
    Sassnitz
    Posts
    14,156
    Danke
    1,145
    Erhielt 4,162 Danke für 3,365 Beiträge

    Default

    Quote Originally Posted by Tobi P. View Post
    Das Problem beschränkt sich wirklich nur auf die IM151. Drei von denen die wir ausprobiert haben waren originalverpackt, zwei schon mal eingebaut, keine Ebay-Ware sondern direkt bei Siemens gekauft.
    Quote Originally Posted by Tobi P. View Post
    zwei ET200S (jeweils IM151 Standard 6ES7-151-1AA04-0AB0)
    Da checkt man einmal nicht die genaue Bestellnummer... dann stellt sich natürlich heraus, daß es sich um ein sehr altes Schätzchen handelt... da wird der Siemens Support wohl nicht mehr kostenfrei helfen.

    Vielleicht hilft ein Firmware-Update auf die aktuelle Version V2.0.6
    (btw: wo kann man die Firmware-Version des Gerätes sehen/auslesen?)

    Harald
    Es ist immer wieder überraschend, wie etwas plötzlich funktioniert, sobald man alles richtig macht.

    FAQ: Linkliste SIMATIC-Kommunikation über Ethernet

  7. #16
    Join Date
    29.12.2006
    Location
    Grevenbroich
    Posts
    239
    Danke
    0
    Erhielt 7 Danke für 7 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Moin moin,

    ich seh schon, ich muss etwas weiter ausholen Die Netzersatzanlage um die es hier geht versorgt derzeit gar nichts, da wo die mal gewerkelt hat wohnt jetzt ein nagelneues 630kVA Containeraggregat dem ich eine Intelisys-Steuerung von Comap mit Touchpanel, Feldbusoption und Integration ins Gebäudeleitsystem spendiert habe.
    Die alte Anlage ist gut 40 Jahre alt und hat über ihre Lebenszeit schon das ein oder andere mehr oder weniger lieblos dahingerotzte Retrofit erhalten. Jetzt wohnt sie in meiner Schrauberbude, bekommt zur Zeit eine komplette Motorrevision (die alten Deutz-Diesel sind zwar unkaputtbar aber wenn man schon mal dabei ist........) und eine Überarbeitung der Schaltanlage mit Nachrüstung einer Synchronisiervorrichtung. Die Steuerung an sich ist zwar auch schon ein paar Jährchen alt aber die Ersatzteilversorgung noch für mindestens zehn Jahre gesichert und sie kann fast alles was ich brauche.
    Was das Dingen aber leider gar nicht kann ist kommunizieren - zumindest wenn der Kommunikationspartner nicht vom selben Hersteller ist wie sie selbst. Und genau da kommt jetzt die S7 ins Spiel. Die übernimmt den Signalaustausch aller Baugruppen nach aussen damit ich später irgendwann mal alle relevanten Betriebsparameter per Tablet abrufen kann. Da ich noch nicht weiss ob sich wirklich alles so realisieren lässt wie ich mir das vorstelle wird zur Zeit Hardware verwendet die halt einfach da ist und nichts kostet. Sollte irgendwann mal alles zufriedenstellend laufen kommt dort eine aktuelle 1200er Steuerung rein und die bisher verwendete 300er-Hardware wird entweder entsorgt oder fürs nächste Schauenwirmalobesgeht-Projekt verwendet - bin halt ein Spielkind
    Die kuriosen Verdrahtungsfarben entstammen einer Fehlbestellung - kann ich sonst nirgendwo brauchen und werden jetzt für Provisorien und Testaufbauten verwendet bis die jeweils knapp zwei Kilometer endlich verbraucht sind

    Firmware-Update und Direktanschluss der Baugruppe werde ich mal ausprobieren. Könnte aber ein paar Tage dauern, bin jobtechnisch gerade etwas eingespannt.


    Gruß Tobi
    GrF Fachgruppe Elektroversorgung
    THW Ortsverband Düsseldorf
    Mündelheimer Weg 49
    40472 Düsseldorf
    http://www.thw-duesseldorf.de

    Neuzugänge und Interessierte sind immer willkommen!

Similar Threads

  1. TIA ET200S Ausfall Profibus
    By --alex-- in forum Simatic
    Replies: 2
    Last Post: 05.04.2019, 12:23
  2. COM Profibus 5.1 mit ET200S
    By MikeD in forum Simatic
    Replies: 15
    Last Post: 18.09.2017, 14:56
  3. Profibus Fehler an ET200s
    By LarsR in forum Feldbusse
    Replies: 4
    Last Post: 01.09.2017, 10:52
  4. Sonstiges ET200S Profibus IM151-1HF
    By msbes in forum Simatic
    Replies: 2
    Last Post: 05.09.2015, 15:05
  5. Replies: 1
    Last Post: 15.05.2014, 07:23

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •