Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 2 von 2

Thema: CP 342-5 S7 CP für PROFIBUS

  1. #1
    Registriert seit
    02.07.2003
    Beiträge
    17
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Nach rund einer Woche habe ich nun endlich meine CP´s 342-5 bekommen.

    Ich hatte jedoch heute sogleich Probleme bei der Konfiguration. Meines erachtens ist in der HWK alles richtig eingestellt. Die CP´s haben den Ausgabestand V5.2, projektiert sind V5.0 (laut Siemens IO). Der CP sitzt am Baugruppenträger 0 auf Steckplatz 10 und hat die Adr.1. Der Zugriff über den Rückwandbus ist IO, kann CP starten und stoppen vom PG. Er erkennt jedoch den DP/DP Coupler mit Adr.3 nicht. Auf der Onboard SS läuft es problemlos.

    Ich erreiche die Hotline erst wieder am Montagmorgen und dann kommt noch die übliche Reaktionszeit bis zum Rückruf zum tragen.

    Vielleicht kann mir jemand weiterhelfen der ähnliche Probleme hatte.

    B72
    Zitieren Zitieren CP 342-5 S7 CP für PROFIBUS  

  2. #2
    Registriert seit
    19.06.2003
    Beiträge
    197
    Danke
    10
    Erhielt 17 Danke für 13 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,
    Das mit der V5.0 kann ich bestätigen.
    Für die Kommunikation zwischen CPU und CP müssen die Bausteine DP_SEND und DP_RECV aus der Bibliothek "SIMATIC_NET_CP" eingesetzt werden. Solange diese Bausteine nicht bearbeitet werden leuchtet noch eine rote LED. Ich weiss aber das genaue Verhalten nicht mehr.

    Ich kann Dir ein kleines Programm mit einer CP zu senden. Vielleicht hilft es Dir weiter.
    Gruss Martin

Ähnliche Themen

  1. Profibus Abhören (Profibus-Sniffer)
    Von tomi_wunder im Forum Feldbusse
    Antworten: 9
    Letzter Beitrag: 17.09.2007, 21:35

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •