Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 9 von 9

Thema: TP270 Download Probleme über Profibus

  1. #1
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    heute quäle ich mich mit o.g. Gerät. Ich habe das TP an (unter anderem) einem Power PG mittels MPI/PB-Kabel zum Download angeschlossen.
    Manchmal habe ich auch schon Projektstände runterspielen können. Aber die meiste Zeit gehts nicht.

    Das TP hat die Adr. 10, das PG 5. Wenn ich mir in der Schnittstellen Konfig. die Teilnehmer am Netz zeigen lasse, sind beide da.

    Das TP ist ohne Häckchen "Einziger Master" die CP5611 mit.

    Was ist hier nur los
    Zitieren Zitieren TP270 Download Probleme über Profibus  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.301
    Danke
    545
    Erhielt 2.717 Danke für 1.964 Beiträge

    Standard

    Unter Transfersettings in Settings des TP270 hast du aber den Channel 2 auf MPI
    und Häkchen an 'Enable Channel' und 'Remote Control' ?

    Gruß Ralle !

  3. #3
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

    Standard

    Ja ist angehackt.

    Bei MPI-Transfer funktioniert es jetzt, wenn ich das Häckchen "Einziger Master" aktiviere.

    Bei PB Eigenschaften wird das Häckchen immer wieder automatisch gelöscht, sobald die RT einmal wieder lief.

  4. #4
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.301
    Danke
    545
    Erhielt 2.717 Danke für 1.964 Beiträge

    Standard

    Ist aber eigentlich nicht Sinn der Sache, ich hab zwei Maschinen mit jeweils einem TP270 (also 4 Teilnehmer) am MPI-Netz und bei mit ist nur das PG (5.Teilnehmer) der 'einzige Master am Bus'. Mit dieser Konfiguration geht der Transfer auf jedes TP problemlos wobei beide Maschinen und beide OP in einem einzigen Projekt stecken.

    Ich habe also weder bei Protool unter 'Steuerungen' noch auf dem TP im Systemmenü das TP als Master angegeben, sondern nur das PG unter 'PG/PC-Schnittstelle einstellen' im Simatic-Manager.

    Gruß Ralle!

  5. #5
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

    Standard

    So soll es ja auch sein. Wobei, hast du nur die TPs am Netz? Keine Master CPUs? Wenn CPUs vorhanden sind, darf auch das PG nicht einziger Master sein, da sonst das PG ohne Rücksicht auf den restlichen Datenverkehr einfach losbrüllt

    Ich werde mich gleich noch mal intensiv mit dem Transfer per MPI beschäftigen. Aber bisher wars halt nur mit einziger Master im TP. Aber ich habe derzeit auch keine CPU angeschlossen. Werde ich wohl auch mal ändern.

    Gruß pt

  6. #6
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.301
    Danke
    545
    Erhielt 2.717 Danke für 1.964 Beiträge

    Standard

    Ne, CPU sind nicht 'einziger Master am Bus'.
    Das kann man auch nur in Protool/Steuerungen einstellen (nicht in der Hardwarekonfiguration der CPU), wenn man die CPU mit dem entsprechenden OP vernetzt.
    Master ist definitiv überall aus, außer an meinem PG und der MPI Bus läuft auch ohne PG !

    Gruß Ralle !

  7. #7
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

    Standard

    Ne, CPU sind nicht 'einziger Master am Bus'.
    Stimmt. Sie sind der Master am Bus. Du fügst ja auch ein Mastersystem ein. Einzigster Master brauchst Du nur, wenn keine Master CPU vorhanden ist. Unter einem anderen Topic von Marcus haben wir schon die entsprechenden Hilfetexte und Beschreibungen von Siemens gepostet.

    Aber, wir lassen uns ja immer neu belehren.

    Bisher habe ich nun alle Möglichkeiten ohne CPU getestet.

    Ich kann bisher nur übertragen, wenn dem OP einzigster Master angehängt wird. Profibus sowie auch MPI.
    Nun kommt die Aktion mit CPU

    Bis denn, pt

  8. #8
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

  9. #9
    plc_tippser ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 277 Danke für 86 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    So,
    TP usw. läuft.

    Meine endgültigen Einstellungen für den Download über PB mit einer CPU:

    - PG "Nicht einzigster Master am Bus"
    - TP "Nicht einzigster Master am Bus"

    Und alles wird gut

    pt

Ähnliche Themen

  1. Probleme kalibrierung TP270
    Von bernd81 im Forum HMI
    Antworten: 2
    Letzter Beitrag: 04.02.2011, 09:02
  2. OP37 download MPI/Profibus
    Von crazygerman im Forum HMI
    Antworten: 9
    Letzter Beitrag: 22.07.2008, 20:44
  3. Antworten: 10
    Letzter Beitrag: 21.12.2005, 16:16
  4. Antworten: 3
    Letzter Beitrag: 11.10.2005, 15:17
  5. Antworten: 3
    Letzter Beitrag: 28.04.2005, 07:48

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •