Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 14 von 14

Thema: E/A Feld TP - REAL SPS

  1. #11
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von xpert Beitrag anzeigen
    Mahlzeit RE

    Das ist genau mein prob... hab das so gemacht wie Andy beschreibt
    iEingabefeld anlegen
    Als Darstellung dezimal
    Als Variable ein REAL Variable auswählen

    kommt bei mir aber in der steuerung nicht an...
    kann wert beim eingabefeld eingeben ...bestätigen... wird von der steuerung wieder mit 0 überschrieben

    werde jetzt mal die Variante mit int probieren und in der steuerung wandeln
    sprechen wir hier von WinCC Flex oder Pro ToolPack jetzt mal das alte PG aus auf dem das zeug drauf ist.. Jetzt will ich es auch wissen

  2. #12
    Registriert seit
    23.08.2004
    Beiträge
    565
    Danke
    73
    Erhielt 19 Danke für 18 Beiträge

    Standard

    Zitat Zitat von xpert Beitrag anzeigen
    Mahlzeit RE

    Das ist genau mein prob... hab das so gemacht wie Andy beschreibt
    iEingabefeld anlegen
    Als Darstellung dezimal
    Als Variable ein REAL Variable auswählen

    kommt bei mir aber in der steuerung nicht an...
    kann wert beim eingabefeld eingeben ...bestätigen... wird von der steuerung wieder mit 0 überschrieben

    werde jetzt mal die Variante mit int probieren und in der steuerung wandeln
    also ich lege in ProTool eine Variable Typ Real an.. Geb die Adresse der SPS ein und verbinde die mit dem EA Feld... Kannes nun leider nicht mit ner S7 verbinden. Aber wenn du jetzt noch die Nachkommastelle einstellst, sollte es doch funktionieren !?!

  3. #13
    Registriert seit
    18.09.2006
    Beiträge
    231
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    das funktioniert definitiv. mit flex als auch mit protool.

    darstellung dezimal. typ real.
    .
    mfg KALEL

    Wer über gewisse Dinge nicht den Verstand verliert, der hat keinen zu verlieren.
    Gottfried Ephraim Lessing

  4. #14
    xpert ist offline Benutzer
    Themenstarter
    Registriert seit
    14.07.2004
    Beiträge
    67
    Danke
    2
    Erhielt 1 Danke für 1 Beitrag

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo an alle Helfenden!!!!

    Muss mich hier mal für den Aufwand endschuldigen!
    EA Feld - Anzeige DEZ - Var REAL

    funktioniert wirklich einwandfrei...
    KEINE AHNUNG WAS ICH FALSCH GEMACHT HABE
    Hab das jetzt nochmals in protool und WinCCflex ausprobiert und es geht einfach einfach


    VIELE GRÜSSE UND
    SRY
    es gibt immer was zu tun
    Zitieren Zitieren Danke An Alle  

Ähnliche Themen

  1. Stromverteilung im Feld
    Von thomasgull im Forum Antriebstechnik
    Antworten: 3
    Letzter Beitrag: 24.02.2011, 19:55
  2. Antworten: 2
    Letzter Beitrag: 10.12.2010, 15:00
  3. WinCC EA-Feld
    Von smartie im Forum Simatic
    Antworten: 9
    Letzter Beitrag: 15.04.2009, 18:44
  4. 100.0 an E/A Feld
    Von Moroso im Forum HMI
    Antworten: 1
    Letzter Beitrag: 27.01.2009, 19:31
  5. Variable im EA-Feld
    Von Scouty im Forum HMI
    Antworten: 4
    Letzter Beitrag: 17.02.2008, 01:04

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •