Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 14

Thema: Fehlermeldung MP270 und Pro Tool V6.0 SP3

  1. #1
    Registriert seit
    07.04.2006
    Ort
    Sauerland
    Beiträge
    128
    Danke
    7
    Erhielt 10 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute,

    Ich habe ein Problem. Ich wollte eine neue Projektierung auf ein MP 270 übertragen aber ich bekomme immer die Fehlermeldung:

    Die gewünschte Aktion kann nicht durchgeführt werden.
    Diese ProSave-Version und die Betriebssystemversion
    des Bediengeräts sind nicht kompatibel. Bitte führen
    Sie für das Bediengerät ein Betriebssystemupdate(evtl.
    Urladen) durch.

    Wenn ich ein Os Update durchführer will, bekomme ich die gleiche
    Meldung.

    Prosave Version 7.2
    Windows CE: 3.0
    Image Version: B 6.0.2.31
    Pro Tool Version V6.0 SP3

    Ich denke das die Versionen auch nicht zueinander passen aber was kann man dagegen tun????


    -----------------------------------------------

    Die Menschen lassen sich lieber durch Lob ruinieren
    als durch Kritik verbessern


    Zitieren Zitieren Fehlermeldung MP270 und Pro Tool V6.0 SP3  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Normalerweise mußt du das OS Update machen. Wenn ich mein Protool öffne und das machen will, lande ich beim OS Update zuerst im Verzeichnis von WinCCFlex.
    Bist du mal in das Verzeichnis von Protool gewechselt? Nimm doch mal Prosave aus dem Protoolverzeichnis.
    Geändert von Ralle (16.11.2006 um 12:46 Uhr)
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Avatar von Pontifex
    Pontifex ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2006
    Ort
    Sauerland
    Beiträge
    128
    Danke
    7
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Die Image Datei des OS liegt bei Prodave im Verzeichnis
    Siemens/PROTOOL/Utility/Prosave/Images

    MP270_V6_2.img

    müsste doch richtig sein, oder?


    Ich denke das ich vielleicht eine andere Image Datei benötige.
    -----------------------------------------------

    Die Menschen lassen sich lieber durch Lob ruinieren
    als durch Kritik verbessern



  4. #4
    Registriert seit
    18.09.2006
    Beiträge
    231
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    das image ist das richtige.
    wenn dus mit prosave nicht übertragen kannst nimm ptupdate aus dem gleichen verzeichnis.
    .
    mfg KALEL

    Wer über gewisse Dinge nicht den Verstand verliert, der hat keinen zu verlieren.
    Gottfried Ephraim Lessing

  5. #5
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.220
    Danke
    533
    Erhielt 2.696 Danke für 1.948 Beiträge

    Standard

    Mein PTProSave hat Versionsnummer 7.3.0.1
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  6. #6
    Registriert seit
    18.09.2006
    Beiträge
    231
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    ich habe auch prosave 7.3. das muss aber auch mit älteren versionen klappen. das 270 gibts ja schon ewig.

    kannst du denn mit prosave den status des mp lesen?

    ein kollege hatte da letztens was recht witziges welches die gleiche meldung bringt.

    wir haben hier noch so ein mittelaltes power-pg.
    dort ist da wo an den neuen pg's die serielle schnittstelle ist die parallele.
    gewohnheitsmässig hat der kollege das serielle kabel dort eingesteckt.

    ist das der erste transfer eines projektes?
    wenn ja dann probier den ersten transfer seriell danach geht mpi.

    wie überträgst du? ser,mpi/dp,ethernet ?
    .
    mfg KALEL

    Wer über gewisse Dinge nicht den Verstand verliert, der hat keinen zu verlieren.
    Gottfried Ephraim Lessing

  7. #7
    Avatar von Pontifex
    Pontifex ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2006
    Ort
    Sauerland
    Beiträge
    128
    Danke
    7
    Erhielt 10 Danke für 10 Beiträge

    Standard

    Status lesen muss ich mal ausprobieren aber ich glaube es kommt die gleiche Meldung.
    Geändert von Pontifex (17.11.2006 um 09:30 Uhr)
    -----------------------------------------------

    Die Menschen lassen sich lieber durch Lob ruinieren
    als durch Kritik verbessern



  8. #8
    Avatar von Pontifex
    Pontifex ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2006
    Ort
    Sauerland
    Beiträge
    128
    Danke
    7
    Erhielt 10 Danke für 10 Beiträge

    Standard

    So, jetzt habe ich auch das neue Prosave 7.3.2 aber damit geht es auch nicht ich habe aber durch Zufall gesehen das Ich doch nur Widows CE V2.12 habe, ich vermute fast das es daran hängt. Ich denke das Windows CE 2.12 nicht mit Prosave 7.3.2 kompatibel ist.Bei Prosave in der Beschreibung des Image steht Windows CE 3.0 und das habe ich ja nicht drauf. Aber wie bekomme ich eine neue Windows CE Version auf das Panel

    Angehängte Grafiken Angehängte Grafiken
    Geändert von Pontifex (17.11.2006 um 12:31 Uhr)
    -----------------------------------------------

    Die Menschen lassen sich lieber durch Lob ruinieren
    als durch Kritik verbessern



  9. #9
    Registriert seit
    18.09.2006
    Beiträge
    231
    Danke
    0
    Erhielt 2 Danke für 2 Beiträge

    Standard

    machs nicht mit prosave.

    im verzeichnis wo das image liegt gibts auch das programm ptupdate.exe

    mp ausschalten
    ptupdate starten
    das image damit öffnen.
    transfereinstellungen anpassen. musst du seriell mit nullmodemkabel machen.
    auf transfer gehen.
    mp einschalten.
    .
    mfg KALEL

    Wer über gewisse Dinge nicht den Verstand verliert, der hat keinen zu verlieren.
    Gottfried Ephraim Lessing

  10. #10
    Avatar von Pontifex
    Pontifex ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    07.04.2006
    Ort
    Sauerland
    Beiträge
    128
    Danke
    7
    Erhielt 10 Danke für 10 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    so jetzt habe ich endlich etwas bei Siemens gefunden was sehr gut aussieht


    http://support.automation.siemens.co...subtype=133000
    -----------------------------------------------

    Die Menschen lassen sich lieber durch Lob ruinieren
    als durch Kritik verbessern



Ähnliche Themen

  1. MP270 WinCE VNC
    Von Input im Forum HMI
    Antworten: 7
    Letzter Beitrag: 03.07.2008, 09:40
  2. Antworten: 10
    Letzter Beitrag: 01.12.2005, 17:45
  3. MP270
    Von kpeter im Forum HMI
    Antworten: 2
    Letzter Beitrag: 25.10.2005, 12:25
  4. S5 mit MP270
    Von maggi.kochstudio im Forum HMI
    Antworten: 2
    Letzter Beitrag: 21.06.2004, 16:02
  5. MP270
    Von Anonymous im Forum HMI
    Antworten: 7
    Letzter Beitrag: 12.11.2003, 14:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •