Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 21 bis 30 von 43

Thema: WinCC Flexible

  1. #21
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ich arbeite seit ca. 2 Wochen an einem Projekt mit Ethernet Anbindung an S7 300 Projektierungsrechner 2,66 Ghz 512 MB Speicher mit einem OP77 als Kleinanzeige über MPI und PC Über Ethernet. Allein beim öffnen ( gähn) mach ich auf eienem anderen Rechner ( Der Projetierungsrechner ist ja beschäftigt ) was anderes. Mittlerweile ist das Projekt ca. 5 mal abgekachelt. Variablen kann man löschen obwohl sie gebraucht werden. Das Eigenschaftsfenster von Objekten verschwindet ins Nirwana. von der Firma S. findet man unter FAQ s auch nicht viel. Ich bin mir am überlegen ein Projekt auf Pro tool Pro V6.0 zu erstellen und dann zu konvertieren. Ich habe ein altes Projekt konvertiert und es lief tatsächlich. Hier lassen sich auch einige Funktionen erkennen wie man etwas unter Win CC flex macht, was mann vorher unter Pro Tool gemacht hat.

    Ich glaube ich hätte doch noch etwas warten sollen.

    Gruss GerniEAS
    Zitieren Zitieren WinCC Flex V1.00SP1  

  2. #22
    Anonymous Gast

    Standard

    Hi,

    hier mal meine Erfahrung mit WinCC flex:

    Speed:
    Habe eine Win2k Notebook mit 1.5G und 512MB - hier läuft es ätzend langsamm!

    Fehler:
    Habe ein Projekt mit 10 Bildern für ein TP170A.

    Integration in Step7 V5.3:
    Nach der Integration von WinCC flex ist lassen sich ProTool Projekt nicht mehr aus Step7 heraus öffnen.

    Benutzerverwaltung:
    Benutzerverwaltung geht nicht! - Habe aus der FAQ ein Beispiel, dieses läuft aber nicht (zumindest nicht im Simulatur) - bekomme immer die Meldung, dass das PW oder der User nicht stimmt (Als User gibt es aber nur Admin und das PW war auch richtig!?)

    Runtime/Simulator:
    Habe auf der Passwort Seite meines Projektes eine Meldeanzeige integriert, um zu sehen ob ich richtig eingelogt bin.
    Dann habe ich die Meldeanzeige wieder entfernt starte ich den Simulator
    ist die Anzeige aber immer noch da!?

    Editor:
    Habe obige Seite kopiert und bei einem Button der die orginal Seite aufrief als Ziel die Kopie angegeben! Meldung: Dieses Objekt existiert nicht!
    Also Ereignis ganz löschen, dann wieder ein Ereignis einfügen und es geht!

    Transfer:
    Kann mit ProTool und ProSave ohne Probleme Projekte transferieren.
    WinCC ist nicht in der Lage eine Verbindung aufzubauen!? Meldung: überprüfen sie die Einstellungen und ..... -> Kabel ok!, Einstellung ok! geht aber nicht!
    Ein zweites TP170A geholt -> Meldung diesmal! OS Version passt nicht mit ES Version überein! OS update oder urladen!
    Man kann aber das TP170A nicht updaten, da es kein Update gibt!? Urladen geht auch nicht, das dies nur seriell möglich ist und Siemens keine USB2RS232 Adapter untestützt!

    Ich kann nur eins sagen: Finger weg von WinCC Flex!
    Nach dem aktuellen Desaster werde ich zukünftig keine Siemens OPs mehr kaufen!

    Mal mit meinem Siemens Vertreter reden, wie er sich eine Entschädigung vorstellt!
    cu
    Zitieren Zitieren WinCC Flex -> nur schlechte Erfahrungen  

  3. #23
    Registriert seit
    19.06.2003
    Beiträge
    197
    Danke
    10
    Erhielt 17 Danke für 13 Beiträge

    Standard

    Hallo,
    Integration in Step7 V5.3:
    Nach der Integration von WinCC flex ist lassen sich ProTool Projekt nicht mehr aus Step7 heraus öffnen.
    Für dieses Problem gibt es eine Lösung: http://support.automation.siemens.co...ew/de/18902182
    Gruss Martin

  4. #24
    Registriert seit
    11.11.2003
    Beiträge
    49
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Zitat Zitat von BPlagens
    Hi,

    Runtime/Simulator:
    Habe auf der Passwort Seite meines Projektes eine Meldeanzeige integriert, um zu sehen ob ich richtig eingelogt bin.
    Dann habe ich die Meldeanzeige wieder entfernt starte ich den Simulator
    ist die Anzeige aber immer noch da!?
    Dem kann ich zustimmen, hab auch noch andere Probleme:
    Objekt wurde im Editor geändert, auf dem OP ist keine Änderung zu sehen, bzw. es wurden nicht alle Änderungen übernommen.

    Zitat Zitat von BPlagens
    Transfer:
    Kann mit ProTool und ProSave ohne Probleme Projekte transferieren.
    WinCC ist nicht in der Lage eine Verbindung aufzubauen!? Meldung: überprüfen sie die Einstellungen und ..... -> Kabel ok!, Einstellung ok! geht aber nicht!
    Transfer funktioniert bei mir nur auf Adresse 1 (MPI mit CP5512). Steht im Projekt eine andere, wird diese übertragen und ist dann aktiv, kann ich nicht mehr transferieren. Muss erst manuel auf 1 umstellen und siehe da, es geht wieder

    Zitat Zitat von BPlagens
    Ein zweites TP170A geholt -> Meldung diesmal! OS Version passt nicht mit ES Version überein! OS update oder urladen!
    Man kann aber das TP170A nicht updaten, da es kein Update gibt!? Urladen geht auch nicht, das dies nur seriell möglich ist und Siemens keine USB2RS232 Adapter untestützt!
    !
    Updates sind mit bei, musst nur den ordner anwählen. bei dem 177a musst du dir die erst runterladen.
    Funktion ist bis jetzt tadellos (CP5512- OP270, TP170A)

    Performance ist für nen ar...
    habe ein 2,7 celeron mit 512Mb. starte ich winccflex kann ich erstmal den rechner für fünf min in die ecke stellen und beim bedienen erfolgt die reaktion etwas spät. protool war wesentlich besser.
    Zitieren Zitieren Re: WinCC Flex -> nur schlechte Erfahrungen  

  5. #25
    Registriert seit
    05.04.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo zusammen!

    Ich muß Euch auf jeden Fall zustimmen, was die Gesdhwindigkeit von WinCC flex angeht: laaaangsaaaam!!!
    Was Eure Probleme mit geänderten Objekten angeht, geht mal im Menü auf Generator und alles neu generieren (gibt es keinen Button). Dann verschwinden die Sachen auch. Ist mit auch schon oft passiert. Aber Vorsicht: Das dauert dann wirklich lange!!!! (teilweise 5-10 min)

    Abbath

  6. #26
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    5-10 min????

    Was ist denn das für ein Rechner? Das Problem hatte ich schon sehr oft, aber das neu erstellen dauert bei mir max. 30-40s bei einem AMD 2800

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  7. #27
    Registriert seit
    05.04.2005
    Beiträge
    27
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Da schlummert ein Intel Celeron 2400 mit 512Mb Speicher!
    Tja, das Programm ist schon ordentlich groß geworden. Hab in Step7 ne Ablaufsteuerung mit zur Zeit 50 Steps und für jeden Step brauche ich bei WinCC 3 Skripte. Mittlerweile frißt WinCC oft 250 Mb Speicher und dann auch sehr viel Zeit!
    Die Neugenerierung dauert dann oft wirklich einige Minuten!

    Nachtrag: Das neu generieren hat gerade 6 min und 29 sec gedauert

  8. #28
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Das ist Ingenörskunst^3

    250MB
    Ich habe in die 20MB und habe mich schon gewundert.

    Siemens sei Dank, so können wir in Zukunft unsere Chefs immer wieder überzeugen, dass wir neue Rechner brauchen.

    Gruß aus dem Sauerland, pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  9. #29
    Registriert seit
    27.01.2005
    Ort
    Lödingsen
    Beiträge
    142
    Danke
    39
    Erhielt 20 Danke für 14 Beiträge

    Standard

    Hallo,

    habe gerade mein neues Laptop in Betrieb genommen: Dell Precision M70 mit 1GB RAM und 2,13 GHz Prozessor. Damit funktioniert WinCCflexible SP1 mit 'ner ganz annehmbaren Geschwindigkeit!

    Ralf
    Zitieren Zitieren jetzt gehts!  

  10. #30
    Anonymous Gast

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Haloo,

    im August 05 wird Flex 2005 ausgeliefert.
    Dann wirds besser.

    Gruß Peter
    Zitieren Zitieren Re: jetzt gehts!  

Ähnliche Themen

  1. Antworten: 3
    Letzter Beitrag: 09.09.2011, 14:16
  2. Antworten: 0
    Letzter Beitrag: 14.05.2010, 08:11
  3. Antworten: 7
    Letzter Beitrag: 15.05.2008, 01:06
  4. Antworten: 1
    Letzter Beitrag: 01.06.2007, 13:39
  5. Antworten: 2
    Letzter Beitrag: 16.05.2005, 10:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •