Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: WinCC- Benutzer Admin kann keinr Gruppe zugeteilt werden

  1. #1
    Registriert seit
    30.06.2006
    Beiträge
    18
    Danke
    0
    Erhielt 2 Danke für 1 Beitrag

    Daumen hoch


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    Ich habe folgendes Problem: --jetzt gelöst bzw genauere Infos erfahren und abgeschlossen--

    Ich benutze WinCC flexible Compact 2005 SP1

    Im Fenster "Benutzer" kann ich dem Benutzer Admin keine Gruppe im Feld "Gruppe des Benutzers" zuordnen!

    Da ich die Gruppe Administrators gelöscht habe!
    Es kann doch nicht sein dass man jetzt keinen Admin mehr anmelden kann!?

    Die Spalte vor Admin ist orange!

    Wenn ich eine Gruppe erstelle ist dann im Fenster "Gruppe des Benutzers" das Auswahlfeld "Gruppe" orange und ich kann es nicht anwählen!

    Ich kann somit keinen Transfer durchführen da bei der Generierung folgende Fehlermeldung ansteht:

    Error : Benutzer 'Admin' hat keine Gruppenzuordnung.

    BITTE UM HILFE

    mfg Matthias
    Geändert von Matthias O. (04.01.2007 um 11:58 Uhr) Grund: GELÖST oder auch nicht!
    Zitieren Zitieren WinCC- Benutzer Admin kann keinr Gruppe zugeteilt werden -GELÖST!  

  2. #2
    Matthias O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Beiträge
    18
    Danke
    0
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Das Thema ist schon einige Male hier aufgegriffen worden!

    JEDOCH OHNE ANTWORTEN

    Kann uns Suchenden keiner helfen???

    Falls keiner weiter weiß werd ich mich mit dem Technischen Support von SIEMENS abquälen!
    Zitieren Zitieren Keine Ahnung?  

  3. #3
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.222
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Wieso hast du die Gruppe gelöscht? Versuch sie doch mal wieder anzulegen, gibt evtl. eine feste Zuordnung zum Namen der Gruppe "Administrators".
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  4. #4
    Matthias O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Beiträge
    18
    Danke
    0
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Schon tausend mal probiert!

    Funzt nicht!

    Warum ichs gelöscht habe? -Weil ich zu oft auf Enf gedrückt habe!
    Aber wenn man die Gruppe löschen kann muss man sie doch wiederirgendwo wieder anlegen können?????

    bitte helft mir weiter!
    Zitieren Zitieren schon probiert  

  5. #5
    Matthias O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Beiträge
    18
    Danke
    0
    Erhielt 2 Danke für 1 Beitrag

    Standard

    Hab gerade erfahren dass dieses Verhalten nur bei konvertierten Projekten ein Problem darstellt!

    Da man bei einem neu angelegten Projekt die Admingruppe nicht löschen kann!

    ICH HABS TROTZDEM GEMACHT

    und nun muss es doch eine Möglichkeit geben die Gruppe wiederherzustellen

    BITTE HILFE
    Zitieren Zitieren etwas rausgefunden  

  6. #6
    Matthias O. ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    30.06.2006
    Beiträge
    18
    Danke
    0
    Erhielt 2 Danke für 1 Beitrag

    Daumen hoch


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Mittlerweile habe ich Kontakt mit der Firma SIEMENS aufgenommen!

    Ein Servicemittarbeiter schilderte:

    "Es sei eigentlich mit dem SP1 nicht möglich die Admingruppe zu löschen,
    dies ist aber irgendwie trotzdem möglich (wenn irgend ein bestimmtes Fenster zugleich offen ist ... )!

    Es gibt nur 2 Lösungen dieses Problems:

    1. Das Projekt an SIEMENS schicken und reparieren lassen!
    2. Neues Projekt anlegen und alles was kopierbar ist vom defekten Projekt
    rüberkopieren!"

    Ich hab das Projekt noch nicht in Step7 integriert und eher wenig Bilder aus diesem Grund entschied ich mich für den 2. Lösungsweg!

    HOFFE ICH KONNTE AUCH ANDEREN WEITERHELFEN

    schönen Tag noch
    Matthias
    Zitieren Zitieren Telefongespräch mit siemens  

  7. Folgende 2 Benutzer sagen Danke zu Matthias O. für den nützlichen Beitrag:

    Mauser (04.07.2007),Softi79 (09.05.2008)

Ähnliche Themen

  1. Antworten: 13
    Letzter Beitrag: 10.08.2012, 14:32
  2. Antworten: 2
    Letzter Beitrag: 15.09.2009, 09:05
  3. TwinCat Admin <-> Benutzer
    Von newdogge im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 14.07.2009, 16:08
  4. Antworten: 2
    Letzter Beitrag: 10.01.2009, 22:17
  5. WinCC flex: problem mit Admin & Gruppe
    Von SIsepp im Forum HMI
    Antworten: 1
    Letzter Beitrag: 09.05.2006, 14:37

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •