Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: WinCC flexible + PLCSIM

  1. #1
    Registriert seit
    20.01.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Auf was muss ich alles achten, wenn ich mein S7 Programm zusammen mit meiner WinCC flexible Bedienoberfläche mit PLC SIM im SIMATIC Manager testen will?

    Eine MPI Verbindung habe ich konfiguriert, nur reagiert meine RT nicht, wenn ich im PLC SIM die Aus-/Eingänge verändere.
    Zitieren Zitieren WinCC flexible + PLCSIM  

  2. #2
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Was mir da jetzt einfällt wäre:

    - In Wincc flex die verbindung projektieren (hast du ja erledigt) mit richtiger CPU adresse und Steckplatz
    - S7 Online schnittstelle auf MPI (oder auch PC Adapter(Auto))


    Zur überprüfung ob du überhaupt eine Verbindung hin bekommst, kannst du dir in WinCC flex die Systemmeldungen anzeigen lassen, die kann man glaub ich in den Meldeeinstellungen einstellen

  3. #3
    Registriert seit
    29.03.2004
    Beiträge
    5.741
    Danke
    143
    Erhielt 1.687 Danke für 1.226 Beiträge

    Standard

    Als erstes PLCsim starten, danach erst die Runtime.
    Andersherum bekomme ich bei mir auch keine Verbindung hin.

  4. #4
    Registriert seit
    20.01.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich hab denk ich alles richtig konfiguriert.
    - In NetPro ist die MPI Verbindung der CPU 317-2 mit der CP 5611 der RT verbunden
    - In WinCC flexible wird eine MPI Verbindung angezeigt und ich kann die Symbole importieren
    - Bei den PG/PC Schnittstellenhab ich auf CP5611(MPI) umgestellt

    Dann hab ich PLCSim gestartet und anschließen meine RT. Wenn ich jetzt jedoch meine Merkerbytes veränder, auf die meine Visualisierung verlinkt ist passiert nichts. Habt ihr noch was, was ich vergessen habe einzustellen?

    Welche Meldung muss ich anzeigen lassen, um den Verbindungsaufbau bestätigt zu bekommen?
    Geändert von Florian_Niedermaier (25.01.2007 um 21:58 Uhr)

  5. #5
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Probier mal die Einstellungen von ProTool:

    Verbindung von ProTool/Pro Runtime V6.0 mit PLCSIM V5.0 SP1

    Gruß Kai

  6. #6
    Registriert seit
    05.08.2005
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo!

    Hast du die Hardware-Konfiguration nach dem Starten von PLCSIM auch übertragen?

    Falls es an der eingestellten Programmierschnittstelle CP5611 liegen sollte, wähle doch einfach einen Standard-RS232-MPI-Adapter aus.

    Für die Simlation macht das keinen Unterschied. Bei mir klappt die Simulation mittels PLCSim und WinCC flex RT immer problemlos.

    Gruß
    Volkmer

  7. #7
    Registriert seit
    18.04.2005
    Ort
    Fast an der Schweiz
    Beiträge
    856
    Danke
    208
    Erhielt 108 Danke für 76 Beiträge

    Standard

    Ich Projektiere in WCFL2005 einen PC Arbeitsplatz als Runtime mit Ethernetanbindung an eine CP343-1 . So nun möchte ich für die Runtime die SPS Simulieren mit PLCSIM.. Geht nicht oder ??

    Grüsse Micha
    Code:
     RTFM ! Read The F..ing Manual
    Arbeitet mit : Step7 V5.5 SPx / WinCC Flex 2008 SPx / Intouch / Winmod /TIA V14 (abgestürzt...Zitat der Hotline : "Sie dürfen nicht so viel rumdrücken....." TIA, so isses halt)

    ║▌║█║║▌║█║ Warnung! Falscher oder fehlender Kaffee - Benutzer angehalten --(◔̯◔)--
    1334566890111
    Zitieren Zitieren Nachgefragt...  

  8. #8
    Registriert seit
    27.11.2005
    Ort
    im Osten
    Beiträge
    1.183
    Danke
    141
    Erhielt 271 Danke für 248 Beiträge

    Standard

    Zitat Zitat von Waelder Beitrag anzeigen
    Ich Projektiere in WCFL2005 einen PC Arbeitsplatz als Runtime mit Ethernetanbindung an eine CP343-1 . So nun möchte ich für die Runtime die SPS Simulieren mit PLCSIM.. Geht nicht oder ??

    Grüsse Micha
    Ich glaube das geht nicht, soweit ich weiss kann PLCSIM nicht mit
    Ethernet arbeiten.

    (War zumindest mal so)

  9. #9
    Registriert seit
    05.08.2005
    Beiträge
    19
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ich habe es auch getestet!
    Eine Simulation scheint mit einer projektierten Ethernet-Verbindung, PLCSIm und der Runtime von WinCCflex nicht möglich!
    Gruß
    Volkmer
    Zitieren Zitieren Geht nicht  

  10. #10
    Registriert seit
    20.01.2007
    Beiträge
    18
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Also mit Ethernet geht es definitiv nicht. Hab ich auch beim A&D Support nochmals nachgefragt.
    Mein Problem Momentan is, dass im NetPro die Verbindung ordentlich konfiguriert ist und auch im WInCC flexible angezeigt wird. Jedoch ist sie hier eine Softbus- Verbindung. Was muss ich denn jetzt umstellen, dass hier meine CP5611 angezeigt wird und eine MPI Verbindung existiert, so dass ich mit PLC SIM testen kann?

Ähnliche Themen

  1. WinCC flexible 2008 Komuniziert nicht mit PLCSim
    Von robiotor im Forum Simatic
    Antworten: 8
    Letzter Beitrag: 22.09.2011, 21:07
  2. Antworten: 3
    Letzter Beitrag: 09.09.2011, 14:16
  3. Antworten: 0
    Letzter Beitrag: 14.05.2010, 08:11
  4. Antworten: 2
    Letzter Beitrag: 18.05.2008, 18:57
  5. WinCC Flexible oder PLCSIM?
    Von stephi im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 17.05.2007, 23:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •