Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Protool Fenster mit Rahmen

  1. #1
    Registriert seit
    25.03.2006
    Beiträge
    13
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    ich habe eine PCU50 mit OP12, verbunden mit einer 840D.
    Auf der PCU laueft die Siemens HMI und ich habe Protool ueber das OEM Verzeichnis eingebunden.

    Nun mein Problem:

    Wenn ich das Protoolprojekt aus der HMI starte hat das Protoolfenster einen Rahmen (wie ein gewoehnliches windows Fenster).

    Wenn ich das Projekt aus dem Verzeichnis mit einem Doppelklick starte habe ich keinen Rahmen!!

    Ich hatte dieselbe Konstellation bereits bei mehreren Maschinen, ging immer ohnen Rahmen. Auch wenn ich das FWD von einer anderen Maschinen nehme bekomme ich einen Rahmen.

    Hat zufaellig jemand eine Idee?

    mfg

    sps_horst
    Zitieren Zitieren Protool Fenster mit Rahmen  

  2. #2
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Hallo sps_horst.

    Wie startest Du das Protool projekt "aus der HMI" ?
    Jesper M. Pedersen

  3. #3
    sps_horst ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.03.2006
    Beiträge
    13
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo,

    im OEM Verzecihnis gibt es die regie.ini in der wie folgt steht:

    [TaskConfiguration]
    Task7=name:=OEMframe,Cmdline:="e:\\siemens\\ptprorun\\ptprorun.exe f:\\oem\\F04005_TIANJIN.fwd" , TimeOut:=40000, HeaderOnTop:=false,Preload:=false, ClassName:="SIMATIC ProTool/Pro RT",GimmeKeys:=4,DisableKeys:=196863



    horst

  4. #4
    sps_horst ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    25.03.2006
    Beiträge
    13
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Lächeln


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    da ich so nicht weiter gekommen bin habe ich bei Siemens eine Service Request gemacht und folgende Antwort bekommen:

    >Sehr geehrter Herr "sps_horst",
    >es gibt zwei bekannte Ursachen für dieses Problem :
    >1)
    >Protool/Pro-Projekt nicht auf Vollbild gesetzt
    >2)
    >Kein File OEMFRAME.INI im OEM-Verzeichnis oder darin keine Einträge für
    >Protool.
    >Der Eintrag im oemframe.ini für Protool/Pro sieht folgndermaßen aus :
    >[ptprorun]
    >fSearchOnlyForTaskWindow=0
    >fKeepPlacement=1

    >Hoffe Ihnen hiermit weitergeholfen zu haben.

    >Bitte um Zusendung einer AVC-Crad + Pin

    Nun nachem das Vollbild schon gestzt war habe ich das in der OEMFRAME.INI eingegfuegt und siehe das es hat funktioniert!

    Uebrigens bei Siemens gibt's bezueglich HMI fuer Sinumerki nichts gratis, wie die letzte Zeile beweisst.

    mfg

    sps_horst
    Zitieren Zitieren Die Loesung von Siemens  

Ähnliche Themen

  1. MP 277. Rahmen zerbrochen
    Von dpd80 im Forum HMI
    Antworten: 8
    Letzter Beitrag: 13.08.2011, 08:36
  2. Antworten: 5
    Letzter Beitrag: 13.09.2008, 17:44
  3. Suche 36HE 19 Zoll Rahmen
    Von maxi im Forum Suche - Biete
    Antworten: 4
    Letzter Beitrag: 09.02.2007, 16:32
  4. Aus ProTool Rahmen in Excel ändern
    Von RyanB im Forum HMI
    Antworten: 0
    Letzter Beitrag: 06.10.2005, 10:59
  5. Popup-Fenster unter ProTool (Script)
    Von Anonymous im Forum HMI
    Antworten: 8
    Letzter Beitrag: 12.01.2004, 18:11

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •