Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Darstellungsfehler WinCC flex 2k5HF7

  1. #1
    Registriert seit
    31.10.2005
    Beiträge
    26
    Danke
    0
    Erhielt 3 Danke für 3 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo zusammen,

    hab ein Problem mit WinCC Flex 2k5 HF7 und nen OP77B V7.1.1.7.
    Die Darstellung der Bilder in der Projektierung stimmen nicht mit denen aufm OP angezeigten überein.
    Z.B. passen die mit dem Projektassistenten erstellten Systembilder in der Projektierung nicht in den Bild-Editor Bereich, hingegen aufm OP passts mit Größe und Lage !
    Es scheint als ob in der Projektierung die Schriftgröße 2 Nummern größer wär. Verändert man die Schriftgröße von (10 auf 8 ) werden die Systembilder im Editor korrekt dargestellt hingegen aufm OP sind sie dann zu klein!

    Kennt jemand das Problem? Was kann man dagegen machen?
    (Außer zukünfitig einen anderen Hersteller zu wählen )

    Thx vorab

    Bewareofthis
    Zitieren Zitieren Darstellungsfehler WinCC flex 2k5HF7  

  2. #2
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Hm... ich bin gerade mit der gleichen Softwareversion an einem MP277 - da passt alles. Habe leider noch nie ein OP77 o.Ä. in der herre gehabt.

    Scheint also Gerätespezifisch zu sein. Tut mir leid daß ich dir nicht mehr sagen kann...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  3. #3
    Bewareofthis ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    31.10.2005
    Beiträge
    26
    Danke
    0
    Erhielt 3 Danke für 3 Beiträge

    Böse

    Hallo,

    hab jetz noch n bisserl rumgespielt und herausgefunden, dass das Problem nur bei unseren Field PG´s auftritt. Haben noch ein WinCC auf einem normalen Office-PC, da wird alles korrekt dargestellt . Hab auch mit Auflösungen experimentiert (FieldPG 1400x1050, PC 1280X1024) ohne Erfolg. Auch bei unserem zweiten FieldPG (etwas älter) ist das so.

    Werd dann doch mal die Hotline zu rate ziehen.

    Langsam muss man sich echt fragen, ob man diese Vorgehensweise von Siemens noch in Zukunft unterstütz. Für so ein Produkt auch noch Geld zu verlangen ist eine Frechheit!!!

    Gruß

    Bewareofthis

  4. #4
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Dann gib bitte noch kurz Bescheid wie es ausgegangen ist...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  5. #5
    Registriert seit
    07.07.2004
    Beiträge
    3.285
    Danke
    38
    Erhielt 584 Danke für 382 Beiträge

    Beitrag

    Hallo,

    Zitat Zitat von bewareofthis
    Kennt jemand das Problem? Was kann man dagegen machen?
    (Außer zukünfitig einen anderen Hersteller zu wählen
    Vielleicht auch mal die Hotline des Herstellers A&D Siemens befragen ? Die ist zumindest für alle Fragen zu aktuellen Produkten kostenlos.

    Gruss

    Question_mark
    ''Ich habe wirklich keine Vorurteile.
    Meine Meinung ist nur die Summe der Erfahrungen" ... (Question_mark)
    Zitieren Zitieren Einfach mal anrufen ...  

  6. #6
    Registriert seit
    06.10.2003
    Beiträge
    3.403
    Danke
    447
    Erhielt 502 Danke für 406 Beiträge

    Standard

    Zitat Zitat von Question_mark Beitrag anzeigen
    ..Vielleicht auch mal die Hotline des Herstellers A&D Siemens befragen ?..
    Am besten gleich im Siemens-Forum fragen: http://www.automation.siemens.com/WW...60&Language=de

    Gruß, Onkel
    Es gibt viel mehr Leute, die freiwillig aufgeben, als solche, die echt scheitern.
    Henry Ford

  7. #7
    Registriert seit
    09.03.2006
    Beiträge
    137
    Danke
    19
    Erhielt 4 Danke für 4 Beiträge

    Standard

    Möchte das Thema noch mal aufgreifen.

    Hatte das gleiche Problem (WinCC Flex 2k5 HF7 und nen OP177B). Die im WinCC flex projektierten E/A-, Textfelder, etc. wurden auf dem Panel viel kleiner dargestellt. Die Darstellung im WinCC flex und auf dem Panel passten nicht überein

    Zitat von Bewareofthis:

    Es scheint als ob in der Projektierung die Schriftgröße 2 Nummern größer wär. Verändert man die Schriftgröße von (10 auf 8 ) werden die Systembilder im Editor korrekt dargestellt hingegen aufm OP sind sie dann zu klein!
    --> Genauso war es bei mir auch.

    Lösung: Das Problem dabei war, das auf dem Rechner auf welchem WinCC flex installiert ist, die DPI Schriftgrößen Einstellungen unter Windows auf "Groß (120DPI)" eingestellt war (Eigenschaften von Anzeige / Einstellungen / Erweitert / Allgemein). Das Panel welches ja auch Windows drauf hat, hat die standardmäßige Einstellung von 96DPI. --> Diese Einstellungen müssen im Panel und auf dem projektierenden PC identisch sein. Dann läufts!

    Gruß HarryH

  8. #8
    Registriert seit
    01.10.2007
    Ort
    Waiblingen
    Beiträge
    3.317
    Danke
    767
    Erhielt 536 Danke für 419 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitieren Zitieren siehe auch  

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 28.01.2010, 10:38
  2. Antworten: 5
    Letzter Beitrag: 10.12.2009, 18:09
  3. Antworten: 3
    Letzter Beitrag: 15.02.2008, 08:45
  4. Antworten: 3
    Letzter Beitrag: 25.06.2007, 17:40
  5. Antworten: 0
    Letzter Beitrag: 11.09.2005, 21:33

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •