Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: Benutzerverwaltung TP177B

  1. #1
    Registriert seit
    11.07.2006
    Beiträge
    126
    Danke
    40
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo
    habe in meinem projekt folgendes problem

    hab mir in wincc flex einen benutzer mit kennwort angelegt
    nur derjenige der das passwort kennt soll in ein anderes bild springen können
    das funktioniert auch soweit

    wenn ich nun einige zeit nix mit dem panel gemacht habe und dann vesuche das bild zu wechseln kommt immer wieder die anzeige wo ich das passwort eingeben soll ich kann nicht in das bild springen

    sonst funktioniert alles einwandfrei (anzeigwerte,bildsprünge ohne passwort)
    mache ich das panel spannungslos und lasse es wieder hochlaufen geht alles wieder einwandfrei


    ich hoffe auf eure hilfe
    Zitieren Zitieren Benutzerverwaltung TP177B  

  2. #2
    Registriert seit
    28.09.2005
    Beiträge
    428
    Danke
    118
    Erhielt 91 Danke für 76 Beiträge

    Standard

    hallo,
    wenn ich dich jetzt richtig verstanden habe:

    In der Projektierung der Benutzer kann man eine Zeit einstellen nach der der Benutzer automatisch abgemeldet wird (Zeit läuft nach dem letzten Tastendruck)

  3. #3
    bernd67 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.07.2006
    Beiträge
    126
    Danke
    40
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo
    nein ich habe keine zeit eingestellt
    ich kann mich nur nicht mehr anmelden und so kann ich nicht mehr in das bild springen

  4. #4
    Registriert seit
    14.09.2005
    Beiträge
    218
    Danke
    9
    Erhielt 23 Danke für 13 Beiträge

    Standard

    Zitat Zitat von bernd67 Beitrag anzeigen
    hallo
    ....

    wenn ich nun einige zeit nix mit dem panel gemacht habe und dann vesuche das bild zu wechseln kommt immer wieder die anzeige wo ich das passwort eingeben soll ich kann nicht in das bild springen

    .....

    Und was ist da falsch dran? Ich denke, du willst die Bilder Passwortgeschützt haben. Oder willst du die ganze Zeit eingeloggt bleiben, bis du dich von Hand ausloggst?

  5. #5
    bernd67 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.07.2006
    Beiträge
    126
    Danke
    40
    Erhielt 0 Danke für 0 Beiträge

    Standard

    hallo
    vielleicht habe ich mich nicht klar genug ausgedrückt
    hier nochmal mein problem
    vom startbild aus kann ich in verschiedene andere bilder springen
    einige mit andere ohne passwort abfrage
    das funktioniert soweit
    jetzt bin ich einige tage nicht an der anlage gewesen und versuche dann
    vom startbild aus in ein bild mit passwort abfrage zu gelangen
    das funktioniert nicht
    schalte ich dann das panel spannungslos und lasse es wieder hochlaufen
    geht es einwandfrei
    in die bilder ohne pawort abfrage kann ich reinspringen

    meine frage woran liegt das

  6. #6
    Registriert seit
    06.10.2004
    Ort
    Kopenhagen.
    Beiträge
    4.639
    Danke
    377
    Erhielt 803 Danke für 644 Beiträge

    Standard

    Es klingt wie du hast angelegt eine oder mehrer Benutzer in der WinCC Flexible-Software. Aber du hast nicht einen Bild für das aendern oder das das Addieren neuen Benutzer angelegt.
    Du solltest einen Dialog für Benutzerverwaltung einen Bild hinzufügen.
    In diesem Benutzerverwaltung kannst du die Logoutzeit einstellen. Default ist nur 5 Minuten.

    Weitere tip:
    Mindestens 3 Benutzer addieren: ADMIN (nur für dich!), ADMIN_2 (für Kunden), USER_1 (für Kunden).
    Wenn du nur 1 Benutzer hast, dann, wenn du das Kennwort falsch 3mal einträgst, ist der Benutzer herausgeworfen und du kannst nicht das Panel benutzen.
    Mit mehreren Benutzern, wie vor erwähnt, hast du eine Wahrscheinlichkeit des Vermeidens das sperren von das Panel.
    Jesper M. Pedersen

  7. #7
    Registriert seit
    14.09.2005
    Beiträge
    218
    Danke
    9
    Erhielt 23 Danke für 13 Beiträge

    Standard

    Zitat Zitat von bernd67 Beitrag anzeigen
    ....jetzt bin ich einige tage nicht an der anlage gewesen und versuche dann
    vom startbild aus in ein bild mit passwort abfrage zu gelangen
    das funktioniert nicht....

    Was macht das Panel denn dann? Fragt es dich wenigstens nach dem PW oder macht es gar nicht?

  8. #8
    bernd67 ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    11.07.2006
    Beiträge
    126
    Danke
    40
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    hallo
    doch es fragt mich nach dem passwort
    gebe ich es ein und drücke ok geht wieder das fenster mit der passwort abfrage los

    kann es denn sein das 3 mal das passwort falsch eingegeben wurde und
    ich mich deshalb nicht anmelden kann

    ich bin nicht ständig an der anlage und kann das nicht kontrollieren

Ähnliche Themen

  1. Benutzerverwaltung
    Von Thesenschreiber im Forum HMI
    Antworten: 1
    Letzter Beitrag: 28.06.2011, 08:16
  2. Antworten: 11
    Letzter Beitrag: 10.03.2011, 07:59
  3. TP177B Benutzerverwaltung
    Von Trötschi im Forum HMI
    Antworten: 1
    Letzter Beitrag: 07.07.2010, 08:05
  4. Benutzerverwaltung
    Von franzlurch im Forum HMI
    Antworten: 2
    Letzter Beitrag: 20.11.2007, 15:21
  5. Benutzerverwaltung
    Von Farinin im Forum HMI
    Antworten: 10
    Letzter Beitrag: 23.02.2006, 08:01

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •