Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 6 von 6

Thema: Problem beim transferieren von Grafiken auf TP 177A

  1. #1
    Registriert seit
    04.08.2006
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo Leute

    Hab folgendes Problem. Hab in WinnCC flex 2005 ein neuse Projekt angelegt. Komplette steuerung funktioniert. Also Schaltflächen und E/A-Felder und so. Nur wenn ich Grafiken transferieren will, bringt es einen Fehler. Hat jemand eine Idee? Laut Siemens ist das TP 177A für Grafik geeignet. Ich hab auch keine Animation aktiviert.
    Bringt es was, wenn ich das ganze Projekt neu erstelle? hab ich irgendwo eine Einstellung vergessen?
    Zitieren Zitieren Problem beim transferieren von Grafiken auf TP 177A  

  2. #2
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    Was bekommst denn für eine Fehlermeldung?

  3. #3
    Rampfl ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.08.2006
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Die Fehlermeldung:

    Error : Interner FEHLER (Detail: [key=Index{Width=171, Height=93},id=cb024ea0-7678-46d5-90cc-9f968e3d431c]: Siemens.Simatic.Hmi.Utah.ES2RT.Smart1_2.Common.ES2RTCompilerException: unknown id cb024ea0-7678-46d5-90cc-9f968e3d431c
    at Siemens.Simatic.Hmi.Utah.ES2RT.Smart1_2.Linker.LinkerStore.GetObjectByRtId(Guid rtId)
    at Siemens.Simatic.Hmi.Utah.ES2RT.Smart1_2.Linker.LinkerStore.GetGuidValue(String key, Guid rtId))

  4. #4
    Registriert seit
    03.11.2006
    Beiträge
    370
    Danke
    2
    Erhielt 75 Danke für 67 Beiträge

    Standard

    Hast das Projekt schonmal komplett neu generiert?

    Unter: Projekt -> Generator -> alles neu generieren

  5. #5
    Registriert seit
    07.05.2004
    Ort
    Campbelltown
    Beiträge
    2.437
    Danke
    131
    Erhielt 276 Danke für 86 Beiträge

    Standard

    Ist das eine große Grafik?

    Ist die Grafik evt. außerhalb des Darstellungsbereichs?

    Sind es mehrere Grafiken?

    Probier erst mal eine ganz einfache, mitten auf einem leeren Bild.

    pt
    Gegen Schwachsinn, Schwachköpfe und armselige Trittbrettfahrer kann man nicht argumentieren.

    Gott sieht alles, auch Signaturen in Geheimschrift,,... aber er petzt nicht.

  6. #6
    Rampfl ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    04.08.2006
    Beiträge
    10
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Ne ist nur ein kleines Bild von einem Lüfter. kleiner wie der Bildschirm. bekomm kein einziges Bild drauf.
    Generiert hab ich das ganze auch schon mal. funzt trotzdem nicht. Noch ne Idee?

Ähnliche Themen

  1. Fehlermeldung beim transferieren
    Von tommy123 im Forum HMI
    Antworten: 5
    Letzter Beitrag: 02.02.2013, 08:40
  2. Problem beim Wechsel HMI von MPI -->DP
    Von Feng im Forum Feldbusse
    Antworten: 18
    Letzter Beitrag: 21.07.2010, 14:57
  3. interner Fehler beim Transferieren!
    Von sago im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 09.02.2009, 13:20
  4. Fehlermeldung beim Transferieren.
    Von Tigerkroete im Forum HMI
    Antworten: 16
    Letzter Beitrag: 18.07.2006, 13:15
  5. Problem beim Verfahren mit FM 354
    Von Kastele im Forum Simatic
    Antworten: 5
    Letzter Beitrag: 22.10.2004, 17:18

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •