Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Seite 2 von 3 ErsteErste 123 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Problem beim Anzeigen von Variablen auf dem TP177b

  1. #11
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    du hast allso keine Verbindung vom TP zur CPU ! Und kein Problem mit deiner Parametrierung.

    Wie ist das TP an die CPU angeschlossen? Profibus oder MPI ?
    Zitieren Zitieren So, jetzt wissen wir schon mal mehr...  

  2. #12
    ghostface ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.05.2007
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Das TP ist via Profibus mit der CPU verbunden. Aber diese Verbindung muss physikalisch funktionieren da ich mit dem MPI-Kabel mit der ich vom Programmiergerät mit der CPU verbunden bin auch die Konfigration des TP`s Laden bzw. übertragen kann. Was bedeutet das ich meine Daten fürs TP vom Programmiergerät (laptop) mit WINCC über die CPU und profibus auf das TP übertragen kann.

  3. #13
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    in der Konfiguration vom TP eingestellt das dieses über Profibus mit der CPU kommunizieren soll? Dazu hast du ja sicherlich auch in der HW der CPU den DP Master aktiviert und das TP darangehängt.

    Wenn jetzt alle Adressen stimmen klappt das auch...
    Zitieren Zitieren Hast du denn auch...  

  4. Folgender Benutzer sagt Danke zu AndreK für den nützlichen Beitrag:

    ghostface (14.05.2007)

  5. #14
    ghostface ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.05.2007
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja daran hab ich Gedacht und auch alles richtig konfigurier. Kannst du mir denn vielleicht mal erklären wie genau der Datenaustausch zwischen den beiden funktioniert muss ich irgendwelche bereiche dafür vorsehen? DB oder so...

    An der Stelle muss ich echt ma sagen danke für deine Hilfe ist echt super deine schnellen antworten
    Gruß

  6. #15
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    ist schon was her das ich ein TP/Op über DP an einen DP Master gepappt habe.

    Aber: Hast du den DP Master in der HW Konfig parametriert ?
    Also in der HW Konfig unter der CPu den DP Master doppelklicken und dann vernetzen! Dann auf diesem Netz das OP/TP installieren.
    Zitieren Zitieren Tja,  

  7. #16
    ghostface ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.05.2007
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hab ich gemacht, Leider

  8. #17
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    da nicht mehr weiter..., mir fehlt auch die Zeit mich da jetzt einzuarbeiten...

    Warum machst du das ganze nicht erst einmal über MPI ?

    Hat das TP denn auch eine DP Anschaltung!?!Nicht das es nur MPI kann!!!
    Zitieren Zitieren Leider reicht mein theoretisches Wissen  

  9. #18
    ghostface ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.05.2007
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja hat es ^^. Ok tortzdem danke werd dann wohl mal abwarten müssen ob meine ausbilder irgendwann mal dahinter kommt naja THX an dich tolle unterstützung

  10. #19
    Registriert seit
    08.01.2007
    Ort
    Dülmen
    Beiträge
    393
    Danke
    58
    Erhielt 24 Danke für 17 Beiträge

    Standard

    bei euch also auch

    Wir hatten das damals im Kurs auch mal das eine TP/OP->CPU Verbindung zum verrecken nicht wollte.
    Erst als wir das Projekt nochmal neu aufgesetzt haben klappte es...
    Zitieren Zitieren Aha...  

  11. #20
    ghostface ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    11.05.2007
    Beiträge
    10
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Das haben ich und mein kollege uns auch schon überlegt jedoch wären dann 3 Wochen rest arbeit futsch das wollen wir nach möglichkeit unterbinden aber wenns net anderst geht muss das wohl der letzte schritt sein

Ähnliche Themen

  1. Problem beim auslesen von SPS-Variablen-Deklarationen
    Von JoergHedt im Forum CODESYS und IEC61131
    Antworten: 1
    Letzter Beitrag: 14.05.2011, 12:17
  2. Antworten: 3
    Letzter Beitrag: 10.12.2009, 10:49
  3. String japanisch auf TP177B anzeigen
    Von juerg im Forum HMI
    Antworten: 2
    Letzter Beitrag: 30.07.2008, 15:34
  4. TP177B - Variablen nicht zu skalieren?
    Von WL7001 im Forum HMI
    Antworten: 4
    Letzter Beitrag: 14.02.2008, 09:52
  5. Fotos in TP177B anzeigen
    Von sven im Forum HMI
    Antworten: 4
    Letzter Beitrag: 18.01.2007, 13:22

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •