Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 7 von 7

Thema: WIN CC flex 2005 Werkzeugfenster Probleme

  1. #1
    Registriert seit
    29.05.2007
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Guten Abend!

    Ich habe Probleme mit meinem Win CC Flexible 2005 SP1.

    Ich habe es heute installiert. Als Key benutze ich die 14 Tage Trail Version.
    Nun kann ich nicht mein Werkzeugfenster aufmachen, egal was für ein Projekt ich bearbeiten will.
    Es ist auch egal, ob ich es unter Ansicht--> Werkzeuge oder direkt über den Short-Cut anwähle, es öffnet sich nicht das Fenster.

    Kann mir jemand helfen???
    Zitieren Zitieren WIN CC flex 2005 Werkzeugfenster Probleme  

  2. #2
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard

    Blöde Frage vielleicht, aber ich frag jetzt halt mal:

    Hast du ein Projekt und auch ein Bild offen ?

    Ich frage deswegen weil die Werkzeuge nur sichtbar sind wenn auch ein Bild offen ist - und dafür muss ein Projekt offen sein...

    Bitte nicht falsch verstehen!
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________

  3. #3
    Delwood ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    29.05.2007
    Beiträge
    8
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo rs-plc-aa


    Also, ich bin folgendermaßen vorgegangen:
    Neues Projekt --> OP ausgewählt --> mit vorgegebenen Bildern (Startbildschirm, Betriebsmeldungen etc..)
    Danach das Startbild doppelt angeklickt (erscheint dann auf dem Bildschirm)
    Hier wollte ich beispielsweise Texte einfügen --> geht nicht!

    Viele Grüße

  4. #4
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Bist Du mal in WinCC flexible auf Ansicht/Anordnungen zurücksetzten gegangen? Vielleicht ist das Werkzeugfenster einfach nur ausgeblendet.

    Gruß Kai

  5. #5
    Registriert seit
    30.03.2005
    Beiträge
    2.096
    Danke
    0
    Erhielt 673 Danke für 541 Beiträge

    Standard

    Oder mal in WinCC flexible auf Ansicht/Werkzeuge klicken.

    Gruß Kai

  6. #6
    Registriert seit
    01.06.2007
    Beiträge
    1
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo, ich hatte das Problem auch schon einmal. Das Problem taucht reproduzierbar auch, wenn das Startcenter in der Taskleiste (neben der Uhr) beendet wird. Erklärung hat der Simatic Support auch nicht. Es gibt ein internes Papier wie das zurückgesetzt werden kann. Dazu müssen div. Verzeichnisse geleert werden und ich glaube in der Registry der eine oder andere Eintrag. Ganz bekomme ich das nicht mehr zusammen.
    Zitieren Zitieren Werkzeugfenster  

  7. #7
    Registriert seit
    07.11.2004
    Beiträge
    697
    Danke
    69
    Erhielt 64 Danke für 48 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Oh mann...

    Was macht man als erstes mit dem Startcenter ?

    1.) Deaktivieren so lange es - aber NICHT flexible läuft (über dessen Kontextmenü -> wichtig!)
    2.) Startcenter beenden
    3.) Aus Windows Autostart entfernen
    4.) Rechner neu starten
    5.) Weiterarbeiten...
    RS (rs-plc-aa)
    ______________________________________________
    Morgen ist Heute Gestern...
    ______________________________________________
    Installierst du noch - oder Arbeitest du schon ?
    ______________________________________________
    Zitieren Zitieren Startcenter ...  

Ähnliche Themen

  1. Antworten: 0
    Letzter Beitrag: 29.11.2009, 13:32
  2. WinCC flex 2005 probleme mit opc
    Von Johannes F im Forum HMI
    Antworten: 1
    Letzter Beitrag: 24.01.2008, 08:40
  3. Werkzeugfenster
    Von northwind im Forum HMI
    Antworten: 1
    Letzter Beitrag: 31.08.2006, 23:52
  4. Probleme mit Felixble 2005 SP1...
    Von Jochen Kühner im Forum HMI
    Antworten: 1
    Letzter Beitrag: 23.06.2006, 07:19
  5. Antworten: 4
    Letzter Beitrag: 14.03.2006, 14:12

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •