Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 4 von 4

Thema: Transfer zum OP270 wird abgebrochen

  1. #1
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Problembeschreibung:
    Ich habe auf ein Austauschgerät (altes OP270 war defekt) mit ProTool
    gestern Teile eines Projektes "überspielt". Es fehlten aber Menüs für verschiedene Maschineneinstellungen (z.B. Start-/Stopprampen,Vmax. etc.). Ich "fand" noch von einer Vorgängerversion , die noch für ein OP27 "kreiert" war, diese Menüs. Ich aber nicht die Zeit, diese gestern anzupassen. Also hatte ich erstmal die Bedienermenüs "überspielt", damit die Anlage erstmal wieder "wackeln" kann. Die Einstellungen stehen ja in verschiedenen DB's. Man konnte sie eben nur nicht ohne andere Hilfsmittel ändern.
    Heute hatte ich die noch fehlenden Menüs (aus einem ehemaligen OP27) nachbearbeitet, wollte alles nochmal transferieren. Die Verbindung zwischen PG und OP270 wurde aufgebaut, verschiedene Dateien übertragen. Kurz vor Ende der Übertragung (lt. Fortschrittsbalken) brach der Transfer mit "Speicherplatzmangel" ab.

    Meine Fragen:
    Kann man diesen Flashspeicher im OP270 einstellen ? Ich hatte gestern beim "Rumklimpern" auf dem Gerät irgendwo sowas gesehen. Ist damit mein Problem schon gelöst ? (Weil "die Kiste" irgendwas von Flashkarte schreibt ?)
    Wenn man den Speicherplatz einstellen kann, wie groß sollte er optimal eingestellt werden ? (Mindestens so groß, das alle Dateien Platz haben )
    Macht es Sinn, den dann einfach auf Maximum zu setzen ("Schieben" mit so einem "Schieberegler") ?

    Noch ein anderes Problem:
    In der Hilfe steht:
    Urlöschen mit ESC + Cursortaste > + Cursortaste v
    Was lösche ich denn alles mit dem "Urlöschen" ?
    Und wann muß ich wie lange diese Tastenkombination betätigen ?
    Oder muß ich diese Tasten nacheinander betätigen ?

    Nach dem Anlegen der Betriebsspannung bleibt der Bildschirm eine kurze Zeit finster, danach werden verschiedene Dinge (Versionsnummern etc.) angezeigt, danach erscheint ein Fortschrittsbalken und "Bootloader".
    Zitieren Zitieren Transfer zum OP270 wird abgebrochen  

  2. #2
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.794
    Danke
    398
    Erhielt 2.417 Danke für 2.013 Beiträge

    Standard

    Zitat Zitat von mega_ohm Beitrag anzeigen
    Noch ein anderes Problem:
    In der Hilfe steht:
    Urlöschen mit ESC + Cursortaste > + Cursortaste v
    Was lösche ich denn alles mit dem "Urlöschen" ?
    Und wann muß ich wie lange diese Tastenkombination betätigen ?
    Oder muß ich diese Tasten nacheinander betätigen ?
    Diese Tasten musst vor/beim Anlegen der Versorgungsspannung an das OP betätigen. Dadurch wird der interne Speicher gelöscht und das OP geht automatisch auf Transfer-Modus ...

  3. Folgender Benutzer sagt Danke zu Larry Laffer für den nützlichen Beitrag:

    mega_ohm (03.06.2007)

  4. #3
    Registriert seit
    20.06.2003
    Ort
    Sauerland.NRW.Deutschland
    Beiträge
    4.866
    Danke
    78
    Erhielt 806 Danke für 549 Beiträge

    Standard

    Zitat Zitat von mega_ohm Beitrag anzeigen
    Kann man diesen Flashspeicher im OP270 einstellen ? Ich hatte gestern beim "Rumklimpern" auf dem Gerät irgendwo sowas gesehen. Ist damit mein Problem schon gelöst ? (Weil "die Kiste" irgendwas von Flashkarte schreibt ?)
    Wenn man den Speicherplatz einstellen kann, wie groß sollte er optimal eingestellt werden ? (Mindestens so groß, das alle Dateien Platz haben )
    Macht es Sinn, den dann einfach auf Maximum zu setzen ("Schieben" mit so einem "Schieberegler") ?
    stellst du ein in der systemsteuerung unter system.
    ich geb dem storage memory nicht zuviel. 200% reserve sollten reichen
    wieviel du verbrauchst siehst du ja unter 'in use'
    .
    mfg Volker .......... .. alles wird gut ..

    =>Meine Homepage .. direkt zum Download

    Meine Definition von TIA: Total Inakzeptable Applikation

  5. Folgender Benutzer sagt Danke zu volker für den nützlichen Beitrag:

    mega_ohm (04.06.2007)

  6. #4
    mega_ohm ist offline Erfahrener Benutzer
    Themenstarter
    Registriert seit
    02.11.2006
    Beiträge
    496
    Danke
    217
    Erhielt 25 Danke für 6 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Zitat Zitat von volker Beitrag anzeigen
    stellst du ein in der systemsteuerung unter system.
    ich geb dem storage memory nicht zuviel. 200% reserve sollten reichen
    wieviel du verbrauchst siehst du ja unter 'in use'
    Ich hatte vermutet, daß es nur an dieser Einstellung liegt.

    Ich werde es am Montag testen.

    Vielen Dank für die Info

    Mfg mega_ohm

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 10.10.2012, 19:34
  2. PC Setup abgebrochen
    Von peter(R) im Forum PC- und Netzwerktechnik
    Antworten: 5
    Letzter Beitrag: 30.11.2009, 18:16
  3. 115U schalter abgebrochen
    Von William700 im Forum Simatic
    Antworten: 4
    Letzter Beitrag: 16.09.2009, 12:12
  4. Antworten: 6
    Letzter Beitrag: 27.04.2009, 18:19
  5. S7-200 Bei Zeiten Ladevorgang abgebrochen
    Von drunkenmunky im Forum Simatic
    Antworten: 3
    Letzter Beitrag: 01.11.2005, 18:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •