Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Ergebnis 1 bis 8 von 8

Thema: TP 170A mit WinCC und S7 400?

  1. #1
    Registriert seit
    19.09.2006
    Beiträge
    15
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo,

    Ich versuche seit einiger Zeit ein TP 170 A an eine S7-400 anzubinden um halt einige Daten darzustellen.
    Das ist soweit kein Problem.Zumindest über den Runtime Simulator auf dem PC.
    Mein Problem liegt darin eine Verbindung zwischen PC, SPS und TP herzustellen und mein Programm aufs TP zu bringen.
    Der Weg PC--> SPS geht über MPI und funktioniert auch.
    Der Weg SPS--> TP geht über Profibus.

    Scheinbar scheint mein Betriebssystem auf dem TP zu alt sein da beim Loader Version 6.0.1.4 angezeigt wird. Win CC braucht irgend wie was ab 7.1.....
    Eine Aktualisierung über Prosave ist leider nicht möglich, warum auch
    immer???
    Gibt es irgendwo eine Anleitung die das ganz anhand eines Beispiels zum laufen zu bringt.
    Die Suche hier im Forum und bei Siemens hat mir leider auch nicht
    weitergeholfen.

    Wäre schön wenn mir jemand einen Denkanstoß geben könnte.

    MFG
    Zitieren Zitieren TP 170A mit WinCC und S7 400?  

  2. #2
    Registriert seit
    27.05.2004
    Ort
    Thüringen/Berlin
    Beiträge
    12.224
    Danke
    533
    Erhielt 2.698 Danke für 1.950 Beiträge

    Standard

    Du hast die Firmware für ProTool auf dem Panel, für WinCCFlex benötigst du die Firmware ab Version 7 und die mußt du mit WinCCFlex über den Menüpunkt Firmwareupdate auf das Panel laden.
    Gruß
    Ralle

    ... there\'re 10 kinds of people ... those who understand binaries and those who don\'t …
    and the third kinds of people … those who love TIA-Portal

  3. #3
    Avatar von HLUNKE23
    HLUNKE23 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.09.2006
    Beiträge
    15
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Du meinst sicherlich den Menupunkt Projekt/Transfer/Betriebssystem aktualisieren. Das habe ich schon mehrmals probiert. Ich bekomme immer dann die Meldung das die ausgewählte Schnittstelle nicht verfügbar ist.
    Ich kann nicht sorecht nachvollziehen welche Schnittstelle damit gemeint ist.
    Zitieren Zitieren TP 170A mit WinCC und S7 400?  

  4. #4
    Registriert seit
    23.11.2004
    Beiträge
    347
    Danke
    2
    Erhielt 28 Danke für 28 Beiträge

    Standard

    Vom PC gehst Du mit MPI auf die SPS, erreichst also TP nicht, da am PROFIBUS hängt.
    Kannst Du PC auf PROFIBUS einstellen?
    Dann Kabel auf PB und schon sollte es gehen.

    Gruß
    raika
    Rainer Kandziora
    Grollmus GmbH
    Qualität in SIMATIC Schulungen
    E-Mail: mailto:Rainer.Kandziora@grollmus.de
    Internet: http://www.grollmus.de

  5. Folgender Benutzer sagt Danke zu RaiKa für den nützlichen Beitrag:

    HLUNKE23 (12.06.2007)

  6. #5
    Avatar von HLUNKE23
    HLUNKE23 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.09.2006
    Beiträge
    15
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Hallo nochmal,


    also hier bei mir läuft jetzt alles über Profibus, aber ich bekomme immer noch die Meldung das die Verbindung nicht funktioniert.
    Wenn ich unter Win CC mir mal eine Verbindung im Menüpunkt Kommunikation anlege, dann zeigt der PC sie mir auch an als aktive Verbindung. Aber trotzdem kann ich das Projekt nicht transferieren und auch das Betriebssystem nicht aktualisieren.
    Zitieren Zitieren Tp170 A --> S7 412-2dp  

  7. #6
    Registriert seit
    22.03.2007
    Ort
    Detmold (im Lipperland)
    Beiträge
    11.727
    Danke
    398
    Erhielt 2.405 Danke für 2.002 Beiträge

    Standard

    Hast du auf dem TP denn die Profibus-Schnittstelle freigegeben (und eventuell auch Remote) ?

  8. #7
    Avatar von HLUNKE23
    HLUNKE23 ist offline Neuer Benutzer
    Themenstarter
    Registriert seit
    19.09.2006
    Beiträge
    15
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Standard

    Ja auch auf dem Dispplay sind die Haken bei Enable und Remote gesetzt.
    Die Adresse stimmt mit der HW-Konfi überein und die Übertragungsrate auch.
    Zitieren Zitieren Tp ....  

  9. #8
    Registriert seit
    09.05.2007
    Beiträge
    188
    Danke
    16
    Erhielt 24 Danke für 23 Beiträge

    Standard


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Was ist den mit seriell?
    Bei den TPs ist immer seriell als default eingestellt.
    Mit ProSafe seriell Betriebssystem übertragen und dann kannst du dich weiter mit WinnCC beschäftigen.

Ähnliche Themen

  1. Problem Bildschirmschoner Tp 170A
    Von mkoke im Forum HMI
    Antworten: 1
    Letzter Beitrag: 03.05.2010, 09:19
  2. Antworten: 0
    Letzter Beitrag: 09.01.2010, 21:53
  3. String anzeigen auf einem Touchpanel 170A
    Von matchef im Forum Simatic
    Antworten: 0
    Letzter Beitrag: 23.03.2007, 14:45
  4. Siemens Touch Panel 170a
    Von benz_de im Forum HMI
    Antworten: 12
    Letzter Beitrag: 10.10.2003, 10:39
  5. Neztwerk mit Touch Panel TP 170A und 2 S7 200
    Von benz_de im Forum Simatic
    Antworten: 2
    Letzter Beitrag: 22.08.2003, 14:53

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •