Zuviel Werbung? - > Hier kostenlos beim SPS-Forum registrieren

Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: LED`s bei OP17

  1. #11
    Join Date
    29.08.2003
    Posts
    221
    Danke
    1
    Erhielt 0 Danke für 0 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Keine Fragen euer Ehren

    Besten Dank André

    MfG Balou
    So wie das Eisen außer gebrauch rostet und das stillstehende Wasser verdirbt oder bei Kälte gefriert, so verkommt der Geist ohne Übung.

  2. #12
    Join Date
    13.03.2006
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo Leute
    Ich bin noch ein Newbie in sachen SPS. Habe nun an meiner kleinen Versuchsanlage ein OP17 angeschlossen läuft auch ganz prima komme gut vorran nun wollte ich auch einmal die Ansteuerung der LED´s angreifen habe aber noch keine zum leuchten gebracht
    Habe einen Bereichszeiger angelegt der auf einen DB zugreift mit 2 Word´s K1-K8 sowie K9-K16 , die einzelnen bits sind dort eingetragen. Laut Wahrheits tabelle sollte nun bei bit 0+1 = 1 ja meine Diode grün Leuchten, leider bleiben alle LED`s aus egal was ich für ein bit setzte
    Das Handbuch ist nich grad für Anfänger gemacht und ich ersehe da nicht wo mein Fehler liegen könnte.
    Hat jemand eine Ahnung was ich vergessen habe ?
    Bereichszeiger ist angelegt Steuerung hat einen DB zum setzten der jeweiligen LED Zustände. Und wie muss ich nun weiter verfahren ? Es scheint nicht auszureichen selbst wenn ich alle bits im DB setzte leuchtet nicht eine LED.
    Für einen mir verständlichen Tipp wäre ich Dankbar, benutze das ProTool.
    Vielen Dank für eure Hilfe im Vorraus
    Gruß
    Fedoux

  3. #13
    Join Date
    15.01.2005
    Location
    Irgendwo zwischen den 7 Bergen, bei den 7 Zwergen
    Posts
    7,046
    Danke
    338
    Erhielt 1,605 Danke für 1,346 Beiträge

    Default

    Ich habe nur eine englische Version von Protool, gefällt mir besser.

    Bei mir gibt es System -> Screen/Keys
    dort kann man den LED's der K-Tasten Bits aus diesem Bereichszeiger zuweisen,
    dann sollte das normalerweise auch funktionieren.

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  4. #14
    Join Date
    15.01.2005
    Location
    Irgendwo zwischen den 7 Bergen, bei den 7 Zwergen
    Posts
    7,046
    Danke
    338
    Erhielt 1,605 Danke für 1,346 Beiträge

    Default

    Hier mal noch ein kurzer Screenshot:

    OP_LED_s.jpg

    Mfg
    Manuel
    Warum denn einfach, wenn man auch Siemens einsetzen kann!

    Wer die grundlegenden Freiheiten aufgibt, um vorübergehend ein wenig Sicherheit zu bekommen, verdient weder Freiheit noch Sicherheit (B. Franklin).

  5. #15
    Join Date
    13.03.2006
    Posts
    5
    Danke
    0
    Erhielt 0 Danke für 0 Beiträge

    Default

    Hallo nochma
    Das sieht doch super aus, hoffe das ich das in meiner ProTool version auch habe wovon ich ausgehe kann es vor montag leider nicht mehr testen da ich erstma in Bremen fest sitze.

    P.S
    SUPER hat alles soweit geklappt

    Vielen Dank für die ausführliche Hilfe.
    gruß
    Fedoux
    Last edited by Fedoux; 03.04.2006 at 14:13.

  6. #16
    Join Date
    17.11.2004
    Posts
    68
    Danke
    14
    Erhielt 7 Danke für 4 Beiträge

    Daumen hoch

    Quote Originally Posted by sps-concept
    für OP17 gilt folgendes:

    Bit0 =1 Bit1=0 Blinken rot
    Bit0 =0 Bit1=1 Dauerlicht rot
    Bit0 =1 Bit1=1 Dauerlicht grün

    Ich habe übrigens eine Sammlung von auskommentierten UDTs für HMI-Bereichszeiger, zB Störmeldundebereiche, Quittierbereiche, Schnittstellenbereiche usw. Die wollte ich mal zusammenstellen. Hat jemand Interesse?

    MfG
    André Räppel
    Hallo sps-concept,

    das find ich ja sehr nobel von dir, daß du deine UDT-Sammlung weitergeben willst. Ich hätte auch sehr großes Interesse. Das hab ich genau gesucht,wollte schon fragen ob man die irgendwo runterladen kann.
    Im Voraus schon mal vielen Dank !!!

    Gruß Schibi
    Gruß Schibi

  7. #17
    Join Date
    30.08.2003
    Posts
    2,235
    Danke
    31
    Erhielt 260 Danke für 230 Beiträge

    Default


    Zuviel Werbung?
    -> Hier kostenlos registrieren
    Hallo!

    www.sps-concept.de -> download

    wenn mich nicht alles täuscht heissts UDT für Schnittstellebereiche

    MfG
    André Räppel

Similar Threads

  1. Step 7 INTF LED bei S7-400 CPU
    By SPS_NEU in forum Simatic
    Replies: 10
    Last Post: 01.08.2018, 15:14
  2. Replies: 24
    Last Post: 22.02.2014, 09:31
  3. SF-Led leuchtet bei Übergang STOP/RUN
    By fampy in forum Simatic
    Replies: 11
    Last Post: 19.07.2010, 07:38
  4. Brauche Hilfe bei der Bildanwahl am OP17
    By Maddog357 in forum HMI
    Replies: 10
    Last Post: 20.05.2007, 14:51
  5. Replies: 9
    Last Post: 08.10.2004, 13:24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •